Thank you for choosing a Klic-N-Kut. Before using a blade in your new cutter, we suggest you read the following sections of this user manual:

- The remainder of this first page
- Sections 1.1 – 1.6: Important notes about the Klic-N-Kut, blades, and mat
- Sections 2.1 – 2.3: Installation, setup, defaults, and testing
- Sections 3.1 – 3.4: Brief introduction to KNK Studio
- Sections 4.1 – 4.3: Learning how to cut

If you run into difficulties with the operation of the cutter, turn off the power and look for a solution in this manual. If you continue to have technical questions or issues, please contact your Klic-N-Kut supplier as soon as possible.

You will find additional files, tutorials, videos, and support at our message board:
http://www.scrapbookdiecutter.com/support/

Please Read

- Verify that you have received all contents. There is a checklist on page 4. Please notify your Klic-N-Kut supplier immediately if anything is missing.
- Remove any plastic zip ties, foam pieces or other packaging before turning on the Klic-N-Kut.
- The Klic-N-Kut and other computer-connected cutters are not "plug and play" devices. Be sure to follow the installation directions carefully and make all recommended settings before operating.
- You can only install and activate the software on TWO computers. Thus carefully select which computers you wish to use and follow the instructions carefully in this manual. In the event of a hard drive failure or the purchase of a new computer, please contact Accugraphic at 800-268-3672 for assistance.
- Use the enclosed pen and pen holder during at least the first day of operation as you become familiar with operating the Klic-N-Kut. Place scrap paper on the mat and simply draw images rather than cut them. This will prevent possible damage to the blade, mat, and cutting strip as you learn where images will cut and the basic operating procedures.
- DO NOT unplug the USB cable from your computer or from the cutter unless you first turn off the cutter. Doing so can cause power fluctuations that, in turn, can damage the cutter.
- Always turn off the Klic-N-Kut when not in use. Leaving the cutter turned on for extended periods of time can possibly damage the machine.
- The final printing of this user manual may not have the same color quality as intended by the author. If you need clearer photos and diagrams, please refer to the pdf version of this user manual. Additions and revisions to the manual will also be provided in pdf format and these can be downloaded from:

http://www.scrapbookdiecutter.com/downloads.htm

© 2009 Accugraphic Sales, Inc., All Rights Reserved
Contents

1. INTRODUCTION TO THE KLIC-N-KUT .................................................................................................................. 5
  1.1 ITEMS TO NOTE (PLEASE READ!) ................................................................................................................. 5
  1.2 CONTENTS OF BOX ............................................................................................................................................. 5
  1.3 PARTS DIAGRAM ................................................................................................................................................. 6
  1.4 KEYPAD PANEL ................................................................................................................................................... 7
  1.5 BLADES AND ACCESSORIES ............................................................................................................................ 9
    Testing Pen Holder .................................................................................................................................................. 9
    Blades Included With Kllic-N-Kut Purchase ........................................................................................................... 9
    Blade Installation .................................................................................................................................................. 9
    Setting the Blade Length ................................................................................................................................... 10
    Other Blades and Accessories ............................................................................................................................ 10
  1.6 MAT (CARRIER SHEET) .................................................................................................................................... 11
  1.7 ATTACHING THE KNK BOLT-ON TABLES ....................................................................................................... 11

2. INSTALLATION AND SETUP .......................................................................................................................... 13
  2.1 INSTALLATION OF THE KNK AND SOFTWARE ............................................................................................. 13
    Port Setup: (communication between your computer and the cutter) .................................................................... 14
  2.2 IMPORTANT DEFAULTS TO CHECK .................................................................................................................. 14
  2.3 QUICK DRAW TESTING (TO VERIFY COMMUNICATION) .................................................................................. 16
  2.4 CALIBRATING THE KLIC-N-KUT ..................................................................................................................... 17

3. KNK STUDIO BASICS ................................................................................................................................. 19
  3.1 MAIN KNK STUDIO SCREEN .......................................................................................................................... 19
  3.2 TOOLS TOOLBAR (WHERE THE GOOD STUFF RESIDES!) ............................................................................. 20
  3.3 MANAGING FILES ........................................................................................................................................... 20
    Opening a New Document (Sign Blank Setup) .................................................................................................... 21
    Opening an Existing KNK File ........................................................................................................................... 21
    Saving and Exporting ....................................................................................................................................... 22
  3.4 MANIPULATING IMAGES ............................................................................................................................. 22
    Zooming .............................................................................................................................................................. 22
    Selecting ............................................................................................................................................................. 22
    Deleting ............................................................................................................................................................. 23
    Moving ............................................................................................................................................................... 23
    Copying ............................................................................................................................................................... 23
    Resizing and Stretching ................................................................................................................................... 24
    Rotating .............................................................................................................................................................. 24
    Mirroring and Flipping ...................................................................................................................................... 24
    Slanting .............................................................................................................................................................. 24
    Locking .............................................................................................................................................................. 25
    Re-Coloring ....................................................................................................................................................... 25
    Arranging ........................................................................................................................................................... 25
    Grouping ............................................................................................................................................................ 26
    Undo Navigator .................................................................................................................................................. 26
  3.5 FILLING A PAGE WITH THE SAME IMAGE .................................................................................................... 26
    Method A: Array ................................................................................................................................................ 26
    Method B: Repeats .......................................................................................................................................... 26

4. CUTTING ......................................................................................................................................................... 27
  4.1 CUTTING DEFAULTS ......................................................................................................................................... 27
  4.2 SETTINGS FOR YOUR MATERIALS AND IMAGES .......................................................................................... 29
    Blade ................................................................................................................................................................. 29
    Speed ............................................................................................................................................................... 29
    Pressure ........................................................................................................................................................... 29
  4.3 CUTTING PROCEDURE .................................................................................................................................. 30
    Important Checklist Before You Cut ................................................................................................................ 30
    Setting the Origin *** VERY IMPORTANT *** ............................................................................................. 30
    Test Cut ............................................................................................................................................................ 30
    Pausing and Aborting a Cut ................................................................................................................................ 31
    Selecting the Image(s) to Cut ........................................................................................................................... 31
    Cutting Procedure .......................................................................................................................................... 31
  4.4 CUTTING BY COLOR ...................................................................................................................................... 33
    Method A: Sort and Cut All Colors ................................................................................................................... 33
1. Introduction to the Klic-N-Kut

1.1 Items to Note (PLEASE READ!)

- **Power Supply**: The Klic-N-Kut’s power supply is 90V-230V. If your supply is different from this, please use a power converter. Remove the power cable if the cutter will not be in operation for a significant length of time.

- **Connecting to Your Computer**: You have the option of connecting via the RS232 serial port OR via the USB port. Your shipment contains both a USB cable and a serial cable, although your computer may not have a serial port installed.

- **Blades**: The blades used by cutters are extremely fragile. Do not drop or even bump the blade onto any hard surface as they can chip easily. When not in use, retract the blade into the blade holder or remove and cover the sharp end with the soft plastic cap.

- **Warranty**: The one year warranty covers Manufacturer’s Defect only and does not include normal wear and tear. If warranty work is required, the owner is responsible for shipping costs to and from Accugraphic Sales. If a Klic-N-Kut is damaged during shipment, then your dealer should be notified as soon as possible. If damages are reported later than three weeks after delivery, then it will be the responsibility of the owner to ship the damaged KNK back to Accugraphic for repair.

- **Transporting**: When transporting the cutter, move the pinch wheel levers into the upward position. Remove the accessories from the tool tray and place in a separate bag. We also recommend retaining the original box with the Styrofoam inserts in case you ever need to ship your Klic-N-Kut.

- **Additionally**:
  - DO NOT touch or jam the plotter’s track while it is operating. If the cutter is damaged, it is the owner’s responsibility.
  - DO NOT shake the cutter while it is operating.
  - DO NOT cut any materials that have staples or other embellishments attached.
  - DO NOT touch the cutter with a magnet.
  - DO NOT allow small items to fall into the cutter.
  - TURN OFF the cutter when not in use.

1.2 Contents of Box

Please verify that you have received the following items. If anything is missing, please contact your Klic-N-Kut supplier as soon as possible.

- Klic-N-Kut MAXX or Groove E Cutter
- Klic-N-Kut Studio Installation CD
- 1100 Font and 3900 Clip-art CD
- Designers’ Collection 1 CD
- Blade Holder
- Two blades (red cap and blue cap)
- Laser or Alignment Pin Calibration Sheet
- Testing Pen Holder with 2 pen inserts
- Cutting Mat
- Krylon Spray
- User Manual
- Ruler
- Power Cord
- Serial and USB Cables
- Bolt-on Tables
- Alignment Pin (Groove E model only)
1.3 Parts Diagram

**Front**
- Keypad Panel
- Blade Carriage
- Blade Holder Seat
- Bolt-On Front Table
- Carrier Sheet (Mat)
- Cutting Strip
- Pinch Wheel Positioning Label: Total of 4 (5 on 24”)
- Grit Shaft (beneath Pinch Wheels): Total of 4 (5 on 24”)
- Pinch Wheel: Total of 3 (2 on Groove E)

**Left Side**
- Power Port
- On/Off Switch
- USB Port
- RS232 Serial Port

**Right Side**
- Pinch Wheel Lever: Total of 3 (2 on Groove E)

**Back**
- Bolt-On Back Table
1.4 Keypad Panel

Go through the various modes below to experiment with the settings and understand each mode.

1. LCD Display
2. Test: Cuts a small test shape when cutter is in Offline mode
3. Online / Offline Toggle
4. Menu
5. Repeat: repeats last cut when cutter is in Offline mode
6. Pause: Will pause cutter in the middle of a cut; press again to resume cutting
7. Offline Mode: moves carriage to the left; Online Mode: increases cutting force
8. Offline Mode: moves mat to the back; Online Mode: increases cutting speed
9. Offline Mode: moves carriage to the right; Online Mode: decreases cutting force
10. Sets the Origin
11. Offline Mode: moves mat forward; Online Mode: decreases cutting speed

Online Mode Display
\[ v = \text{cutting velocity, mm/sec} \]
\[ f = \text{cutting force (scaled from 1 to 160)} \]

Step 1: Turn on the KNK.

A welcome message will flash for a few seconds when cutter is first turned on. Then the cutter will come to rest in the Online Mode. Experiment with “+” and “-” buttons, as shown.

Offline Mode Display
\[ x = \text{forward/back distance from origin} \]
\[ y = \text{left/right distance from origin} \]

Step 2: Press the Online button.

This will change to Offline mode. Experiment with “+”, “-”, TEST, and Origin buttons, as shown.

Press the Test button for a small shape to cut at the origin. Note the cutter will then be in Online Mode.

Press the Origin button to set the origin. Note the cutter will remain in the Offline Mode.
Step 3: In **Offline** Mode, press the **Menu** button.

The Laser display will show and the laser can be activated.

Step 4: In **Online** Mode, press the **Menu** button.

Experiment with the "+" and "-" buttons for the Traverse Velocity. Change the Baud Rate based on the connection you are using.

Step 5: In **Online** Mode, press the **Menu** button twice.

Press again to turn off the Menu function.

Press the **Pause** button during the cut and the cutter will immediate stop cutting.

As shown above, use the "+" and "-" buttons to change the cutting velocity or cutting force and press **Pause** again to resume the cut.

…OR…

Turn off the cutter to abort the cut.

At the end of a cut, the **Repeat** button can be pressed to activate the same cut again.

Press the **Origin** button to turn the laser light on. You will see a red light appear below blade carriage. Also, the cutter will change to Online mode. To turn off the laser, repeat Steps 2 and 3 and then press the **Origin** button again.

---

**Laser Mode Display**  (MAXX models only)

**Setting Display**

*Us* = Traverse speed (movement of carriage when head is up)

*Br* = Baud rate (USB: 57600, Serial: 9600)

**Set Per Display**

*Xp* = Calibration of X scale

*Yp* = Calibration of Y scale

**Pause Display**

*v* = cutting velocity, mm/sec

*f* = cutting force (scaled from 1 to 160)

Do not change these values. Instead, it is recommended that calibration of the KNK be done from within the KNK Studio program. Refer to Section 2.4.
1.5 Blades and Accessories

Testing Pen Holder:

- The testing pen should be used until you are comfortable with the operation of the Klic-N-Kut and know, with certainty, where images will cut. To assemble this testing pen, remove the top cap, slip the spring over the top half of the pen insert and then drop the pen insert into the bottom half of the pen holder. Slide the cap over the pen insert, allowing the pen insert to fit through the hole at the top of the cap. Screw into place.

Blades Included With Klic-N-Kut Purchase:

- There are two kinds of blades included: The red capped blades are suited for cutting thinner materials such as paper, vellum, vinyl, and thin cardstock. The Sliver 2 blue capped blades are much longer blades and are well-suited for cutting thicker materials, such as textured cardstock, chipboard and craft foam.

- Additionally, there are other tools sold separately that can fit into the blade holder, such as the fabric blade, the engraving/embossing tip, and the punch tool (see below). Note that it's VERY IMPORTANT to insert the correct end into the blade holder to avoid permanently damaging the blade holder. All of the "non-blade" ends are inserted with the "useful/sharp end" protruding through the bottom.

Blade Installation:

- The blade must be carefully inserted into the blade holder. Do this over a soft surface (e.g. over a hand towel). It's important to protect the fragile blade! To install, follow the numbered steps as shown:

  1. Push in and hold so that a blade can be inserted OR removed.
  2. Gently insert non-sharp end into holder. An internal magnet will pull the blade inwards.
  3. Turn counter-clockwise to retract the blade.
  4. Turn counterclockwise to move towards the top.
  5. Turn clockwise to set blade length to match the thickness of the material being cut.
  6. Turn clockwise until locked in place.

- In Step 5, hold the material you are cutting up next to the blade and turn the silver gridded part to adjust the amount of blade protruding. You will want to only see enough blade, as needed, to cut through the thickness of the material to be cut. This is less than you probably think! So be on the conservative side first and you can always extend the blade, as needed. More information is covered in the following subsection: Setting the Blade Length.

- If you received a second silver blade holder with your purchase, then use the following instructions for inserting a blade and adjusting the blade exposure:
Setting the Blade Length

- Getting the blade length set correctly for the cut is just as important as setting the cutting pressure. If you have too little blade exposed, then it cannot cut all the way through the material. If you have the blade too long, then the tip of the blade will be cutting into the mat which will dull the blade sooner, damage the mat, and typically result in worse cutting, rather than better:

- When setting the blade length, hold up the blade holder next to the material so that you can more accurately set the length to match the thickness of the material. If you have a difficult time seeing the tiny blade, try using your finger to feel for the tip of the blade to be just a tiny bit longer than the material’s thickness. One method used by many owners is to fold the material over onto itself and then, with the blade holder in your hand, manually cut a short line. The cut should penetrate the top layer but not cut into the second layer.

- Also develop the habit of using the Test button on the KNK to verify that you not only get a clean test cut, but when you lift the waste and the test cut from the mat, you cannot see cut lines in the mat. It is okay to see very faint markings, suggesting the tip of the blade is just barely grazing the adhesive on the mat. But again, if you see cut lines, then shorten the blade slightly and test cut again. For many new owners, this may seem like a difficult task, but it only takes a little practice and then setting the blade length will seem quite easy to do.

- It’s also important to have the blade holder mounted so that the tip of the blade is slightly above the cutting material. This is to prevent the blade from dragging across the material when moving from one cutting path to the next and to give the blade more downward impact when dropping to cut into the material. More information about cutting is covered in Chapter 4 and it is strongly recommended that you read Sections 4.2 and 4.3 before attempting to cut.

Other Blades and Accessories:

The following items can be purchased at [http://www.scrapbookdiecutter.com](http://www.scrapbookdiecutter.com) for use in the Klic-N-Kut MAXX and Groove E machines:

- Silver Blade Holder: Previously sold with the Klic-N-Kuts, this blade holder uses the same blades and accessories and fits into the new MAXX and Groove E machines. Note that if either the Sliver 1 or Fabric Blade is to be used, a replacement end cap is needed.

- Fabric Blade: Cut at a blunter angle, this blade is well suited for cutting fabric.

- Embossing/Engraving Tip: This alternative to a blade is used for engraving on metal or hard plastics (such as acrylic) or embossing on vellum and cardstock. It comes with a felt strip which can be placed over the white cutting strip and materials can be engraved and embossed without using a mat.
• Punch Tool: This alternative to a blade is used to punch small holes for paper embroidery or Dutch paper crafting. Place one of the accompanying rubber strips over the white cutting strip and materials can be punched without using a mat.

• Multi-Use Tool: While the Maxx and Groove E cutters have an adjustable blade holder seat, some pens or embossing styluses may not fit properly. This is especially true if the bottom of the pen or stylus has a long tapering to the tip. The Multi-Use tool will fit pens and other tools up to ~11/32” or ~9 mm in diameter.

• Light Pressure Wheel Assembly: Similar to the existing pinch wheels, this light pressure version is an add-on assembly used to control bowing of certain materials during cutting.

• KNK MAXX 24” x 30” Mat: This extra large mat is for use in the 24” KNK MAXX machine.

1.6 Mat (Carrier Sheet)

• Always use the mat to hold the material to be cut unless the material has its own protective backing.

• If your mat arrived with a can of Krylon Easy Tack, carefully follow the directions on the can. Shake the can well and place your mat on newspaper in a well-ventilated area such as a patio or inside a garage. Never spray near other objects! Spray the top printed side back and forth vertically and horizontally, making sure to cover the surface thoroughly, but do not soak. Allow about 30 minutes to dry.

• While Krylon Easy Tack has proven to be an excellent mat adhesive for cutting paper and cardstock, alternative adhesives may be used in place of the Krylon. If you are cutting thicker materials, such as stiffened felt or styrene, then you may want to experiment with stronger adhesives or use painter’s tape to secure the material to the mat. If you are cutting thin paper, then you may want to experiment with lighter adhesives.

• Use a plastic scraper (an old credit card will suffice) to scrape off any random material pieces remaining on the mat after a cut. For finer particles of paper or lint, you can use a lint roller. Tear off a sheet and then press down and pull up across the surface of the mat to clean in sections.

• When mats begin to lose their stickiness, they can be washed. Use a mild dishwashing detergent, warm water, and a soft brush to thoroughly clean the surface. Then allow to thoroughly dry. Normally, the mat will regain its original stickiness. But if not, spray again with Krylon.

• If the newly-sprayed mat is too sticky, causing difficulty in removing paper pieces, dab an old, but clean T-Shirt over the surface of the mat until stickiness is more appropriate for your material.

• Avoid direct contact between the pinch wheels and the mat as the rubber on the wheels will tend to pick up the adhesive and then later stick to the paper or cardstock you are cutting. If this happens, these rubber wheels may be cleaned with isopropyl alcohol or Un-Du. Move the wheel away from a grit shaft, apply the cleaner to a clean rag or paper towel, and rub the entire wheel until free of adhesive.

• One alternative to spraying the entire mat with the adhesive is to mask off all areas except for those you will be using and spraying only those areas. For example, if you only cut from 12” x 12” cardstock, then only apply adhesive to that portion of the mat. This also economizes your usage of adhesive.

• Alternatively, silicon spray or silicon grease can be applied to the rubber wheels and then the adhesive from the mat will not stick to the rubber. Do not spray the wheels directly; instead spray a clean rag or a paper towel and then apply the wet paper towel to the wheels, or use a cotton swab to apply the silicon to the wheels.

1.7 Attaching the KNK Bolt-On Tables

The installation of the front and rear tables on your KNK is best done with two people. Each box contains 2 identical tables (front and rear) and 8 screws.
First, lay a soft towel down. Next, gently turn your KNK upside down to expose the bottom panel. Unscrew the screws along one side of the bottom panel.

Next, slip one of the tables into place and put the bottom screws back in. Once the screws are tightened, turn the KNK back over, where the cutter is facing up.

Insert 4 of the 8 screws that were packaged inside the box with the tables. Be sure to keep the four screws relatively loose until all four have been inserted. Then tighten down but not too tight or you will risk stripping the threads.

Repeat this for the other side of the KNK.
2. Installation and Setup

2.1 Installation of the KNK and Software

The Klic-N-Kut comes with three CD’s: a KNK Studio software installation CD, a Clipart and Fonts CD (with 3900 .knk files and 1100 fonts) and a Designs and Images CD (with 174 .knk files and a short video on using the Clipart Viewer). This third CD does not require installation; instead you can access the files via My Computer or the Clipart Viewer in KNK Studio.

(1) Close all programs not needed and insert the Klic-N-Kut Studio installation CD into a CD Rom drive. Follow the menu directions to begin installing the program.

(2) When asked to install your Windows fonts, do so. After these are installed, you will be prompted to install the Clipart and Fonts CD. This is optional and these fonts and clipart can be installed at a later time, if desired. Refer to Sections 5.1 and 3.3 and the video on the Designs and Images CD.

(3) The program will notify you that the driver will be installed. If you are using XP, you will probably receive pop-up windows in which you will need to click on Continue Anyway. In Vista you may immediately see an option to click on Finish. Wait a moment to allow the driver to finish installing. Then click on Finish. Restart Windows. If you are using a Windows emulator on a Mac, then restart the computer.

(4) After you have successfully installed the software, a KNK Studio icon should now be present on your desktop. Launch the software. You will be asked if you want to register the demo version of KNK Studio. Click on Yes. Note that you need to be connected to the Internet for registration.

(5) A registration window will open. Locate your Software Activation Pin on the inside of the box which contained the software, cables, etc. Enter this number into the screen, along with the other registration information, and click on Activate Software. The program will then connect to the Internet and update the software installation with a pair of license files for use on that computer. You will receive a message saying that the license files updated successfully. You will also receive an email from CADLink verifying the activation and providing a link to download your license files, if ever needed. Note that if you activate on a second computer, the license files will be different from those generated on your first computer, so avoid mixing them up. It's a good idea to back up these files. They are called Products.lcf and Products.ini. Both are present in your c:\Klic-N-Kut Studio Maxx folder. If KNK Studio still appears to be in demo mode, then copy/paste those two files into your c:\Klic-N-Kut Studio Maxx folder, overwriting the current versions.

(6) If you choose not to register, then you will only be able to cut a total of 10 times and you will not be able to copy/paste or duplicate images. The countdown for the number of cuts and access to the registration window can be found under Help>Register.

(7) Place the Klic-N-Kut on a sturdy horizontal surface. If you have not yet done so, attach the bolt-on tables to the cutter (Refer to the instructions in Section 1.7 Attaching the KNK Bolt-On Tables.) If you are not going to use the tables, then be sure to allow enough free room in both the front and the back for the mat to extend during cutting.

(8) Connect the power cord to the left side of the cutter and plug into a wall outlet or power strip. Turn on the power using the power switch on the left side. The yellow LED display should come on and the cutter will initialize (carriage will move to the far right side of the cutter). Note that the display indicates the current pressure and speed settings. Refer to Section 1.4 Keypad Panel to learn the various display modes and how to make changes.

(9) A. USB Connection: Turn off the cutter and connect the USB cable to the right side of the cutter and into an available USB port on your computer. Turn on the cutter. If your computer is running Windows XP or Windows Vista, the hardware manager will identify the USB connection. If the Hardware Installation window pops open, proceed and accept all defaults. On the Control Panel, press the Menu button and verify that the Baud Rate is set to 57600. Refer to Section 1.4, Step 3.

B. Serial Connection: Turn off the cutter and connect the RS232 cord to the right side of the cutter and into the serial port on your computer. Turn on your cutter. If your computer is running Windows XP or Windows Vista, the hardware manager will identify the serial cable connection. On the Control Panel, press the Menu button and change the Baud Rate to 9600. Refer to Section 1.4, Step 3.
Port Setup: (communication between your computer and the cutter)

1. To verify the COM port, select File>Control Panel and switch to Classic View, if necessary.

2. In Windows Vista, click on Device Manager. In Windows XP or earlier, select System from the list, then select the Hardware tab, and click on Device Manager.

3. Locate Ports and open. If using USB, look for a USB labeled (COMX) where X is the number you need to match as your port location. If using a direct serial connection, look for Communications Port (COMY) where Y is the number you need to match as your port location. Your wording may vary slightly from what’s shown in this diagram:

   **USB Connection**

   ![USB Connection Diagram]

   Look for COM port assignment under Ports. On the left, COM 7 was assigned to the USB connection and, on the right, COM 8 was assigned to the Serial Connection.

4. If you do not see a Ports subfolder first try a different USB port and check your USB cable, then contact your KNK Supplier for assistance or visit our message board at the link on Page 1.

5. Go to Cut>Plotting Defaults and click on Setup. Click on the Port tab. Verify that Direct to Port is checked.

6. Under Port Location, select the COM Port determined in Step (3). If you are using a serial connection, you will also need to check the Edit box and change the Baud rate to 9600. Also refer to Section 1.4 Step 4, where it shows how to change the Baud rate on the Keypad Panel, as well. Changes in both locations are necessary for the serial connection to work.

   **USB Connection**

   ![USB Connection Diagram]

   Select assigned COM port from drop-down menu.

   Confirm other default settings.

   **Serial Connection**

   ![Serial Connection Diagram]

   Select assigned COM port from drop-down menu.

   Change Baud rate to 9600 and confirm other default settings.

   Check Edit.

7. Click on Apply and then OK. It is recommended that the same USB port on your computer always be used. Otherwise you will need to change the COM port assignment as you change ports.

2.2 Important Defaults to Check

There are dozens of settings in KNK Studio which are either critical to getting the cutting results you want or are useful for customizing the software to meet your needs. The following are some of the very basic settings you’ll want to check right away. To fully understand how other settings will affect cutting, please refer to Chapter 3.

- **Units**: Go to Options>Klic-N-Kut Setup>General Preferences and choose inches or mm.
• **Toolbars**: Go to View>Toolbars – there are four in total and it’s useful to have them all showing (click on one to turn it on/off) until you determine which features you find most useful. You can then create a custom toolbar with just those you need most often. (View>Toolbars>Customize)

• **Palettes**: Go to View>Palettes – there are three in total. The important ones are the Shop Palette (which shows all available colors for your vector images) and the Job Palette (which tracks all colors that have been used in the current file). To activate a palette, click on the name to check it.

• **Show Sign Blank**: Go to View>Show Sign Blank – makes document boundaries visible.

• **Tool**: Go to Cut>Plotting Defaults and, under Tool, select Drag Knife. Note that you must click on Apply to lock in a change in this window. Then you can click on Close.

• **Axis Swap**: Go to Cut>Plotting Defaults - checking Axis Swap will cut your images left to right, as you see them on the screen, similar to a portrait orientation. Un-checking Axis Swap will rotate images and cut them front to back on the cutter, similar to a landscape orientation. Refer to Section 4.1 for a clearer understanding of where images will cut. Again, click on Apply if you make a change in this window.

• **Page versus Sign Blank**: Go to Cut>Plotting Defaults – checking Page mode will cause images to be moved to the origin to be cut. Checking Sign Blank will cut the images in the same location as shown in the Sign Blank. Again, refer to Section 4.1 for a clearer understanding of where images will cut and click on Apply if you make a change in this window.

• **Machine Limits**: Go to Cut>Plotting Defaults, click on Setup. These are the maximum and minimum length and width for cutting. Set the Length to at least 15" or longer. If you plan to cut vinyl, then you may wish to make it as long as 48", although there is no limit. Set the Width to 15" or 24" or whatever width matches your cutter’s limit. If working in metric, enter the appropriate equivalents in mm.

• **Multiple Instance**: Go to Options>Multiple Instance - allows more than one file to be opened at a time.

• **Automatic Save**: Go to Options>Automatic Save – creates backup files while you are working.

• **Show Grid**: Go to View>Show Grid – turn on/off the grid. There is also an icon for this on the Workspace toolbar.

• **Grid Size**: Go to Options>Klic-N-Kut Setup>General Preferences – sets distance between grid lines.

• **Duplicates**: Go to Options>Klic-N-Kut Setup>General Preferences - When you use Edit>Duplicate to copy an image, this is the offset from the original. If you want the duplicate to be directly on top of the original, enter 0 for both values. Usually, you will want the image offset by some amount so that it’s apparent you have a duplicate available.

• **Show Fill**: Go to View>Show Fill – turns on/off the fill. With Show Fill turned on, closed images will be filled with the color you select from the Shop Palette on the bottom of the screen. Open images will appear with dashed lines. There is also an icon for this on the Workspace toolbar or you can use Alt-S.

• **Overcut and Trailing Blade** – these settings compensate for the angle of the blade. Go to Cut>Tool Options. The Overcut setting ensures that paths are fully closed. The Trailing Blade setting enhances the sharpness of corners. Depending on the blade you are using and the intricacy of the cut, these values will need to be altered for the Drag Knife only. The following table shows recommended values for these parameters:

<table>
<thead>
<tr>
<th>Blade Type</th>
<th>Overcut</th>
<th>Trailing Blade</th>
</tr>
</thead>
<tbody>
<tr>
<td>45° Standard Blade</td>
<td>15</td>
<td>20</td>
</tr>
<tr>
<td>Sliver Blade</td>
<td>25</td>
<td>40</td>
</tr>
<tr>
<td>Sliver 2 Blade</td>
<td>15</td>
<td>20</td>
</tr>
<tr>
<td>Large Shapes (e.g. 10&quot; circle)</td>
<td>80</td>
<td>20</td>
</tr>
<tr>
<td>Small Intricate Shapes (e.g. &lt;1&quot; lettering)</td>
<td>5</td>
<td>10</td>
</tr>
</tbody>
</table>

Enter more values based on future KNK blades or your own experiences with certain designs or materials.

• In this same Cut>Tool Options window, the values above can be stored under Material. Enter values for Overcut and Trailing Blade, and then click on the Add Material button. Enter a name for the listing, such as “Red Capped Blade” or “Large Shapes” and then click on OK. This menu list is then available in the Layout>Blank Size window where you also select the dimensions for your Sign Blank.
2.3 Quick Draw Testing (to verify communication)

New owners tend to be VERY eager to try out their Klic-N-Kut. It’s also important to test your cutter to ensure that data is being sent properly from your computer to the cutter. The following steps will allow you to do some testing with the pen tool. But note that the following steps are for DRAWING, not cutting. Before inserting the blade tool into the Klic-N-Kut, please read the following Sections: 1.4 Keypad Panel, 1.5 Blades, 1.6 Mat, and 4.3 Cutting Procedure.

1. Firmly adhere an 8.5” x 11” sheet of paper to the mat. If your mat has NO adhesive, then use tape to firmly attach the paper to the mat surface. Note: do NOT use this method when you begin using the blade. You must spray your mat with adhesive so that when images are cut, they will remain attached to the mat.

2. While the paper can be placed anywhere on the mat, it is recommended that the paper be placed so that the wheels will pass over the edges of the paper. This prevents adhesive from the mat sticking to the rollers.

3. Raise the levers in back and slide the mat into the cutter, aligning the mat along the right side of the cutter. Make sure the wheels are aligned with the white rectangles on the cutter. (Refer to the photo below). Drop the levers. With the Maxx, the left-most wheel can be moved to the far left side and left in the up position.

4. Remove the top from the black pen holder. With the spring resting on the top half of the ball point pen, insert into the pen holder and replace the top. Make sure the pen will write by scribbling on scrap paper. Then loosen the screw on the blade holder seat and insert the pen tool. Make sure the pen nib is slightly above the cutting surface so that it will not drag across the paper. Firmly tighten the screw.

5. Refer to Section 1.4 Keypad Panel for instructions on the display panel. Set the origin by going off-line and then using the + and - buttons to move the tool over to the front right corner of the paper (thus, most of the mat and your material are behind the cutter at the start of the cut). Press the Origin button to set the origin. Press the Online button to return to online mode. NOTE: you must reset the origin EVERY time you turn on the cutter.

6. For drawing, the pressure should be set to around 30 - 40. If you find the pen isn’t drawing, then increase as needed. Speed can be set to whatever you like for drawing. Try 200.

7. Set a page size to match your paper. Go to Layout>Blank Size and, from Current Selection, pick Letter for 8-1/2 x 11 and check the Portrait option. Click on OK. Also, go to View>Show Sign Blank and make sure it’s checked.

8. Go to Cut>Plotting Defaults. Check the box next to Axis Swap. Under Cut, check the boxes next to Sign Blank and next to Selected. Click on Apply BEFORE clicking on Close to lock in the defaults.

9. On the Tools toolbar, select the Shape Tools icon . Resting your mouse cursor on any icon will pop up a title for that icon. Click on the arrow under Shape Tools because an arrow will help you better compare where an image gets drawn versus where you see it on the screen.
In the main document area, hold down your left mouse button to draw your arrow. Press the **spacebar** to select it (note the top left arrow icon on the **Tools** toolbar will also select images):

To open the cutting control window, go to **Cut>Plot** from the top menu or click on the **Cut Tool** (scissors) icon. A new window will open and it will appear that your image has moved. However, it’s the entire Sign Blank that has been rotated 90° clockwise. Because you are in Sign Blank mode (versus Page mode), your object is still in the same location on the Sign Blank as in the main screen.

When you are ready to draw, click on the scissors icon in the long thin **Cut Toolbox** window.

You should now experiment with moving your shape to different locations on the screen and confirming it is drawn where expected. Also try turning **Axis Swap** off (under **Cut>Plotting Defaults**) and verify that the page orientation is now rotated 90 degrees. Turn your paper on your mat, as necessary. BUT also note that you still always set the origin at the front right corner of your paper. Also, try switching from **Sign Blank** to **Page**, which will then always cut the image at the origin your set versus where you have the image on the screen. **Understand the effect of these settings.** Refer to Section 4.1 Cutting Defaults.

If the shape is not successfully drawn, please use the following troubleshooting tips:

a. You receive a “Port Not Available” message:
   i. Verify that the COM Port assignment under Device Manager is the same as what has been assigned in KNK Studio. Review steps in Section 2.1 Installation of the KNK and Software.
   ii. USB cable is bad (contact your KNK supplier)

b. You receive an “Error Locating Security Device 1” message:
   i. The Products files do not match the computer’s machine ID. Contact your supplier.

c. You receive a “Not authorized to cut. Cut remaining:0” message:
   i. You have used up the total of 10 allowable cuts or prints in the non-activated version.

d. You receive a “No Objects to Cut” message:
   i. You must first select the image you wish to send to the cutter.
   ii. The image is outside the boundaries of your Sign Blank. Go to **View>Show Sign Blank** to make sure the boundaries are visible and your image is within the confines.

e. Nothing happens except the five rightmost icons in Cut Toolbox window turn gray:
   i. Machine is offline; press the **Online** button.
   ii. Machine is turned off; turn on, set the origin, and begin the cut again.
   iii. You have not set the correct Baud Rate on the machine. Refer to **Section 1.4, Step 3**.

f. You have a serial connection and receive an error message when you click on Cut:
   i. The messages may vary. But at the time of this writing, clicking on Cancel should close the message and allow the cut to proceed.

---

**2.4 Calibrating the Klic-N-Kut**

Every new cutter should be calibrated to ensure accuracy in cutting. For example, instead of producing a 6” x 6” square, a new cutter might cut a 6.125” x 5.875” square. Use the following procedure to calibrate your Klic-N-Kut:

Click on this icon to start the cut.
1. Open a new blank document and specify the size to match the paper you plan to use for your test.

2. In this tutorial, inches have been used. If you prefer to use mm (which may actually be easier if you have access to a ruler marked in mm), then change units by going to Options>Toggle Units.

3. For the purpose of calibrating the cutter, turn off Axis Swap by going to Cut-Plotting Defaults and unchecking the box next to Axis Swap. Also switch to Page versus Sign Blank. Click on Apply before clicking on Close.

4. Click on the Basic Shapes icon on the Tools toolbar to draw a rectangle of any size.

5. Select your rectangle and, at the top of the screen, change the width and the height to be exactly 6.0". These are the middle sets of entries. Note that the little lock icon to the right needs to be unlocked in order to separately change the width and height. Click on it to toggle back and forth between lock and unlock modes.

6. Click on the Cut Tool icon on the Tools toolbar.

7. Place a sheet of paper on your mat and set the origin on your cutter and load the pen tool in the tool holder.

8. Click on the scissors icon to draw the square. BEFORE removing from mat, note which side is the X axis and which is the Y. The Y side runs from left to right as you face the cutter.

9. Use a ruler with at least 1/16" markings to measure the sides of your square. Note these lengths on the X and Y axes.

10. Go to Cut-Plotting Defaults. Click on Setup and then the Plotter Options tab. Check the box next to Manual Calibration.

11. In the top two X and Y boxes, enter 6.0. In the bottom two X and Y boxes, enter the precise measurements from your square.

12. Click on Calculate Scale. Then click on Apply and OK.

13. Draw the square again and confirm that it now has 6" sides.

14. If the values are closer, but one or both are still slightly off your target, repeat Steps (10) – (12). If the values appear to be deviating, rather than closing in on your target sizes, then confirm again, that you have Axis Swap turned off AND you are correctly assigning the X and the Y values.

15. You may wish to return the Axis Swap and Sign Blank settings to a checked position under Cut-Plotting Defaults. Also, if you switched the Tool to Pen, then switch back to Drag Knife before cutting. Remember to click on Apply before clicking on Close.

- Note that the Laser Alignment Light (on Maxx models) or the Alignment Pin (on the Groove E model) must be calibrated separately. Refer to Section 4.7.
3. KNK Studio Basics

3.1 Main KNK Studio Screen

- Below is a screen shot of the main screen in Klic-N-Kut Studio, identifying the major parts. Note the specific names of the items shown below, as they will be referenced throughout this user manual:

- The **Smart Bar** will always appear on the screen and will show all the parameters and settings for any given mode. In the figure above, the select mode is shown. If you go into the text mode, then the Smart Bar will show a different set of tools and settings, such as the currently selected font, font height, character picker and kerning.

- The **Sign Blank** is the basic document area and can be turned on by going to **View>Show Sign Blank**. To edit the dimensions of the Sign Blank, go to **Layout>Blank Size**. For more information, refer to **Opening a New Document (Sign Blank Setup)** under Section 3.3 Managing Files.

- There are four **Toolbars** which can be turned on and off by going to **View>Toolbars** and checking or un-checking the toolbar from the menu. You can also **right** click on any toolbar and check/uncheck any of the toolbars from the menu. By resting your mouse over any of the toolbar icons, a popup will appear indicating that icon’s name/function. More information about the Tools toolbar is presented in **Section 3.2 Tools Toolbar**.

- Similarly, there are three palettes which can be turned on and off by going to **View>Palettes**. Only the Shop Palette and Job Palette are shown, as they are the most useful to paper crafters. Use the **Shop Palette** to select colors for the objects\(^2\) in the Sign Blank. Use the **Job Palette** to track which colors have been used in your current file. This makes it easier to keep using the same colors rather than having to remember which particular shades you previously chose.

- Any of the toolbars or palettes can be dragged to a different location. On the horizontal ones, hold down the left mouse button on the gray dots on the left side and drag. On the vertical ones, drag the gray dots at the top.

- To create your own custom tool bar, go to **View>Toolbars>Customize** and click on **New**. In this window, you can also select to have large sized icons on the screen. If you make changes, then be sure to save your configuration: **View>Toolbars>Save**.

---

\(^2\) Throughout this manual, the terms “image” and “object” are used interchangeably to refer to vector images.
To further customize the screen, check out the following items:

- **Options>Guides>Edit Guides** or right click on the screen (adds guidelines to the screen) Refer to Section 8.1 Adding Guidelines to the Sign Blank.

- **Options>Grid>Snap to Grid** or select from the **Workspace** toolbar

- **Options>Workspace Colors** (changes the colors of the grid, guides, background, or Sign Blank)

- **Options>Ruler Positions** (moves the rulers to the opposite sides)

- The **Page Control** function allows for multiple pages within a single file. Refer to Section 9.10 Features for Professionals for instructions on using this.

- **Options>Klic-N-Kut Setup>Display Units** (change the number of decimal points displayed)

- For settings on the Smart Bar, throughout the program, right click on any up/down arrow and the default increment for each click of the arrow, for that particular setting, can be changed.

- There are over one hundred hot keys in Klic-N-Kut Studio with the ability to create your own. Refer to Appendix A Keyboard Shortcuts. Experimenting with these hot keys can also help you become familiar with various functions in the software.

### 3.2 Tools Toolbar (where the good stuff resides!)

- The **Tools** toolbar contains the most common tools for image creation, editing, and cutting. Below is a screen shot with a description of the functions of each tool.

- For those tools with a tiny black arrow in the lower right corner, a pop-out menu will appear when the tool is selected. Note you must have large sized icons selected to see these tiny black arrows.

- Each tool will have a different Smart Bar appear at the top of the screen. The Smart Bar will contain individual settings used for that tool.

- The tools with pop-out menus can be moved into the main screen area by holding the mouse over the two pale vertical lines on the left side of the pop-out menu. To close a pop-out menu that has been moved, click on the **Tools** toolbar icon again.

### 3.3 Managing Files

**Opening a New Document (Sign Blank Setup)**

(1) When you launch the Klic-N-Kut Studio software, a new blank document will appear. You may or may not wish to work with that particular size, so there’s a document-setting window you can set up to open every time the program is launched or every time you go to **File>New**:
- Go to **Layout>Blank Size**. A new window will open. Click on **Advanced** at the bottom to expand this window.

You may want to add the most common sizes you use to the menu under **Current Selection**, such as 12” x 12”, 8” x 8”, etc. Note that 8-1/2” x 11” is already listed as Letter Size.

Click on **Create** and **Add New Blank Size** in the upper right portion of this window. That portion of the window will change and provide you a field to name your document and then specify the dimensions. When finished, click on the **Add New Blank** button. Your new choice will be available for selection under the **Current Selection** menu.

You can remove choices from the menu by clicking on **Remove From List**. This does not delete those blank sizes unless you then select them in the upper window and click on **Delete**.

(2) Below the **Add New Blank Size** portion, you will see a checkbox for **Display at Startup**. Checking this box will always open this particular window upon going to **File>New** or launching the software.

(3) Note three other parameters in this window:

- In the upper left, you may wish to set the (0,0) origin of your Sign Blank to be in the lower left corner. Note that this has nothing to do with setting the origin on the cutter. This simply sets the relative location of objects inside your Sign Blank.

- Select the **Orientation** setting of **Landscape** or **Portrait** for the Sign Blank. Note that this is for screen display only and does not set the orientation for the cutter. That is determined by whether or not **Axis Swap** is checked under **Cut>Plotting Defaults** (Refer to **Section 4.1 Cutting Defaults**).

- Select the **Overcut/Trailing Blade Settings** from the **Material Selection** menu. Refer to **Section 2.2 Important Defaults to Check**.

(4) At any time, you can open a new document by going to **File>New** or by clicking on the little blue icon (first one on the left) on the **System** toolbar.

**Opening an Existing KNK File**

(1) Go to **File>Open** or click on the second icon from the left (Open) on the **System** toolbar and browse your hard drive to locate subfolders where .knk files are stored.
Upon locating the file, select the file name and click on Open.

Note that Alt-S will turn on and off the fill for vector objects on the screen. This can also be accessed by clicking on the Show Fill icon on the Workspace toolbar or go to View>Show Fill. Outline mode will show all the lines that will be cut. In fill mode, the image more accurately depicts your final product.

To view thumbnail images of your .knk files (and other common graphical formats), go to Layout>Clip Art Viewer and browse to find the subfolder of your choosing. You can add specific subfolders under Layout>Clip Art Categories Setup and then directly open those subfolders under Layout>Clip Art Go To.

Note that other vector formats, such as .ai, .wmf, .eps, .dxf, can be opened using File>Open. Change the Files of Type to “All Files” and browse to the location of the vector file.

Saving and Exporting

To save a file, click on the third icon from the left on the System toolbar or go to File>Save.

If you’ve made changes and wish to save under a different file name, choose File>Save As. Name the file, choose a location and click on Save.

If you wish to export the file in a different graphical format, choose Export and then select from the many export formats available. Name the file, choose a location, and click on Export. File>Export Image can be used to convert and export an image in a number of different raster formats (such as .jpg, .bmp).

KNK Studio can also create backup files (.bak). Go to Options>Automatic Save.

3.4 Manipulating Images

Zooming

- The quickest way to zoom in and out on an image is to move the scroll wheel on your mouse.
- If you click on your middle mouse button it will toggle on the Hand cursor which then allows you to move your image around on the screen (also referred to as panning)
- There is also a Zoom Tools icon on the Tools toolbar. The options under this toolbar will allow you to perform various zoom functions, such as marquis-zoom, zoom to Sign Blank, zoom on selected object, etc. Experiment with each, as these tools will greatly enhance your ability to work with images.
- You can use the function keys F5 – F8 to perform these same functions. (Refer to Zoom Shortcuts in Appendix A)

Selecting

- The top icon on the Tools toolbar is the Select Tool. Clicking this icon will always close other tool windows and place the 9 small bounding boxes on the current object. In all modes but text, pressing the spacebar will also invoke the select mode.
- To select an object, click on any of the trace lines. Hold down the Shift key to select additional objects. Alternatively, drag the left mouse button to marquis-select one or more objects. If you wish to select all the objects on the screen, use Ctrl-A.
- When an object is selected, each press of the Tab key will move to another object, cycling through all objects on the screen. Also, if you right click on any of the 9 bounding boxes, a pop-up menu appears for easy access to frequently-used functions.
- When selecting objects, the top left corner of the Smart Bar will provide information on the type and number of objects selected. Several examples would be:
  - Star #1 (a star is selected and it is the first object that was placed into this file)
  - Paragraph #4 (a text object is selected and it is the fourth object that was placed into this file)
  - Bitmap #7 (a raster image is selected and it is the seventh object that was placed into this file)
  - Circle: 2 (a total of two circles are selected)
Objects: 5 (a total of five different objects are selected)

- To select all objects of a particular color, double click that color on the Job Palette. To select objects of a second color, hold down the Shift key and click once on another color to add those images to the selection.

- To turn off or hide images of a particular color, hold down the Ctrl key and then click on one of the colors from the Shop Palette or Job Palette. All objects of that color will immediately change to a dotted line indicating they are “hidden” and no longer selectable. Repeating this step will return objects of that color to a normal state. Alternatively, holding down the Alt key while selecting a color will hide all objects that are NOT that color. Again, this is a toggle process.

- One can also select objects based on size. Go to Edit>Select By Size and the Smart Bar provides a number of options such as the biggest, smallest, bigger than an object you select, or smaller than an object you select. If you pre-select an object before going to this window, the Smart Bar will show the dimensions of the selected object in the top left corner.

Deleting

- To delete an image, select it and press the Delete key or go to Edit>Clear. One can also use Ctrl-X or Edit>Cut to Clipboard, which will make the deleted item available for pasting elsewhere.

Moving

- Click on the Select Tools icon (top icon) on the Tools toolbar.

- If your image is not already selected, click once on any of the image’s trace lines and nine small squares will appear.

- Hold down your left mouse button on the center square. A new cursor with double-headed arrows will appear. You can now move the image to another location on the screen. If you hold down the Ctrl key while moving the object, it will be forced to move only horizontally or vertically.

- You can also move a selected object in small increments by pressing the arrow keys on the keyboard. Further, if you hold down the Shift key while pressing these arrows keys, the object will move in larger increments with each keystroke.

- While an object is selected, the Smart Bar at the top allows you to specify an exact location for your image under x: and y: (which corresponds to the Origin selected under Layout>Blank Size).

- Note the tiny array of boxes to the left of the Image Location settings. The red box indicates which particular location of your image corresponds to the x: and y: settings. You can click on another box of your choice to use in positioning.

- The Anchor Nub can be used to move objects to a particular location. Click on this icon and an anchor will appear on your selected object. Move the anchor to any part of the object, such as the center or an outside line. Type in new values for x: and y: and the anchor and the image will move to that location.

Copying

With the image selected, you can copy in any of these possible ways:

- Go to Edit>Duplicate or press Ctrl-D to make a duplicate copy, slightly offset to the top right of the original. The amount of offset for a duplicate image can be changed under Options>Klic-N-Kut Setup>General Preferences.
Use **Edit>Copy** and **Edit>Paste** from the top menu. A small “L” shaped cursor appears. Go to any area inside or outside of your document boundaries and drag the mouse to draw a rectangle. The image will appear when you release the mouse button. Note that the size of the image will depend on the size of the rectangle, rather than duplicating the original. If you do want the exact same size then, instead of dragging the mouse, just click once on the screen and the same size copy will appear.

Hold down the **Alt** key and begin dragging the center of the selected image as if moving it. A copy of the image will move leaving the original in place. OR, you can hold down the **Alt** key and click once in the center of the selected image and a duplicate will be placed precisely on top of the original.

Go to **Layout>Array**. A new menu of choices will appear in the Smart Bar. Under **Total X:** and **Total Y:** you can choose the number of duplicate images to appear in any row or column relative to the original. On the left side you can select how the images will be arranged, as well as the spacing between the images.

### Resizing and Stretching

- With the image selected, use your mouse to drag any corner of the image to resize proportionately. Dragging a square not in a corner will allow you to resize either vertically or horizontally while leaving the other dimension constant. Also, if you hold down the **Ctrl** key while dragging a square, it will instantly double the size of the image.

- You can also resize the image from the Smart Bar. Enter values directly into the **Image Dimensions** setting. Note that if you do not want to hold the aspect ratio, click the lock box icon to unlock. You can also resize percentage-wise (scaling) using the two boxes just to the left of the lock icon. To keep the center of the object from changing locations in the Sign Blank, be sure to turn the middle box red in the little diagram of 9 boxes up on the Smart Bar.

- Stretching is similar to resizing but with a different algorithm that appears to apply more change to outer regions, rather than uniformly. To stretch an object, select it and go to **Arrange>Stretch**. Enter the percent change and choose either horizontal or vertical (or drag the square handle on the image). In the following example, the same circle is resized in width only and the difference in the outcomes shown:

  ![Normal Resize](Image1) ![Stretched](Image2)

### Rotating

- With the image selected, you will notice a curved arrow in the upper right region of the image. Hold down your left mouse button and drag that arrow either clockwise or counterclockwise to rotate the image manually.

- Alternatively, you can specify the number of degrees of rotation in the Smart Bar and then press the **Enter** key on your keyboard. A positive number rotates clockwise; a negative number rotates counter-clockwise.

### Mirroring and Flipping

- Select the image and go to **Layout>Size/Move>Mirror**. Or you can right click on any of the little squares surrounding the image and select **Mirror** from the list. Then select either **Vertical** or **Horizontal** to flip the image accordingly. The vertical mirror function is also an icon on the **Operations** toolbar.

- To flip an object, go to **Layout>Size/Move>Flip** and choose to flip the object either horizontally or vertically. Note that a guideline will appear which can be moved to set the location of the flipped object. There is also an option to keep the original image. Note that this is the same as Mirroring, but with a little more functionality and can be very handy in designing.

### Slanting

- To slant an object, go to **Layout>Size/Move>Slant** and either drag one of the two handles, which will appear on the selected object or change the setting on the Smart Bar. Note that either a horizontal or a vertical slant can be chosen. **Slant** is also an icon on the **Operations** toolbar.
Locking

- Select one or more objects and go to Arrange>Lock Object. This will lock in the size, rotation, and coloring, but not the movement. To unlock objects, select and go to Arrange>Unlock Object.

Re-Coloring

- To recolor the interior Fill and/or exterior line color (Stroke) of an image, first make sure the Shop Palette is visible at the bottom of the screen. If not, then go to View>Palettes>Show Shop Palettes.
- Click any of the colors on the Shop Palette to change the Fill color. Right click on any of the colors to change the Stroke color. Note that the first two colors on the left of the Shop Palette allow you to make an image clear or make an image invisible. Use these with caution!
- If you have the Job Palette turned on, only the specific colors you’ve used for your images will appear in that palette. When creating additional images of the same color, it is often easier to pick the same colors from this palette, rather than from the Shop Palette.
- A quick way to change all images of a particular color to another, drag and drop a new color from the Shop Palette onto the color to be replaced on the Job Palette.
- To create a custom color, click on the Context Menu icon (looks like 3 little dots) on the Shop Palette. Select Find and Edit Color and enter the precise color parameters you wish to use.
- Go to View>Show Line Style and check this item. With this option turned on, objects can have a separate outline color if they have either Hair Line or Thick Line set. To make these settings, click on the Stroke and Fill icon on the Tools toolbar and select the Line Style icon. In the Smart Bar, click on either the Hair Line or Thick Line icon. (Note the first icon is No Line.) Then a color can be selected for the Line Style, as well as a thickness, if you selected Thick Line. Several other parameters in the Smart Bar allow customization of how the Line Style appears.

Arranging

- Under Layout>Arrange and Distribute, you have several options for aligning objects: 1. Based on the last object created, 2. Based on the Sign Blank, or 3. Based on whichever object is furthest already in the direction you choose.
- If you go to Layout>Arrange and Distribute>Alignment, the Smart Bar will provide all of the above options along with alignment to grid. These settings will be saved and when you then select other objects and go to Layout>Arrange and Distribute>Align (or use Ctrl-K), these same settings will be applied.
- Under Arrange>Order, objects can be placed in front of or behind other objects. When fill is turned on, the relative order can make paper piecing projects look better and also keep smaller objects from being hidden by larger ones.
- The Sheet Layer Palette can also be used to arrange objects onto separate layers. Turn on this palette by going to View>Palettes>Show Sheet Layer Palette. Then use the following steps to move objects to other layers and hide them:
  1. Double click on Layer 1 on the Sheet Layer Palette and a window will open. Type in a new name for the Layer and click on Add. Repeat to create as many layers as needed.
  2. Click on any of the layers to make it the current layer. Any new objects now created will be assigned to that layer.
  3. To assign an object to a different layer, select the object and then click once on the layer number OR, if the object is closed and fill is turned on, then you can drag and drop the layer number box onto the object.
  4. To turn off layers (and thus hide the objects assigned to that layer), either double click to open the layer box and uncheck the “Active” setting and click on Change. Alternatively, hold down the Ctrl key and click on a layer box to make it inactive. Repeating this will re-activate the layer box.
  5. To collapse all layers back to Layer 1, click on the Context Menu button (icon with three small dots just to the left of Layer 1) and select Collapse All Layers.
Grouping

- Grouping is used to link objects together so they are treated as one. Select all objects to be grouped and go to Arrange>Group. Now when you click on any one of the objects, all will be selected and most any function or operation chosen will be applied to all, such as resizing, re-coloring, stretching, flipping, deleting, etc. To ungroup, go to Arrange>Ungroup.

- You can have grouped images within other groups. For example, you can group three images. Then group another two images. Then group those two groups together. If you then go to Arrange>Ungroup, the original two groups will still exist until they are also ungrouped.

- Double clicking a grouped set of images will open the Group Viewer window. For more information on the Group Viewer, refer to Section 9.10 File Conversions, Subsection Converting From PDF to KNK and Vice-Versa.

Undo Navigator

- As with most Windows applications, Ctrl-Z (Edit>Undo) will undo the last action invoked and Ctrl-Y (Edit>Redo) will reverse the last undo. In KNK Studio, you can choose Edit>Undo Navigator and open a small window which lists all the operations in order. This permits you to click on any previous operation and begin working from that point forward, automatically deleting all operations that occurred after that point.

3.5 Filling a Page with the Same Image

Method A: Array

Use this method if you wish to fill the Sign Blank area:

1. Select your image and move it to the lower left corner of the Sign Blank area. Go to Layout>Array.
2. In the top left corner of the Smart Bar, you can click on a drop-down menu to select the layout you wish to use. In general, if you plan to fill the entire page, you would select the default: grid.
3. Below this setting, you can choose either Object to Object or Between Object. For this application, choose the latter.
4. Under Total X and Total Y, begin clicking on the tiny arrows to add images in rows and columns. Adjust those numbers to fit as many copies into the document area as possible.
5. Adjust the spacing values to economize the use of your available material. Repeat Step (4) to add more images, if desired.
6. You can further try the various spin icons to help oddly shaped items fit closer together.

Method B: Repeats

Use this method after you have selected your image and you go into the cutting window. Note: This method is for use with the Page mode only (versus the Sign Blank mode).

1. In the cutting window, zoom out so you can see your image relative to the document size. Make sure you have the correct media size entered on the Smart Bar.
2. Click on the Repeats Setup button under Repeats.
3. Check the box by Stack Repeats if it is okay to have more than one row of the image. Then enter the number of images you wish to cut and the spacing, if any, between the images. Click on the up arrow next to Stack Size. Note that it will only allow you to enter the maximum number of rows which will actually fit based on the media size you entered above.
4. Enter any spacing between the images next to X Space: and Y Space: Note that you can save your settings, if you wish, by clicking on the diskette icon, entering a name for this setting, and clicking on Apply.
5. Click on OK to return to the cutting window. At this point you can add or remove copies by clicking on the arrows under Repeats.
4. Cutting

4.1 Cutting Defaults

- Just as you set preferences for your printer, Klic-N-Kut Studio has a window of default parameters for cutting.
- Go to Cut>Plotting Defaults and check any settings that you wish to be your defaults. Be sure to click on the Apply button at the bottom of the screen to lock in your choices before clicking on Close. With the exception of Multi-Cut, most of these settings can be overridden in the Cut Preview window.
- Note the following settings under Options and what they mean:
  - Mirror: Image is flipped both horizontally and vertically before cutting.
  - Sort: Checking this box allows you to pick from four ways to order the objects on the screen to cut. For more information, refer to Section 4.6 Controlling the Order, Start, and Direction of Cuts.
  - Axis Swap: Checking this box will change the orientation of your cut. With it checked, the objects will cut in a Portrait orientation which you will prefer unless you are cutting images wider than your machine’s cutting range width. Refer to the figures on the next page.
  - Weed Border: A rectangular border will be cut around the image. Note that if Sign Blank versus Page is checked, then the size of the border will be the entire Sign Blank! Otherwise the size is set under Options>Klic-N-Kut Setup>General Preferences.
  - Cut by Color: Checking this box will cause only images that match the color you specify later to be brought into the cutting window. For example, if you select 3 objects that are red, yellow, and green and then click on the Cut Tool icon, a query window will immediately appear. You then select which color to cut and that particular image then appears on the screen. After cutting that color, the same query window appears and you pick another color or cancel. (Remember to reset the origin after changing materials on the mat.) Another alternative is to have all the images appear in the cutting window and then select which colors to cut and which ones to ignore. Refer to Section 4.4 Cutting by Color.
  - Banner Fill: Banner Fill is used with the engraving tip to provide filled embossing or with a pen tool to "color in" an image. Refer to Section 9.4 Using Banner Fill for Embossing, Engraving, or Drawing in Color.
  - Jog: Checking this box indicates that you have registration marks set in your document for a print and cut. When you click on the scissors to make your cut, a small window will open where you can set the position of each registration mark. Refer to Section 4.7 Print and Cut Using the Laser Alignment.
- Under Tools, there are three choices:
  - Pen is used for drawing with pens, pencils, markers, etc. or with an engraving or embossing tool. Because these tools are not cut at an angle, there is no Overcut or Trailing Blade settings required. Do not use Pen when the blade is in the machine as there is no correction made for the direction of the blade at the start of the cut.
  - Drag Knife is used for cutting with a blade.
  - Punch drops the tool at vector points and does not connect the nodes, thus it can be used with a paper piercing tool to poke holes in your material or with a pen to mark dots. As with Pen, there are no Overcut or Trailing Blade values needed. Refer to Section 9.6 Using the Punch Tool.
- Beneath the tool menu are several options:
  - Multi-Cut: Checking this box opens a second box where the number of repeat cuts can be entered. This is used when cutting very thick materials like chipboard, which require the cut to be repeated several times. As mentioned earlier, there is no override once in the Cut Preview window so Multi-cut must always be turned on and off here. Refer to Section 9.1 Cutting Chipboard.
  - Pounce: This is the same as cutting a dashed line. Checking this box opens two additional boxes where you can enter the length of the dashed cut and the spacing between the cuts. Suggested starting values are 0.07" (2 mm) and 0.15" (4 mm), respectively. Refer to Section 4.5 Using the Pounce Feature to Cut Dashed Lines.
• Under Cut, either Page or Sign Blank may be selected. If you pick Page, then when you enter the cutting window, the image will be moved to the origin you set to economize space, but can be moved from the origin, if desired. If you select Sign Blank, the images will be cut in the exact location as shown in the main Sign Blank area.

• To get the same orientation of cutting on your mat as you see in your Sign Blank (something akin to WYSIWYG), check both Axis Swap (under Options) and Sign Blank (under Cut). Thus if your Sign Blank appears as below on the left, then the image will be cut in the same spot, as shown on the right. Below that, you will see the location of the cut if you use other combinations of settings:

- If you want the cutter to automatically send every image on the screen to be cut, then uncheck the box next to Selected. Otherwise, you must select the images you wish to cut before clicking the Cut Tool icon.

- Smoothing refers to the number of vectors used during the cutting. The Medium setting is recommended for most work. Setting the smoothing to Low will speed up the cut, but may result in a poorer drawing resolution. Setting the smoothing to High will slow down the cut, but the cutting will be more accurate.

- Move allows for an automatic offset of the image from where it would normally cut. After using, however, note that your origin has been reset by the amount of the X move, so use with caution.

- Additional descriptions of the functionality of the default items can be found under Help>Index>Cutting and Plotting>Plotting Defaults.

- Again, you do not have to change these parameters with every cut. These are the default settings. When you open the cutting control window, you can select or override these settings for any particular cut. Only Multi-Cut must be set in the Plotting Defaults Window.
4.2 Settings for Your Materials and Images

Naturally, your own experimentation will teach you the best speed and pressure settings to use with your images and materials. The following are very rough guidelines to use as a starting basis. Always start with more conservative settings and then increase, as needed. This will prevent unnecessary wear on the mat and dulling of the blade due to over-cutting. Get into the habit of using the **Test** button on the Klic-N-Kut itself to make sure your settings are sufficient. In the off-line mode, **Test** will cut a small test shape so you can check for completeness of the cut and ensure the blade has only cut the material and is not cutting into the mat.

**Blade**

- At the time of this writing, there are two blades provided with your Klic-N-Kut: The red-capped blade is a good choice for cutting thinner materials, such as paper, vinyl, and flat cardstock. The Sliver 2 blue-capped blade is good choice for cutting thicker materials, such as textured cardstock, clear rubber, embossing rubber, chipboard, craft foam, stiffened felt, and styrene.

- When setting the blade length, hold the blade holder next to the material so that you can more accurately set the length to match the thickness of the material. Having the blade fully extended will NOT result in better cutting. In fact, it can cause skewing, damage to the blade, and damage to the mat. When conducting the test cut, be sure to check your mat for lines. You should be able to set the length to get clean cuts but with no visible markings on the mat.

- Remember to change the **Overscut** and **Trailing Blade** values with any blade change or if your image is particularly large or small, as presented in Section 2.2 Important Defaults to Check.

- When inserting the blade holder into the blade holder seat on the machine, the tip of the blade should not be touching the material you are cutting. For thin materials the rim on the blade holder should be touching the blade holder seat. But when cutting thicker materials, raise the blade holder slightly so that the tip is a tiny bit higher. Refer to Section 9.1 Cutting Chipboard for more details.

**Speed**

- With the cutter in Online mode, press the top and bottom + or - buttons to increase or decrease the cutting speed, respectively. The range is from 50 mm/sec to 600 mm/sec. Note that you can change the speed while the cutter is operating. When engraving or drawing with a pen, you will probably want to use higher speeds. It is recommended, however, that you select slower speeds when cutting intricate designs or thicker denser materials.

- For small and/or intricate designs, slower speeds are better. For large or simple designs, much faster speeds should work fine. A slow speed is 50 or 100. A fast speed is around 300. A speed of 600 is extremely fast but useful when coloring in images with a pen, or engraving.

**Pressure**

- With the cutter in Online mode, press the left or right + or - buttons to increase or decrease the pressure, respectively. The range is from 1 to 160 indicating a scale which spans from the minimum to the maximum force possible. The pressure, like the speed, can be changed while the cutter is operating, by pressing the **Pause** button, making the change, then pressing **Pause** again to resume the cut.

- The pressure needed can vary depending on the thickness of the mat/materials, height of the blade, and the dullness of the blade. This makes it all the more difficult to recommend values. Select a lighter pressure for thinner materials and a heavier pressure for thicker materials. As your blade becomes dull, it will be necessary to increase the pressure. Remember to decrease the pressure when you replace your blade.

- You may wish to keep a notebook of your cutting experiences with various materials. Besides just cutting pressures, record things like which blade you used, number of passes, overcut and trailing blade settings (if applicable), and the speed. If your material comes in different textures or thicknesses, make note of that, as well.

- The following are approximate values. Again, remember to use the **Test** button on the machine to cut small rectangles to verify the pressure setting and your blade length are sufficient for the cut. Also remember to
remove the test cut and observe the mat for any cut lines. Decrease the blade exposure, as needed, to prevent unnecessary cutting into the mat.

- For **vinyl**, set the pressure setting to around 40 – 50. Cheaper vinyl, such as cling vinyl, may require a slightly higher pressure.
- For **computer paper and foil**, set the pressure setting to around 30 – 50.
- For **vellum and heavier paper**, like the more expensive patterned papers used in scrapbooking, set the pressure setting to around 55 - 75. Heavier vellum may require more pressure, however.
- For **lighter cardstocks**, try a pressure setting of around 60 - 85.
- For **heavier cardstocks** like Bazzill and Club Scrap, pressures can range from 75 - 125. Some Bazzill weaves may require multi-pass to completely cut the cardstock. This is not a function of pressure; rather a function of the inconsistency in the cardstock itself. Note that humidity can cause cardstock to absorb moisture and become difficult to cut.
- For **very thin chipboard**, try a pressure setting of around 125 - 160. As with the heavier cardstocks, humidity can play a factor and multi-cut may be necessary.
- For **thicker chipboard**, the pressure setting will need to be anywhere from 140-160 and multiple passes will be necessary to completely cut through the material.

- For detailed information on cutting chipboard, vinyl, fabric, and felt, refer to Sections 9.1, 9.2 and 9.3.

### 4.3 Cutting Procedure

**Important Checklist Before You Cut!**

- Do you have your media on the mat and the mat inserted into the cutter?
- Do you have the rollers positioned under the rectangle markers on the cutter?
- Do you have the rollers protected from the adhesive on the mat?
- Do you have the mat under the rollers and the levers lowered in the back?
- Have you set the blade length based on the thickness of the material you are cutting?
- Do you have the blade holder firmly mounted in the blade holder seat and the blade tip at the correct height?
- Have you set the origin at the front right corner of your material?
- Have you set the pressure? And the speed?
- Do you have Drag Knife selected if you are cutting? Important: Do not cut with Pen selected!
- Have you selected the correct Material setting (Overcut and Trailing Blade)?
- Do you need to do a test cut for this material at these settings?
- Do you need to make any changes in the Cut Preview window?
- Do you know, with confidence, where your images are going to cut?

**Setting the Origin**  *** VERY IMPORTANT ***

- This tells the program where the material is located on the mat. While in offline mode, press the four + and - buttons until the blade is directly over the front right corner of your material. Then press the **ORIGIN** button in the center. The origin is now set and will remain at that location. But remember that it must be reset every time you turn on the cutter. Also note that pressing the **Online** button does **not** set the origin.

**Test Cut**

- Before cutting a new material or resetting the blade length, it is advisable to do a test cut. While in offline mode, press the **TEST** button to cut a small ring. This will indicate if your pressure settings and blade length
are sufficient. If necessary, change your settings, move your origin, and perform additional test cuts until the material cuts a clean shape. Repeat a test cut in the same location to simulate multi-cut cutting for thicker materials that will clearly require two or more passes.

- While in the online mode, pressing the TEST button will cause nothing to happen.

**Pausing and Aborting a Cut**

- If you need to stop the cutting process, press the Pause button. Note: this is your PANIC button. The cutter will immediate stop cutting. At this point, you should turn off the cutter. You can then click on Cancel in the Cut window. You can then turn the cutter back on at any time.

**Selecting the Image(s) to Cut**

- Select the image(s) you wish to cut. If you have several images in your document only those selected will be cut. Alternatively, under Cut>Plotting Defaults you can uncheck the box next to Selected and all images in the Sign Blank will be automatically selected for cutting without the need to select any of them individually.
- If you wish to only cut images of a certain color or colors, refer to Section 4.4 Cutting by Color.
- You also have the opportunity to cut multiple copies of the same image after entering the cut window. Details are presented in the second half of Section 3.5 Filling a Page with the Same Image.

**Cutting Procedure**

1. Press the material firmly and evenly to make sure the material stays adhered to the mat during cutting. Some owners will even use a brayer for this task. Any slippage will result in distorted cuts. If the material is thicker than cardstock or slippery in nature, apply masking tape or blue painter’s tape along the edges of the material to firmly attach to the mat.
2. Align the material on the mat using the grid lines on the mat. If you are cutting from scraps or if you need the rubber wheels to be outside the edges of the material, then place paper or cardstock strips on the mat where the wheels will be travelling. This is to prevent adhesive from collecting onto the rubber.
3. Lift the levers in the back. Slide the mat into the cutter, aligning it along the right side or left side of the machine. The marked areas on the mat are based on the mat being aligned to the far right side. Note that the portrait 8.5 x 11 is positioned to only use two of the pinch wheels.
4. Move the pinch wheels so they are under the white rectangles. This positions the wheels over a grit shaft and will prevent the mat from slipping during the cut. If you are only using two wheels move either of the outside wheels to the far outside and do not lower the lever on that wheel. Lower the levers on the wheels you are using.
5. Select the tool to use in the cutter. If using the blade, make sure the length is equal to or just a tiny bit longer than the material you are cutting. Note to new owners: this is far less than you think!
6. Loosen the screw on the blade holder seat and insert the tool. Make sure the blade is slightly above the cutting surface. Tighten the screw. Note that with thicker materials the blade holder needs to be even slightly higher in the blade holder seat. This adds more impact when the blade drops down to cut the material. Refer to Section 9.1 Cutting Chipboard for more details.
7. Turn on the cutter. Use the “+” and “-” buttons to set the pressure and speed appropriate for your project (refer to Section 4.2 Settings for Your Materials and Images). Also refer to Section 1.4 Keypad Panel for more details on the display panel.
8. Set the origin by going off-line and then using the “+” and “-” buttons to move the blade holder over to the front right corner of the material to be cut. Click on the middle Origin button to set the origin. Because you are setting the origin in the front right corner, most of the mat and material should be behind the cutter at this point.
9. While in the off-line mode, perform a test cut by pressing the Test button. Press the front “-” button to roll the mat forward so that you can lift your material and check for the quality of the cut and whether or not you see cut lines in your mat. If so, then remove the blade holder and lessen the exposure of the blade. You will NOT get better cutting by having more blade exposed, than required, to penetrate the material you are cutting.
(10) On newer KNK models, a ring is cut during the test and it can then be used as an offset ring or spacer for the blade holder. Slip the ring over the bottom of the blade holder and use it as an easy way to set the blade holder slightly higher in the blade holder seat. This is especially important when cutting thicker materials such as chipboard or plastics where the small increase in blade height can provide additional downward cutting force. On older models that cut rectangles for the test cut, you can cut out your own rings with a 0.6'' internal diameter and 0.75'' external diameter.

(11) Once your test is complete, set the origin again and click on the Online button to place the KNK in online mode.

(12) Select the images you wish to cut, as described earlier under Selecting the Image(s) to Cut.

(13) To open the cutting control window, go to Cut>Plot from the top menu or click on the Cut Tool (scissors) icon (second from top on the Tools toolbar). If you have Axis Swap checked under Cut>Plotting Defaults, it will appear as though the image has moved to a different location. What has actually happened is that the Sign Blank is rotated by 90 degrees for the Cut Preview window.

(14) On the Smart Bar, change the tool, if necessary. For example, you may be using the pen instead of a blade, but you prefer to keep the Drag Knife as your default tool.

(15) The Repeats button allows you to cut more than one of the same image you select. Refer to Section 3.5 Filling a Page with the Same Image.

(16) Zoom out so that you can see the entire document area. Move the Cut Toolbox window out of the way.

(17) If you are in Page mode (versus Sign Blank mode), you can now move your image to any portion of the document area, if you wish. Note: you can also toggle between Page mode and Sign Blank mode using the Select Mode icon (refer to diagram below).

(18) Also, if you are in Page Mode (versus Sign Blank mode), the overall size of your image is shown to the right of the location information in the Smart Bar. You can modify the size by dragging one of the corners of the image or typing in a specified size in the length or width field. When you make this change, it only applies to the version you are about to cut. When you close this window and return to your regular document area, the original size will still be intact.

(19) The Cut Toolbox window provides additional options such as rotating and mirroring the image, cutting only certain colors or dashed lines (pounce), banner fill (using a pen to color in the image or engraving tool to emboss), weeding (cutting a rectangular border around your image), etc. Below is a screen shot of the Cut Toolbox window and an indication of each function.

(20) When you are ready to cut, click on the Cut (scissors icon) on the far right of the Cut Toolbox window. Or you can click on Cut Preview and then Cut Now on the Smart Bar.

(21) If you are using a serial connection, you may receive any of several popup error messages. At the time of this writing, you can click on Cancel and the cut will proceed normally. If the KNK does not proceed to cut, then verify you have changed the BAUD rate to 9600 on both the KNK and in the software (refer to the Port Setup subsection of Section 2.1). If the problem persists, contact your KNK Supplier.

(22) If anything goes wrong during the cut, press the Pause button on the cutter to stop the cut. This is your panic button! Turn off the KNK and then turn back on again. Take the necessary steps to begin your cut fresh.

(23) After cutting, remove the waste material by pulling away slowly. Then remove the cut items being careful to not tear the items. If necessary use your fingernail, tweezers, artist’s palette knife, or other thin flat item to gently lift parts of the cut to remove from the mat.
4.4 Cutting by Color

If you have images of varying colors and wish to cut some of the colors at once but not all, then you can select which ones to allow and which ones to ignore. There are several methods to achieve this:

**Method A: Sort and Cut All Colors**

1. Select your images in the main document window and then click on the Cut Tools icon to open the cutting window.
2. In the Cut Toolbox window, click on the second icon from the right. This will open the Sort Cut Order by Color window. You can check off which colors to cut or uncheck the colors to ignore. Then click on Cut to proceed with the cut.
3. Note that you can drag and drop the colors in the list to change the order in which they will cut.
4. If you have used many colors or if you wish to link a color to the name of the object being cut, go back to Sign Blank. Select your first object and double click on the color box on the Smart Bar. Enter whatever you wish under Color Name. For example, if you had an apple design with a red apple, brown stem, and green leaf, you could double click on the red outline and name it “Apple”. Then, you can similarly name the green “Leaf” and the brown “Stem.” Click on Change in each window to save the name. Then, when you enter the Sort and Cut All Colors window, these names will appear next to the colors and may help you better identify which parts you wish to cut. Note that these name changes are specific to the current file only, which makes this feature all the more useful!

![Sort Cut Order by Color](image)

**Method B: Filter By Color**

1. Select your images in the main document window and then click on the Cut Tools icon to open the cutting window.
2. In the Cut Toolbox window, click on the fifth icon from the right. This will open the Filter by Color window. One of the colors will appear in a small rectangle. Click on Select and then click on Cut to cut the images of that color OR click on the down arrow to open the menu of colors to select a different one, OR click on Select All to go ahead and cut all the images of all colors at once.
3. Note that after the first color is selected and the image cut, the same Filter by Color window will open and the next color will be shown. If you click on the down arrow and go into the color menu, the first color will be marked out so that you can track which colors have already been cut.

**Method C: Filtering Colors in the Sign Blank**

Make sure Selected is checked under Cut>Plotting Defaults. Then, in the main Sign Blank screen, double click on the color you wish to cut from the Job Palette. This will select all images of that color. You can hold down the Shift key and select more colors, if needed. Then, when you click on the Cut Tools icon, only your objects in your selected color(s) will be sent to the Cut window.

4.5 Using the Pounce Feature to Cut Dashed Lines

There are two options for cutting dashed or pounced lines:

**Cut and Pounce in One Step**

1. In the main Sign Blank window, use Ctrl-A to select all images and go to Layout>Ungroup.
(2) On the **Job Palette**, double click the color you wish to change to a color to pounce within this file. This color should then appear at the top on the Smart Bar. Note that if you fail to select your images using this method, then one or more images may not be changed to the new color that will be pounced.

(3) Double click on this color’s box on the Smart Bar and a window will open. At the bottom, check the box next to **Pounce** and then enter values for the **Dash** length and the **Spacing** of the dashes. Recommended starting values are 0.07 and 0.15, as shown. If working in metric, then try 2mm and 4mm for the **Dash** and **Space**.

![Diagram showing the Smart Bar with options for pounce settings]

- **Check the Pounce box.**
- **Enter a value for the length of the dash.**
- **Enter a value for the spacing of the dashed cuts.**

(4) Click on **Add** or **Change**. A new color number is assigned to that color and your images of that color should change to dashed lines on the screen. If not, then select the images, note the new color number, and click on it by locating it on the **Shop Palette**.

(5) Proceed with the normal cutting procedure. This new color will be dash line cut while other colors will be solid cut. Note that you can assign other colors to be dashed cut, as needed.

**Pounce First and Then Cut**

- Occasionally, you may find that pounce and cut in one step is not what you need. For example, you may wish to use a pen to draw dashed lines first and then switch to the blade holder to cut the image afterwards. Of course, you have the option to only select the color to be pounced while still in the main window. However, it is also possible to turn on pounce after entering the cut window.

- In this example, the following policy envelope will be used as the example. The exterior red lines will be cut and the interior blue lines will be pounced (cut as dashed lines).

![Envelope diagram]

- Select the entire image for cutting and click on the **Scissors** icon on the **Tools** toolbar.

- In the **Cut Toolbox** window, click on the sixth icon from the right to indent the box and **Enable Pounce**. Right click on this icon and the settings window will appear. Try a value of 0.07" (or 2mm) for **Dash** and a value of 0.15 (or 4mm) for **Space**. Click on **OK**.

- Now click on the second icon from the right, which is **Sort and Cut All Colors**. In this example, you would uncheck the Red color and leave the Blue checked and then click on **Cut**. The Blue fold lines will be pounced.

- When it is completed, click on the **Enable Pounce** icon again to un-indent and turn off pounce. Then click on **Sort and Cut All Colors** again, uncheck Blue, check Red and then click on **Cut** to cut the exterior red lines.

- In general, it is recommended that pounced lines always be cut first and then the solid lines cut.
4.6 Controlling the Order, Start, and Direction of Cuts

**Sequence**

- The order in which individual paths will be cut can be rearranged by going to **Layout>Sequence>Start Sequence by List**. This window shows all the paths in the cut order, where the top item will cut last and the bottom item will cut first (the opposite to how it instinctively should work). The buttons to the right of the list can be used to move individual paths up or down in cut order or you can drag items to new locations in the list:

  ![Sequence Diagram]

  Star will be cut last.

  Circle will be cut first.

- Alternatively, and this is especially important if all the objects are the same basic shape, use **Layout>Sequence>Start Sequence by Vector**. In this case, select the first object BEFORE invoking this command. A blue line will appear extending from the center of your selected “first object”. Click anywhere in the middle of the next object you wish to cut, and then the third, and the fourth, and so forth. After the last object is selected, click anywhere outside of the objects. These objects will now cut in the order you clicked.

**Sort**

- The order in which objects are cut can also be set either by going to **Cut>Plotting Defaults** OR within the Cut window itself by clicking on the **Display Sort Dialog** icon (9th icon from the right in the Cut Toolbox window). There are four options for the order: **Nearest** (objects closest on one another will be cut first), **Database** (based on front to back arrangement), **Horizontal**, and **Vertical**. In the Cut window, when the Sort Dialog Box is opened, one also has the option of checking a box which will then number the objects on the screen, showing the cut order.

**Object Start Point and Path Direction**

- In the Cut>Plotting Defaults window, the Object Start Point can be modified to change the location within each object for the cut to begin. Note that “Current” refers to the arrow locations shown when you enter the Node Edit mode for any object.

- To further pinpoint the actual starting node of the cut and whether a closed path cuts clockwise or counterclockwise, refer to the node editing diagram in **Section 7.2 Basic Node Editing**.

4.7 Print and Cut

Before presenting the “official” method, note that an alternative procedure is presented at the end of this section. This second method was developed for owners of other cutters who found the standard print and cut procedures to not work well for them.

**Calibrating the Laser Light (MAXX models only)**

This calibration is necessary to make sure your print and cuts are accurate. It only needs to be done one time. It is recommended that you take note of the final calibration numbers in case you ever need to reinstall the software.

1. It is necessary that metric be used in the calibration process. To temporarily switch KNK Studio to metric, go to **Options>Toggle Units**.

2. A calibration sheet has been included in your box. If it is missing, you can download this file from:

   http://www.scrapbookdiecutter.com/downloads.htm
(3) Turn on the cutter. Press the **Online** button to go into offline mode. Press the **Menu** button to display “LED Laser.” Press the **Origin** button to turn on the laser light, which will appear below the blade carriage.

(4) Insert a blade into the blade holder and make sure enough blade protrudes to puncture the calibration sheet. Insert the blade holder into the blade holder seat on the cutter.

(5) Do not place the calibration sheet on the mat; you will not be cutting. Instead, raise the pinch wheel levers and insert the paper into the cutter, aligning it evenly along the right side of the machine.

(6) Again, press the **Online** button to return to offline mode. Because the pinch wheels have not been lowered you can manually move the paper forward or backwards by hand. Use the left and right “+” and “-” buttons to move the laser light until it is directly over the red circle on the calibration sheet. Again, make sure the calibration sheet is snug against the right side of the machine. Gently push the blade holder down to puncture a hole in the calibration sheet. Then remove the sheet:

Position laser beam at the center of the red circle.

Puncture is on X = 14 line and halfway between Y = -27 and Y = -28. Thus the calibration values are X:14 and Y: -27.5

(7) The location of the puncture indicates the (X,Y) values to be entered into the **Origin Adjust** setting in the software. Go to **Cut>Plotting Defaults** and click on **Setup**. Select the **Plotter Options** tab. Check the **Edit** box. For the example above a value of 14.0 is entered for X and a value of -27.5 is entered for Y.

(8) After entering X and Y values, click on **Apply** and **OK**.

(9) It is recommended that you perform a test Print and Cut to verify that your calibration is accurate. You can tweak the values if necessary based on the offset you receive in your test. For example, if you perform a print and cut on an arrow which points from left to right on the screen and the printout, then note how the calibration should be modified based on the following results:

- If the red cut line is below the black print line, then decrease the value of X.
- If the red cut line is above the black print line, then increase the value of X.
- If the red cut line is left of the black print line, then increase the value of Y. (Note: Y is a negative number)
- If the red cut line is right of the black print line, then decrease the value of Y. (Note: Y is a negative number)

Red line is 1mm lower than black line: change X from 14 to 13.
Red line is 1mm higher than black line: change X from 14 to 15.
Red line is 1mm left of black line: change Y from -27.5 to -26.5 (an increase to a negative number).
Red line is 1mm right of black line: change Y from -27.5 to -28.5 (a decrease to a negative number).

(10) Once satisfied with the accuracy, you can switch back from mm to inches, if desired, by going to **Options>Toggle Units**.
Calibrating the Alignment Pin (Groove E Model Only)

This calibration is necessary to make sure your print and cuts are accurate. It only needs to be done one time. It is recommended that you take note of the final calibration numbers in case you ever need to reinstall the software.

(1) It is necessary that metric be used in the calibration process. To temporarily switch KNK Studio to metric, go to Options>Toggle Units.

(2) A calibration sheet has been included in your box. If it is missing, you can download this file from: http://www.scrapbookdiecutter.com/downloads.htm

(3) Insert the alignment pin into the hole on the blade holder seat.

(4) Insert a blade into the blade holder and make sure enough blade protrudes to puncture the calibration sheet. Insert the blade holder into the blade holder seat on the cutter.

(5) Do not place the calibration sheet on the mat; you will not be cutting. Instead, raise the pinch wheel levers and insert the paper into the cutter, aligning it evenly along the right side of the machine.

(6) Press the Online button to go to offline mode. Because the pinch wheels have not been lowered you can manually move the paper forward or backwards by hand. Use the left and right “+” and “-” buttons to move the alignment pin until it is directly over the red circle on the calibration sheet and will puncture the very center of that circle. Again, make sure the calibration sheet is snug against the right side of the machine. Gently push the blade holder down to puncture a hole in the calibration sheet. Then remove the sheet:

(7) The location of the puncture indicates the (X,Y) values to be entered into the Origin Adjust setting in the software. Go to Cut>Plotting Defaults and click on Setup. Select the Plotter Options tab. Check the Edit box. For the example above a value of 15.2 is entered for X and a value of -9.2 is entered for Y.

(8) After entering X and Y values, click on Apply and OK.

(9) It is recommended that you perform a test Print and Cut to verify that your calibration is accurate. You can tweak the values if necessary based on the offset you receive in your test. For example, if you perform a print and cut on an arrow which points from left to right on the screen and the printout, then note how the calibration should be modified based on the following results:
Performing a Print and Cut

(1) After tracing your image (refer to Chapter 6 Tracing), you may wish to use Transform>Outline to set an inline so that the cut will be slightly inside the outer edges of your printed image. This will help prevent any white from showing due to slight inaccuracies in setting the registration marks. Note in the following example, an inline of 0.02 has been applied. While this figure shows both the original trace line and the inline, you will want to delete the original line and only use the inline in your print and cut. Refer to Section 5.5 Outline and Inline.

(2) While you can use either a portrait or a landscape orientation and either check or uncheck Axis Swap, in this example we will use Portrait and Letter under Layout>Blank Size and check Axis Swap under Cut>Plotting Defaults. Also check Sign Blank. Click on Apply and then OK to close this window.

(3) Select the image and, from the Shapes Tool icon on the Tools toolbar, click on the Multi-Registration Mark icon (third from the right). In the Smart Bar will be a menu choice of marks to use. Pick the “+” symbol (6th from the left side). On the right, you can select how far to offset the marks. Enter a relatively small value (say, 0.25” or 6mm):

Select: [Image]
Size of Marks: [Image]
Check all 4 even though only 3 are needed.
Enter offset of marks from original.

(4) Four registration marks will appear around the image. Click on Close.
(5) Before printing, hide the cut line by selecting it and using **Ctrl-B** to order it to the back. If your cut line still appears, as in the case of, say, cutting out a tag with lettering, then change the tag cut line to white before printing and turn on Fill to make outline vanish.

![Tag with black outline, No Fill](image1)  ![Tag with white outline, turn on Fill](image2)

(6) Go to **File>Print** and click on the appropriate printer from the list. Click on **Setup** and verify you have **Portrait** selected. Every printer will have different windows under **Setup**, thus you may need to click on other tabs to locate your Portrait/Landscape setting. If your images or registration marks are close to the outside margins, you may need to check a **Borderless Printing** option as well. Then close this window to return to the **Print** window.

(7) Check the box next to **Preview**. Then click on the **Preferences** tab. Check the box next to **Entire Area**. Click on **Close**.

(8) Click on **OK** and the **Print Preview** window will open. In the small icon with the grid, click in the center box. This will now center your images on the page.

Click the center box to indent and turn blue. This should read 100%. If not, check Borderless Printing or required margins by your printer.

(9) Your image on the screen should now appear as shown. If it appears as though it is on several pages, verify you have the correct orientation setting under your printer settings. Also make sure there are no images outside the boundaries of your Sign Blank which are being included in the print.
(10) Click on Print and the arrow and registration marks will be printed. Place the printout on the mat and load into the Klic-N-Kut. If using Axis Swap, your printout should be on the mat and loaded into the cutter in the same orientation as you view it on the screen.

(11) Select an appropriate speed, pressure, and blade length for your printout material. (If using ordinary printer paper, a pressure setting of 40 should be sufficient). Do a test cut near the front right corner, as usual and adjust your pressure to get a clean cut without cutting into the mat.

(12) If you have a KNK Groove E, insert the Alignment Pin. If you have a KNK MAXX, then turn on the laser as described in Step (3) of Calibrating the Laser Light.

(13) Return again to the Offline mode and use the “+” and “-” keys on the control panel to move the laser light/alignment pin to just outside the front right registration mark. Note that this is an exception to setting the origin in the front right corner of the material you are cutting.

(14) Return to Online mode by pressing the Online button.

(15) Use Ctrl-A to select the image and registration marks. Select the Cut Tool icon from the Tools toolbar.

(16) In the Cut Toolbox window, click on the Enable Jogging icon (7th icon from the right). Check Full Axis jog and click on OK. Then click on the Cut icon (far right icon) in that same window:

(17) Upon selecting Cut, a new window will open. Note which registration mark is flashing. This indicates the first mark to set on your printout. On the screen, locate the circle with the cross in the lower left corner of the screen.

(18) While holding down the Shift key, RIGHT click in the center of the registration mark. The Klic-N-Kut will respond and move the laser light/alignment pin to the approximate location of that registration mark on the printout.
(19) At this point, you must use the arrow keys on your keyboard to move the light/pin to the exact center of that registration mark. The following diagram shows how the keys move the light/pin. You might also find it easier to simply rotate your keyboard 90 degrees counterclockwise and the keys will then be oriented the same as how the light/pin will move.

(20) Once the laser light/alignment pin is dead center of the registration mark, click on the Set Position button in the Jog window.

(21) Check the next box in the Jog window called Skew Point. A different registration mark will begin flashing. Again, hold down Shift key and click in the middle of the flashing registration mark. You may prefer to click in the same relative location as resulted from the first setting as shown:

(22) Again use the arrow keys to precisely position the laser light/alignment pin with the center of the registration mark on the printout. Click the Set Position button. Then finish the process by checking the next box called Stretch Point. Again move the Target to the center of the third registration mark. Align perfectly on your printout with the arrow keys and click on Set Position. You have now set the positions of three registration marks. The fourth is not needed.

(23) Click on OK. The image will be cut. If you do not wish to cut the registration marks, press Pause on the control panel after the image has cut and then turn off the KNK.

(24) Extra notes on Print and Cuts:

- If using the Inline method is not suitable for your image, another alternative is outlining the image in a thicker line which will provide a little room for error. To do this, first go to View>Show Line Style and check this setting. Then click on the Stroke and Fill icon on the Tools toolbar and select the Line Style icon. In the Smart Bar, click on the Thick Line icon (3rd from left) and then enter, for example, 0.05 for the Thickness. After printing, then turn off line by returning to that window.
Another way to provide room for error is to use **Transform>Outline** or **Transform>Contour Object** to deliberately set the cut line outside the boundaries of the image and, thus, place an outline of “white” around the outside of the colored image. This is similar to the tag example shown earlier in this section where the outside boundary line could be hidden during the printing process. Refer to **Sections 5.4 and 5.5**.

If you are importing an image to auto-trace for a Print and Cut, then be sure to duplicate it before the auto-trace and save the duplicate as the original images to line up with your tracing. During the auto-trace process, the original will become a monochrome image that you will want to delete.

**Alternative Reverse Cut and Print Method**

- The following method is often used by paper crafters to print onto scraps of cardstock, vellum, or even ribbon. It’s based on printing once onto regular printer paper and then placing your scrap or ribbon in the exact spot on the printout where the printing occurred and running the paper through the printer again.

- To apply this same method to a print and cut project on the Klic-N-Kut:
  1. Prepare the image and trace line as before, however no registration marks are required.
  2. Print the image onto ordinary printer paper and set aside.
  3. Using the Klic-N-Kut, cut the image from your cardstock, paper, or other material. This is just like cutting an ordinary die cut.
  4. Use a repositionable adhesive to mount the cutout on top of the printout, aligning carefully with the printed image.
  5. Run the sheet through the printer a second time and the image should be printed perfectly onto the cutout. Carefully remove the cutout.
  6. If you place the adhesive on the printout, then after removing the die cut, you should be able to press the next die cut over the same printed image again, without needing to use more adhesive.

**4.8 Contour Cutting**

- Go to **Cut>Contour Cut** to create a contour cut line around either a vector or bitmap image. In the Smart Bar will be settings for the color of the contour line, the offset of the contour line, shape (pointed, rounded or mitered), as well as additional settings for tracing bitmap images. Note that Contour Cutting is very similar to creating an outline from **Transform>Outline** or **Transform>Contour Object** (refer to **Sections 5.4 and 5.5**) but the contour will be shown as a dashed line. Otherwise, the cutting will be the same… you can choose to turn on/off the contour cut color in the **Cut** window.

- A geometric contour cut (e.g. any polygon, oval, star, gear) can also be applied by going to **Cut>Die Cut**. In the Smart Bar, one selects the desired shape, color, size, and angle.
5. Working with Text

5.1 Installing/Uninstalling Fonts

- Unlike most other Windows applications, new fonts must be installed separately into KNK Studio:
  1. Install new fonts into Windows using your usual method. Note that you can simply copy fonts into the C:\Windows\Fonts folder to automatically install. For temporary installation, you can locate a font using My Computer or Explorer, double-click the file name to open a preview window, and that font will be installed until you close it. But once closed, it will no longer be installed in KNK Studio either.
  2. In KNK Studio, go to File>Install>Fonts.
  3. To only install fonts installed in Windows, check the Locate True Type/Open Type fonts box and skip to Step (5).
  4. If you are installing the fonts from the 1100 Font CD which came with your KNK, first copy/paste the fonts from the CD into c:\Klic-N-Kut Studio\Fonts. Under Look In, browse to locate this folder. Then check the boxes next to Locate Corel WFN font files and Locate CADLink VEF type font files.
  5. Click on the Search Now button to list all fonts.
  6. You can click on Install All and the entire list of fonts will be made available in KNK Studio.
  7. Alternatively, you can pick and choose individual fonts by clicking on the names in the list. Note that holding down the Ctrl key will allow you to select/unselect more fonts from the list. Click on the Install button when you are ready to make those highlighted available in KNK Studio.
  8. To convert the WFN and VEF font names from the original DOS 8-character restriction, click on Convert and then locate the fontlist.ini file contained in your c:\Klic-N-Kut Studio folder.

- To uninstall fonts from KNK Studio:
  1. On the Tools toolbar, click on the Text Tools icon, and then right click on the first icon on the left (Text Compose). The Font Detective window will open.
  2. Under Font, click on the first name and it will be highlighted in blue. Then use the down arrow on the keyboard to cycle through the fonts you have installed and a sample will appear in the window above.
  3. When you find a font you no longer want installed in KNK Studio, click on Uninstall and it will be removed. Note that it only uninstalls the font within KNK Studio and not in Windows itself (if it’s a font that was also installed in Windows). Also note that the font will remain in the font drop-down menu in text mode until you close and reopen KNK Studio.
  4. To uninstall all fonts, go to File>Install>Fonts and click on Reset. Just as in Step (3), you must close KNK Studio and reopen for the fonts to be removed and this only uninstalls the fonts from this program.

- For more information on organizing fonts within KNK Studio, refer to Section 5.13 The Font Detective.

5.2 Text Basics

1. On the Tools toolbar, click on the Text Tools icon, and then select the first icon on the left (Text Compose).
2. Click once inside the Sign Blank area to enter text mode or hold down the left mouse button and drag a marquee to create a text frame.
3. In the upper left portion of the Smart Bar, a new drop down menu of your available fonts will appear. If needed, click on the plus sign "+" next to All Fonts to open the complete list. Locate and double click on the font of your choice:
At any time, you can begin typing the letters of your text title. Pressing the Enter key will do a line break and allow you to continue typing a second line of text.

On the Smart Bar are the options for Vertical Text, Font Height, Font Angle, Spell Check, Character Picker (ideal when using dingbat fonts!) and more.

When done, either click outside the text area or click on the Select icon on the Tools toolbar. If you need to edit your text after leaving text mode, double click the title.

If you wish to use your entire Sign Blank as the text window, then select the Frame Text Compose icon after clicking on the Text Tools icon in the Tools toolbar. The Text Justification choices and the Vertical Alignment choices (on the Smart Bar) may now be of interest depending on your project.

Also available under the Text Tools icon on the Tools toolbar are Text Kerning, Spell Check, Text Underlining, and Text Search and Replace.

### 5.3 Copying Text Style from One Title to Another

If you have several different text titles with differing formats, it’s possible to copy various characteristics of one title and apply them to another:

1. Select the title with the format you wish to copy, right click, and select Settings. Check which format settings you wish to copy. Click on OK.
2. Right click again on this same title and select Copy Style.
3. Select the title(s) to change, right click, and select Paste Style.

### 5.4 Connected Letter Title with a Mat

1. Using the instructions from Section 5.2 Text Basics, type the letters of your title. In this example, Lucida Calligraphy has been selected:

   Winter

2. To overlap your letters, click on the On-Screen Kerning button on the Smart Bar. Now you can shift the letters to overlap by dragging any of the boxes in-between the letters. All letters to the right of that box will move together. OR, click ONCE on any of the boxes below a letter and then use the left/right arrow keys on the keyboard to move the letters in smaller increments, which is recommended when trying to be precise:

   Winter

3. If you inadvertently exit the Text window after typing your title, you can also access the Kerning function under Text Tools on the Tools Toolbar.
(4) When you are satisfied with the overlap, click on the Select Tool icon on the Tools toolbar to select the entire title. You may also wish to press Alt-S to go to outline mode to see the actual overlap of the letters.

(5) Click on the Weld Tools on the Tools toolbar and select the first icon on the left (Basic Weld). The overlap will vanish:

(6) You have now converted the title to a vector image. If you wish to modify the overlap, the font, the spelling, etc, then use the Edit>Undo function (or Ctrl-Z) to back up to the text mode. Then, double-clicking a title that is still in a text format will bring up the Text Smart Bar for revisions.

(7) To make a mat after welding your title, select the image and go to Transform>Contour Object.

(8) On the Smart Bar, the first two icons allow you to select whether or not you want the interiors of the letters to be matted. Under Corner Styles, click on each to see which best fits the style of your title.

(9) Next, click on the up and down arrows or type in a value for the size of your mat. (You can RIGHT click on the arrows to open a window for resetting the default increment for each click of the arrows.)

(10) Further to the right, click on the colored rectangular box and select a color for your mat.

(11) If you wish to have a second mat, immediately marquis-select your title and a new outline will appear. You can then change the size of the outline and/or the color from the appropriate settings in the Smart Bar:

(12) To the far right of the Smart Bar, you can opt to have the mats and the original title grouped or not.

(13) Click on the Close button and your welded title and mat(s) will be ready to cut.

(14) If you wish to custom arrange the individual letters, rather than having them in a straight line, then after typing the title, click on the Select icon on the Tools toolbar. Then go to Arrange>Text to Graphics. Now each letter can be individually selected and arranged, as desired. Then continue from Step (5) above.

5.5 Outline and Inline

- An alternative method for creating an outline mat for a word or image is under Transform>Outline. In this mode, check the Outline box to activate Outline and uncheck Inline. The other relevant settings are shown in the following diagram:
The advantages to using Transform>Outline over Transform>Contour Object are:
- Option to select multiple outlines by entering the number desired
- Option to create an inline at the same time as an outline.
- Option to delete the original image
- Option to create a mask or not (if several close images are selected, the outline will go around all of the images, rather than each image having its own outline). With Transform>Contour Object, a mask around multiple images will always be formed.
- Option to change the mitering amount if the chosen shape of the outline or inline is “Outline Clipped.”

The advantages to using Transform>Contour Object over Transform>Outline are:
- Option to create customized additional outlines in both size and color
- Option to have outlines grouped with original image or not
- Option to create inlines by simply entering a negative value for the offset/thickness value

Note that outline and inline are a handy way to change the thickness of a font. If you find you like the style of a font but the ligatures are too thin and the cut lettering tears easily when trying to handle after cutting, use either of the outline/contour methods to make your letters thinner. Similarly, if your letter is too bulky or if you want to slightly shrink a cutting path for, say, a print and cut, then use the inline feature in either of these menu choices.

5.6 Fitting Text to Curves

1. Type the letters you wish to fit to a curve using the method described in Section 5.2 Text Basics. In this example, Arial Narrow is the select font and the text will be fit to a circle.

2. With the title selected, go to Transform>Fit Text to Arc. The title will immediately be placed at the top of a circle and the Smart Bar will show a series of settings to use to customize the look. Specifically changing the Arc Angle or Radius will adjust the amount of the curve.

3. Clicking on a different icon in the Smart Bar, the word can be fit to the arc at the bottom which will curve the word in the other direction:
(4) When the desired look is achieved, click on the Arrow icon on the Tools toolbar to complete the process. The arc will disappear leaving the curved word:

(5) To put a welded title on a curve, select the image and go to Transform>Transformation. Note the various transformation options that now appear on the Smart Bar. Use the last set on the right to curve your welded title. Adjust the little handles on the ring to customize the look.

5.7 Fitting Text to Paths

(1) In this case, the Graphics Edit Tools icon is first picked from the Tools toolbar and the middle (Free Edit) icon selected. Holding down the left mouse button, a curve is drawn by hand and the letters are typed using the steps described in Section 5.2 Text Basics.

(2) Select both objects and go to Transform>Fit Text to Path. Pick any of the available options for a variety of looks:

(3) To specifically set the starting point of the text along a path, click on the double headed arrows icon: and then click on any particular point along the path.

to then move the text to that position:

(4) Click on Close when the desired look is achieved. Delete the hand-drawn path.

5.8 Other Text Transformations

- Shaping a title into variations formations is also available by going to Transform>Transformation.
- Twenty icons appear on the Smart Bar, providing a vast assortment of shapes for the text. Additionally, a different look will be achieved depending on which of the nodes surrounding the title is selected to drag. Further, holding down the Ctrl key or the Shift key will also change how the text is transformed (whether the bottom moves in the opposite direction or with the top):
• When the desired look is achieved, click outside the text area to close the Smart Bar for the transformation mode. Again, there are MANY combinations within this window to create some customized looks to your titles. Here are a few examples:

• For more text transformations options, Microsoft Word contains a Word Art function to create another large variety of interesting looks. A Word Art title can be copied in Microsoft Word, pasted into KNK Studio, and is ready to cut.

5.9 Incorporating Dingbat Images in a Title

A quick way to create a welded-letter title with an image attached it to use any of thousands of dingbat fonts available from the Internet for free. In this example, Brush Script font is being used for the letters and Wingdings will be used for the image.

(1) Using the steps in Section 5.2 Text Basics, create the title in the Brush Script font:

(2) Do the kerning as described in Section 5.4 Connected Letter Title with a Mat but do not weld yet. Instead, select the title and go to Arrange>Text to Graphics. Now the letters can be treated individually. Marquis-select the left side and drag away from the right to allow spacing for an image:

(3) Click on the Text tools icon again to return to Text mode. From the Font Selection menu, locate the dingbat font of choice. Then click on the Character Picker icon on the Smart Bar: A character set window will open and you can scroll through the choices to locate the particular image you wish to use. Click on the image to insert it into the Sign Blank area. Click the Close button on the Character Picker window.

(4) Arrange the dingbat image, as desired. Continue with the welding steps outlined in Section 5.4 Connected Letter Title with a Mat:

(5) Note that dingbat fonts are not the only images one can be welded to letters. Once a title has been converted to a graphic, the letters can be arranged around any other vector image and welded.

5.10 Welding Text to Frames

Creating a frame for welding single letters (monograms) or a title is very easy. In the following example, a rectangular frame is created:
(6) Go to the **Shapes Tools (Tools toolbar)** and select the **Rectangle** shape. Drag to draw a rectangle. If you need a specific size for a project, then go ahead and set the dimensions.

(7) Using the steps in **Section 5.2 Text Basics**, create the title using the font of your choice. Note that when welding more than one letter, you may wish to use all upper case characters so that the letters are the same height. In this example, we are using a font called Brush Script Italic.

![Love](image)

(8) Select the title and go to **Arrange>Text to Graphics**. The purpose of this step is to break apart the individual letters so they can be rearranged and even resized, as necessary, to overlap the rectangle AND one another (if desired). It may be necessary to change the width of the rectangle to properly fit the letters.

![Love](image)

(9) Once you are satisfied with the arrangement of the letters, select the rectangle only and go to **Transform>Contour Object**. Create a second rectangle outset from the first. Make sure the **Group Objects** box is **NOT** checked in this window before clicking on the **Select** tool icon on the **Tools** toolbar.

![Love](image)

(10) Click on the inner rectangle, then hold down the **Shift** key and click on the outer rectangle. Then click on the **Weld Tools (Tools toolbar)** and use the third tool (**XOR Weld**) to transform the two rectangles into a frame. In **Outline Mode** you will not see a difference however, in **Fill Mode**, you will see that a frame has been created.

(11) Use **Ctrl-A** to select the frame and all letters. Click on the **Weld tools (Tools toolbar)** and choose the **Basic Weld** tool (first icon the left). The overlapping lines will vanish and your welded title/frame is ready to cut.

![Love](image)

5.11 **Badges**

(1) **Badges** is a feature which allows you to create nametags, place cards, personalized invitations, etc. from a list of names in a text file. You can have multiple fields on the badge, such as name, business, department, etc. The badge itself can be in any shape you choose, including your own designs. Remember, however, that the KNK is not a printer and text is either cut or printed in outline form. Of course, **Banner Fill** can be turned on to “fill in” in the letters if using a pen. Refer to **Section 9.4 Using Banner Fill for Embossing or Drawing in Color**.

(2) In the following example, a heart and two text objects have been created. One text object has the word “Name” and the other has the word “Hometown”. When typing your words, as soon as you press the icon to go into text mode, drag your mouse to create a text box versus just clicking once in the **Sign Blank**. This will then allow you the option, later, to have longer names (such as Elizabeth versus Sam) to be compressed to fit the text box limits inside your shape.
The data is typed into a .txt file with commas separating the names from the hometowns on each line. Note that other separators can be used. To quickly access Windows Notepad, go to Help>Notepad. Save the file.

Select the three objects and go to Layout>Badges. The Badge Setup window will open:

Using the diagram above, enter the total number of badges, margins, spacing, and layout style.

Highlight the field names

Check this box

Select separator used in the text file

Browse to find .txt file with list of names

Check the Compress text equally over copies option and the Use Compression of Original Copy will open. Check that box also. This will compress longer names to fit into the boundaries of your original word.

Check the box next to Replacement data file, select which separator was used in the text file to separate the fields, and then click on Browse to locate the .txt file created. Then click on OK.

The Text Substitution window will open showing the text data. Select one column and hold the Shift button to select the other so that both are highlighted.
Click on OK and the .txt file will open. Changes can be made to the data, if necessary. Otherwise just click on OK. The Sign Blank will fill with the shapes you chose and each shapes will contain the data from your text file:

(10) 5.12 Stenciling Letters

Sometimes, users will want to keep the “waste” or “negative” of a cut and when typing certain letters, you will lose the interior portions of these letters, as they are not connected to the waste portion of the material. For example, if you are creating a stencil and typing the name “BABY”, then the interior parts indicated by the arrows would be lost and the resulting stencil would appear as in the figure on the right.

To avoid this, a procedure called stenciling can be used to connect the interior parts to the area outside of the letters:

(1) Type your text and then create a tall thin rectangle and change the color so that it is not the same as the text you have typed:

(2) Use Ctrl-D to duplicate the rectangle until you have one copy for every interior part needed. Then arrange those rectangles so that they overlap each interior space.
(3) Marquis-select the text and all of the rectangles and click on the **Basic Weld** tool (first icon under **Weld Tools** on the Tools toolbar).

(4) It will appear that nothing has happened. But if you now delete the rectangles, you will see that you have broken into each of the interior portions and they are connected to the waste. Add a rectangle to the exterior to complete your stencil.

**5.13 The Font Detective**

- The Font Detective can be used to organize your installed fonts within KNK Studio. To open, either:
  - On the **Tools** toolbar, click on the **Text Tools** icon, and then right-click on the first icon on the left (**Text Compose**).
  - In the Text mode Smart Bar, click on the blue “F” icon to the left of the Font selection window.

- In the top right of the Font Detective window, you can cycle through the entire character set. This can be useful when selecting an image from a dingbat font.

- A more important use for the Font Detective is organizing fonts into groups that will then appear in the **Font Selection** window on the Text mode Smart Bar. As an example, let’s say you want all of your .ttf fonts to be assigned to a special group:
  1. Click on **Show Filter** to expand window. Uncheck all font types and leave **True Type** checked.
  2. Click on **Filter**. Then under **Group**, click on **Options** and select **Add Group**.
  3. The **Add Group** window will open. Type in a name for your group and then check the box next to “with the current filter selection.” Click on **OK**. Then click on **Select** under **Group**.
  4. Close the Font Detective. You will now see the True Type Fonts group in the **Font Selection** window.
  5. Note that you can also create groups and select individual fonts to add to the group or start with the entire contents of another group (as indicated in the **Add New Group** window).
6. Tracing

6.1 Auto-Tracing Using the Prepare to Vectorize Wizard

KNK Studio has a built-in vectorizing wizard which allows images to first be enhanced (using a function called Super Size), then mapped by color, and then auto-traced using another function called Accuscan. This is a detailed, but fun process for converting your raster images to vectors for cutting. Be patient while learning. Be prepared to experiment with settings. And remember that it’s usually best to only change one parameter at a time to check the effect. If you need additional help with the tracing process, be sure to post at our message board at http://www.scrapbookdiecutter.com/support. If you need clearer photos, please refer to the pdf version available at http://www.scrapbookdiecutter.com/downloads.htm.

1. Import the image using File>Import and locate the graphic file. When the “L” shaped cursor appears, you can left click once to paste the image into the Sign Blank in its original size. Drag a corner to resize for viewing on the screen, as desired.

2. With the image selected, go to Image>Prepare to Vectorize Wizard. Check the original image size shown on the screen and multiply by 2. If the result is less than 2 mb, then enter 2 mb, as it is the recommended minimum size to use. Do not use the default value of 20.

3. After clicking on OK, a new window will open and you will see the following:

4. When you click on OK, a progress bar will appear across the bottom of the screen. Then a new window will open in which you will link each color in the top image to a color number on the right:
(5) The next step is to adjust the **Brightness** and **Contrast** until the image in the lower window is as clear as possible. Zoom in as indicated below and note that the segments no longer have lighter shades along the black borders.

![Adjusted Brightness and Contrast](image)

(6) Upon clicking on **OK**, a progress bar will appear at the bottom of the screen. When it reaches 100%, your enhanced image will appear, along with a popup window saying your image is ready to be vectorized.

(7) Click on **OK** and then either double click your new image or select the first icon (**Accuscan**) under the **Scan Tools** menu on the **Tools** toolbar. The following Smart Bar will appear at the top of your screen:
The first step is to select the best settings for the vectorization. Click on Trace Setup and select settings based on your image. Refer to Appendix D for a complete understanding of these settings and note that after vectorization, you can also double click your image to try again with different settings. As a first test, from the drop-down menu, try Logo-Long Lines and Curves.

In general, first try either Logo-Long Lines and Curves or Logo-Complex with Detail depending on which better describes your image.

Select based on look of image: Lower value for curved images, higher value for sharp corners.

Select to produce simpler tracings with no overlap.

Decrease to get smoother tracing but accuracy will be lost.

Increase to eliminate tracing random small speckles

Only set if image is not horizontally or vertically straight.

Set according to ratio between smallest and largest objects.

Click on OK to close the Trace Setup window; then click on the Vectorization icon. The image will be traced. Then click on Close. Drag one image away from the other. Turn off Fill, if needed to reveal the results shown in the left image after Step (10).

In our first pass, this image was not traced very well, as shown below. However, based on using the guidelines in Appendix D, the following changes to the settings were made: Tolerance reduced to 3, Corners reduced to 4, Small Shape Accuracy turned off, and Overlay selected. The new image was greatly improved and is ready to cut. Note that you can use Arrange>Break Path to break the image into individual segments, if you wish to delete the exterior rectangular border.

For a second example, let’s pick an image with a need to differentiate between two similar colors:
(12) Select image and, again, go to **Image>Prepare to Vectorize Wizard**. Enter 2 for the **Super Size** value and click on **OK**. Now, in the next window, the **Contrast** is increased to make the two greens more distinguishable from one another.

Contrast and Brightness were tested to check the effect on the image.

The increased contrast made the two greens more distinguishable from one another. (Note: this may not appear visible to you due to the printing of this manual. Refer to the pdf version).

(13) Click on **OK**. The colors will now be mapped as in the previous example. Note that when you have variations in shading, such as the yellow in the centers of the two flowers, you can choose to map multiple changes in the shade or just choose one “middle” color and have the lighter and darker shades automatically mapped to it. This is how yellow was handled in this example. Also note that blue was substituted for black, as Color 1, since there is no black in this image.

Because there is no black in this image, a different color was clicked for Color 1.

Only one shade of yellow was mapped, although more could have been chosen for separately tracing different shades.

There are specks of darker red from the flower pot being picked up in the border to the flower. This can be eliminated by increasing the tolerance on the flower border color.

The lighter green has an outline of the darker green. This may be what the user wants. If not, then the tolerance on the lighter green will be increased.

(14) Increase the tolerance on the light green to fill in the leaves with that color. Increase the red to remove speckles:

Tolerance is increased until dark red specks vanish.

Tolerance is increased until lighter green fills leaves.

(15) Also adjust the **Brightness** and **Contrast** settings at the bottom of the screen, as necessary, to improve other parts of the image. Once you are happy with your image, then click on **OK**. Use the **Accuscan** method to autotrace. In the first pass, the default of **Logo-Long Lines and Curves** was chosen. The result shows that the image still ended up with random specks being traced. To remove those, the image was retraced with a **Speckle Filter** setting of 50 and the **Small Shape Accuracy** turned off.
As with most auto-tracing, additional editing may be necessary to perfect your final trace. Refer to Chapter 7 Editing.

If, instead, you are planning to do a print and cut, then instead of mapping all of the colors, you can slide the tolerance for black toward the right until the image fills with black.

Re-import original image and arrange tracing to align with original. Note that you can also access just the Super Size feature to improve your original bitmap by selecting your imported bitmap and going to Image>Super Size Image. Select a new Resolution (e.g. 200) and then click on Apply.

You will then see the Super Size window open (as in the earlier examples) and settings can be tweaked to achieve a better quality image. In the following image, the Contrast was increased and the Soft option was checked. The final results show a much sharper image. The image was zoomed in on the stem and leaves for better viewing:
6.2 Center Line Tracing

An ideal application for Center Line tracing is a pattern scanned from a magazine or downloaded from the Internet. Another great application is for fonts that are "hollow". In this example, we have a pattern of shirt, which was scanned from a magazine.

(1) Use File>Import to place the image in the Sign Blank area. Highlight the image and select the Scan Tools icon from the Tools Toolbar. Pick the third icon from the left (Center Line).

(2) The first step is to go to the Trace Setup window:

(3) In this window are settings somewhat similar to those used in the Accuscan process in Section 6.1. Check the box next to Centerline Trace Only and the box next to the bottom right yellow diagram. Try the other settings shown below, but make changes based on how your image differs from the one used in this tutorial. For detailed information on these settings, refer to Appendix D Settings for Auto tracing.

Check this choice to get a single trace line.

Decrease to get smoother tracing but accuracy will be lost.

Try 0.1 for both. Refer to Appendix D for guidelines on changing.

Increase if you see random small speckles you want to be ignored.

Set to 300. Refer to Appendix D.

Select based on look of image: Lower value for curved images, higher value for sharp corners.

Check this option.
(4) Click on the Vectorization button and watch the progress bar at the bottom of the screen. When it reaches 100%, you can then close this window by clicking on Close. Click once on the image and then drag one image away from the other:

![Original Image](image1.png) ![Vector Image: ready to cut](image2.png)

(5) Turn on Fill to make sure any closed paths are continuous. If not, then located and weld disconnected adjacent nodes or try the Connect Path function (refer to Section 7.7 Additional Editing Tools). Center line tracing is extremely sensitive to the quality of the image and the consistency of the original lines, so always test draw your image before cutting. Modifying the trace settings may or may not yield better results. Thus, it is highly recommended that Manual Tracing be learned, as it is often the best choice for images such as white filled clipart and patterns.

6.3 Manual Tracing

In some cases you may not be able to achieve a decent auto-trace or the amount of editing required will defeat the purpose of using the auto-tracing functionality. If your imported image is too complex, or has a very poor resolution, or is too dark or too light to produce a decent tracing, you can use the Graphics Edit Tools to trace manually. You may also wish to learn these tools to design images from scratch. It's a very easy process and can be done quickly. Further, learning to manually trace means that you can create ANY file you want from free images you can download from the Internet. The important things to remember are:

- Zoom in so you can more precisely trace the actual outline.
- Don’t try to be so exact the first time around the image. Remember that nodes can be added, deleted, and moved as necessary. Curves can be smoothed.

Importing the Image to Trace

(1) Select File>Import and browse to locate the graphic file.

(2) Select the file name and click on Import.

(3) Increase the size of your image by dragging a corner. In this tutorial, we will be tracing two different items to illustrate the two types of tracing, straight-line and curved:

![Tulip](image3.png)  

Straight Line Tracing

(1) Zoom in on the image in order to clearly see the lines. Don’t worry about only seeing a portion, as you can scroll while tracing without interrupting the process. On the other hand, don’t zoom in too closely or the tracing will become tedious as you constantly will need to scroll to new areas of the image. You will figure out, with a little experience, what works best for you.
(2) Manual tracing is performed using the Graphics Edit Tools on the Tools toolbar (the tool with the pencil icon). Since you will be accessing it over and over, you can drag the popup menu to a handy location on your screen by holding your mouse over the two pale vertical lines on the left side of the three icons. This will remain in place until you click on the Graphics Edit Tools icon again.

(3) With the Graphics Edit Tools popup menu in place, pick the first tool on the left called Node Edit.

(4) Select a color from the Shop Palette, which is different from the colors in your image. In this example, red has been chosen.

(5) Before beginning the process, remember that this should be a relatively quick and easy process. Do not fret if you click and add a node in the wrong spot… it can be moved later. Do not fret about the path line straying from the original… it can be fixed later. Do not fret if you inadvertently add two nodes right on top of one another… one can be deleted later. Again, just focus on click/click/clicking your way around the image. The editing comes later. Now for the fun…

(6) Click on any corner of the image to plant the first node. Then go to the next corner and click again. Continue around the outside of the image, again scrolling to other parts of the image, as necessary. In the diagram below, the blue outline doesn’t show up yet because the tracing process is still underway, but the nodes being planted in each corner do appear:

1. Start at a point and click once to plant the first node.
2. Click at the next point where the line changes direction.
3. Click here.
4. Click here. Then continue around the perimeter of the image ending back at the first node.

(7) Finish tracing the perimeter, ending at the first node. Note that because you ended at the first node, you have the option to begin another trace at another location. Otherwise you need to click on Node Edit icon again to start a new trace.

(8) To trace the internal folding lines, again select the Node Edit tool. Select a different color for the fold lines: in this case, blue has been picked. Also, in this particular case, notice that a rectangle could be drawn for the section with the dashed lines.

(9) Once you have concluded the trace, press the spacebar (or click on Apply at the top) to select the tracing. Zoom in to have a close look at the trace lines and how they match up with the original image. With regular dies cuts, it’s usually not critical that the tracing be all that accurate. However, with Print and Cuts and with fold-up projects, it’s important to have cut and fold lines match up accurately.
(10) Double click along one of the trace lines of the selected image to bring up the nodes (or use **Edit>Edit Path**). One can then just drag a node to the center of the template’s lines.

(11) To delete a node, select it and click on the **Delete** key on your keyboard or right click to bring up a popup menu where you can then drag your mouse over the trash can icon to delete the node. To add a node, just double click anywhere along a path line. More information on node editing is covered in *Section 7.2 Basic Node Editing.*

(12) To then convert the blue line to a dashed line for perforated cutting (called pouncing), refer to *Section 4.5 Using the Pounce Feature to Cut Dashed Lines.*

**Curved Line Tracing**

(1) The flower image, in this example, is made up of curves. The tracing method is very similar. As with the pocket template, choose the **Graphics Edit Tools** and then the first **Node Edit** icon. (Since you may need to reenter the menu over and over, follow the instructions from step (2) in the previous section to keep the submenu of tools readily available.)

(2) Select a color from the **Shop Palette** for the tracing line.

(3) Click once to place your first node. Then, right click and select the upper right circle icon (**Curve Node**). (Refer to the popup diagram above.) From this point forward, curved lines will be drawn as you trace around the outside of the flower.

(4) In general you will need more nodes when tracing around tight curves and far fewer nodes when tracing along gentle curves. As you practice this technique, you will see that a node only needs to be placed when the trace curve begins to deviate from the original curve of the imported graphic. Again, do not fret if you see mistakes occurring, as you can move, add, and delete nodes in the editing phase. Just focus on click/click/clicking your way around the image.

(5) Once you return to the first node, press the **spacebar** to end or click on **Apply**. Note that you don’t have to end at the first node. At any point, you can simply stop and then click on the **Node Edit** icon to start tracing at a different location. If you do end at the first node, then you can begin tracing at a different location without clicking on the **Node Edit** icon.

(6) Below is part of the tracing showing the nodes. Note that the nodes with sharp pointed turns were changed to corner nodes. Also note that the stem was separately traced and the top extended by a small amount. This gives you the option of cutting the two paths separately for a paper piecing: the flower bulb in one color and the stem in another.
Alternatively, the stem and bulb can be selected and then welded to remove the overlap by selecting the **Weld Tools** icon and clicking on **Basic Weld** icon.

Finally, the individual pieces are re-colored so that the individual colored paths can be selected for cutting from different colored pieces of paper or cardstock. Refer to Section 4.4 *Cutting By Color*.

**Combined Straight Line and Curved Tracing**

When manually tracing some images, you will want to combine both straight line and curved line tracing in your design. Note that you can easily switch from one mode to the other without stopping the trace. When you reach a point where you wish to switch, right click and select the circle icon to switch to curve tracing or select the corner node (+) to switch to straight line tracing. In the following example, a wine bottle is traced.

The trace is started near the top of the bottle and straight line is drawn.

Once the curve section begins, right click to bring up menu and pick top right circle icon.

Finish up the top of the bottle with straight lines.

Again, use curve tracing for this part.

Back to straight line.

Switch to curve tracing for bottom of bottle.

Switch back to straight line tracing for this part.

Continue curve tracing to fit curvature of bottle.
7. Editing

7.1 Breaking Paths / Making Paths

- Use Alt-S or click on the Show Fill icon in order to fill the image with color. This will often provide a better view of your final cut and help you determine where you might want to make changes. Note, however, that one image may cover up another and both will still cut!
- Select the entire image and select Arrange>Break Path or Ctrl-J. This will break the image into individual paths and allow you to delete separate paths or edit them.
- Click once on any line and only the connected path of that line will be selected. Press the Delete key if you wish to delete that path.
- Double click on any line and the vector points will appear along the path and be available for editing.

7.2 Basic Node Editing

- Depending on what kind of object you’ve created, you may need to break path or convert to curves first:
  - **Welded Title**: double click any line.
  - **Unwelded Title**: select title and select Arrange>Text to Graphics. Then double click any letter to edit.
  - **Imported Vector File** (such as .wmf, .eps): double click any line. It may be necessary to first select the entire image and perform a Ctrl-J to break the path.
  - **Shape created within KNK Studio** (e.g. a star): Select image and go to Arrange(Convert to Curves). Change Allowable Error to 0. Click on OK and then double click the image.
  - **.KNK File**: double click any line.
  - **Auto-traced image in KNK**: Select the entire image and perform a Ctrl-J to break the path. Then double click on any line.
- Besides double clicking a line, you can also use Edit>Edit Path or Ctrl-E to show the individual nodes.
- A vector image can be either polyarc (all nodes are curved nodes) or polygon (mixture of three kinds of nodes). To convert from one format to the other go to Arrange>Convert To. The advantage to the Polygon mode is that images will cut faster. The advantage to the Polyarc mode is there are more editing tools available. It is perfectly fine to switch from one to the other, as needed. Note that if you have straight lines created in Polygon mode, those lines will remain straight in Polyarc mode.
- To edit more than one path at a time, double click the first path, then hold down the Shift key and click once on a second path. Nodes on both paths will appear.
- There are three kinds of nodes in Polygon mode: Corner, Curve, and Tangent.
  - **A Corner Node** appears as a cross and indicates that the two lines leaving that node are straight.
  - **A Curve Node** appears as a circle and indicates that the two lines leaving that node are curved.
  - **A Tangent Node** appears as a triangle and indicates that one line leaving that node is straight and the other is curved.
- Once in the editing node mode, the cursor on the screen will turn into a pencil. Double click anywhere along a path to add a node.
- As you move the pencil cursor towards a node, it will turn into cross. You can now hold down the left mouse button to drag that point as needed.
- Right click on the path or a node and a menu of icons will pop up. Each of those little icons performs a different function. While this menu is showing simply drag the mouse towards any icon and the action will be executed.
In Polyarc mode, the three node type icons will not appear, because there is only the curve node available. Otherwise the remaining tools serve the same purpose shown above.

A series of hot keys can also come in handy while editing nodes. For example, simply moving the mouse over any node and pressing the R key on the keyboard will delete that node. Or pressing the A key at any time will add a node at that location. Refer to the complete list of shortcut keys under Editing Vectorized Images in Appendix A.

7.3 Reducing Nodes

(1) With the nodes showing, drag the left mouse button to marquis-select any group of nodes.

(2) To select ALL the nodes in a given path, use Ctrl-A on the keyboard.

(3) You can also hold the Shift key and repeat in a different area to select more nodes at the same time.

(4) Press the U key on the keyboard and every other node will be selected in red. Press the Delete key and those selected nodes along those paths will be deleted, thus instantly eliminating half. Repeat the process, if desired but use with care! Deleting too many nodes can distort the image.

(5) If the image is a polyarc, then the overall number of nodes can be reduced by going to Arrange>Reduce Nodes. A window will open with a setting for Allowable Error. The smaller the number entered, the more nodes that will be removed. Thus, the quality of the tracing will be compromised with smaller settings. Try 0.01 and check the results. Use Edit>Undo, if necessary, and enter a different setting, larger or smaller, until you are satisfied.

(6) Yet another method of reducing nodes involves using Segment Edit. Refer to the next section.
7.4 Using Segment Edit to Smooth Curved Sections

Segment Edit can be used to make uneven curves smoother and more natural. This is our example:

1. If necessary, use Ctrl-J to break the paths of the traced image. While there is a Segment Edit function in the Polygon Editing Mode, much better results are achieved in the Polyarc mode. Thus, convert the image by going to Arrange>Convert to>Polyarc. Double click to bring up the nodes:

2. Click on the Segment Edit icon on the Smart Bar.

3. Click once at the beginning of the segment you wish to edit and then again at the end of the segment. The segment will turn red:

4. Right click anywhere and a popup window of icons, similar to the node edit menu, will appear. Select the top right icon, which is the Arc Segment option:

5. You can continue this process by again, clicking once along the path and then again further along the path, and then right to bring up the menu. Repeat around the path, as needed, to smooth out the curve and reduce excess nodes.

6. Click on Apply to close the Polyarc Editing window. Notice that everything looks fine, except for the very bottom part. This will be addressed in the next step:

7. The other icons in the Segment Edit popup menu also allow straight lines, corners, and even guide lines to be created.
For example, the bottom portion of our path below can be corrected using either the arc segment again or the corner segment for a sharper look:

Thus, the final image can look like either of these two choices:

7.5 Delete Tools in Polyarc Editing

- There are two “trash can” icons on the Smart Bar which can be used to erase portions of a path:
- Indent the Delete icon (the left trash can). You can now click on any path between two nodes and it will be erased:
- Indent the Delete Segment icon (the right trash can). You can now click on any two locations (incorporating more than two node) and the path will be erased:
7.6 Using the Ginsu Knife Tools

- The **Ginsu Knife** tools (bottom icon on the **Tools** toolbar) can be used to break apart images. There are two options. As an example, let’s start with a simple shape: a star:

![Star Image]

- Select the star and click on the **Ginsu Knife Tools** icon and select the first icon (**Open Path**).
- Click on the left side of the title and again on the right side to draw a straight line through the star. Make sure the start and end points of this line are clearly outside the borders of the image:

![Line Through Star]

- Click on **Apply** at the top of the screen. The entire image will be selected. Click outside the image area to un-select and then click on the bottom portion of the star. You will see that just the bottom portion is now selected. Drag the center box to move the lower portion of the star away from the upper:

![Selected Bottom Portion]

- Return to the original star. Instead of selecting the first Ginsu knife icon, select the second (**Close Path**) icon and repeat the process of clicking on either side of the star and then clicking on Apply. Drag one of the parts away from the other:

![Selected Parts]

- Note that if you hold down the **Ctrl** key before clicking a second time when drawing the cut line, the line will be perfectly horizontal (or perfectly vertical if you click above the first mark instead of to the right).
- You are not limited to just a single line. You can continue to click at various points on the screen to create multiple cuts:

![Multiple Cuts]

- Further note that you can hold down the mouse after the first click and draw any shape of line to create the breaking point, however this only works with the **Close Path** tool:

![Shape of Line]
• One idea for using the **Open Ginsu Knife** tool might be to design a flower to cut from the front of a greeting card or a layout. Use the **Open Ginsu Knife** function to cut each petal so that it stays attached to the card and the petals could be folded outwards:

![Design a flower from a star. Refer to Section 8.2.](image)

Design a flower from a star. Refer to Section 8.2.

![Use the open path Ginsu on each petal.](image)

Use the open path Ginsu on each petal.

![Each petal will still be attached after cutting. Gently fold forward.](image)

Each petal will still be attached after cutting. Gently fold forward.

• One idea for using the **Closed Ginsu Knife** tool might be to split a title horizontally through the center and then cut each half a different color:

![Create a title, welded or not.](image)

Create a title, welded or not.

![Use the closed path Ginsu through the center.](image)

Use the closed path Ginsu through the center.

![Cut the top and the bottom from two different colors of cardstock.](image)

Cut the top and the bottom from two different colors of cardstock.

### 7.7 Additional Editing Tools

**Connect Path**

Some imported images, such as .gsd files, may contain numerous disconnect paths. The paths are close or overlapping, but not actually joined to form a single path. In cases such as these, you can try selecting the object and using **Arrange>Connect Path** to have the adjacent nodes in these “gaps” welded to form a continuous path. A value for **Allowable Error** will need to be entered. Try 0.5. If the gaps fail to close, try a higher value, even 1.0.

**Close Graphics**

**Arrange>Close Graphics** is similar to **Connect Path**, except the two nodes to connect must be on the same contiguous path. A straight line will be drawn to bridge the gap, such as in this example:

![Open rectangle](image)

Open rectangle

![Apply Arrange>Close Graphic](image)

Apply **Arrange>Close Graphic**

**Converting a Closed Path to a Perfect Circle**

Auto tracing often yields poor results when circles are involved. Rather than deleting the nodes for a poorly traced circle, one can select a single node in the path and press the letter “O” on the keyboard. A perfect circle will replace the existing path:

![Auto-traced circle](image)

Auto-traced circle

![Double click to bring up nodes](image)

Double click to bring up nodes

![Select any node](image)

Select any node

![Press O on the keyboard](image)

Press O on the keyboard

![Click on Apply](image)

Click on Apply


7.8 Making Paths or Grouping

- When you have completed the editing of an image, select the entire image by using Ctrl-A or dragging a large box around the image to select all parts. Select Arrange>Make Path or Ctrl-H. This will now recolor the entire image to one color and the image will be treated as a single object. If you have used individual colors within the image and wish to retain those colors, then instead of using Make Path, just group the image using Layout>Group or Ctrl-G.

- This isn't a necessary step, but it does prevent individual paths from being separated from others. Also the Make Path step can be used to subtract one path from another. For example, with the following tag shape, if fill is turn on, the circular hole will disappear. But after applying Arrange>Make Path, the hole turns white and will now appear:

Tag with fill turned off  Tag with fill turned on  Tag with fill turned on after Make Path is applied

7.9 Example of Editing a Vectorized Image

- Using the information from the prior sections, the following image will be edited. This image is from the file apple.cdl on the Clipart and Fonts CD, which accompanies the KNK Studio program. The purpose of this editing will be to make the image a paper piecing (i.e. break the image into the apple, the leaf, and the stem). But first, we will make the image simpler and more curved.

1. Open the apple.cdl file:

2. Turn off the fill by pressing Alt-S:

3. Select the image and use Arrange>Break Path to break the paths in the image. In this example, the interior parts are going to be deleted. Click away from the image and then click on each interior part and press the Delete key:

Select these two parts and press the Delete key

4. Next, convert all of the nodes to curve nodes for a smoother, more rounded apple:
To separate the leaf and stem from the apple, select the image, click on the Ginsu Knife Tools icon on the Tools toolbar, and pick the Close Path tool.

Click once on the left and once on the right near the bottom of the leaf and stem, making sure the start and end points are outside the path lines:

Click on Apply and then click away from the image to deselect it. Click once on the leaf and then move the leaf and stem away from the apple:

Repeat the Ginsu Knife process to separate the leaf from the stem. In this case, the left mouse button was held down and a “hand-drawn curve” was used to separate the stem from the leaf for a more natural look:

At this point each piece can be edited if the curves need smoothing or the shapes need altering, according to what you might prefer. In this example, the top of the apple was made a little smoother and the leaf and stem were made larger relative to the apple. Then the pieces were re-colored for the file cut.

Double click to bring up the nodes. Right click to bring up menu and select circle icon. All of the corner nodes will turn into curve nodes. Apple is now smooth and round.
8. Designing

8.1 Adding Guidelines to the Sign Blank

In KNK Studio, not only can the user add vertical and horizontal guidelines, but also guidelines at any specified angle. Note that the guidelines have magnetic properties; images will snap to them as you move the images close.

- To access this feature, first make sure no objects are selected. Then right click in any blank area of the screen and the Edit Guides window will open. Within that window, guidelines can be added, deleted, changed, and locked.

- You can also add a guideline by right clicking anywhere along either ruler. Unless the guidelines have been locked within the Edit Guides window, you can drag them to other locations with your mouse. To delete a guideline from outside the Edit Guides window, hold down the Shift key and right click on the guidelines.

- To turn on labeling, go to View>Show Guide Labels. Every guideline will now show the location of that guideline, relative to the origin. To change the size and specific font, go to the Edit Guides window and click on Label Font (see button in diagram above).

8.2 Drawing and Modifying Basic Shapes

The following features are briefly presented. With each feature, the before-and-after results (or several examples) are shown with instructions for the menu location. Note that in most cases, there are many more variations that could have been created. Use these samples to help you learn the feature, but then soar with it!
Modifying a Rectangle

Draw a Rectangle
Drag one of the corner handles
Result: Rounded Rectangle

Modifying a Polygon

From the Shapes Tools, draw a Polygon (in this example, 8 points were selected) and then drag the semicircle handle along the side of the polygon. Also experiment with settings in the Smart Bar. Add a circle in the final image to create a flower. (Note: the third and fourth images can be drawn, but may not be suitable for cutting, based on the design)

Modifying a Star

From the Shapes Tools, draw a Star (in this example, 6 points were selected) and then drag one of the semicircle handles along one side of the star. Then drag the other semicircle handle, if desired. Experiment with settings in the Smart Bar. Add a circle in the final image to create a flower.

Modifying a Fan

From Shape Tools, draw a Fan. Drag one of the end handles to form a circle frame. Drag the handle on the inner circle to make the frame thinner. Type a letter and resize to overlap. Use Basic Weld to create a Monogram.

Modifying a Monument

From Shapes Tools, draw a Monument. Vary the Bulge and try with and without the Arch box checked.
8.3 The Three Welding Tools

There are three welding tools in KNK Studio with some very specific uses for each. In the following examples, these are used for creating some basic designs. However, there are many situations in which welding can be used to achieve other results, such as welding to the interior of shapes or creating lattices.

**Basic Weld**

Circle, pentagon, heart  Overlap shapes  Use **Basic Weld (Tools toolbar)**  Result: Balloon

Also refer to Section 5.4 Connected Letter Title with a Mat, Section 5.9 Incorporating Dingbat Images in a Title, Section 5.10 Welding Text to Frames, and Section 5.12 Stenciling Letters.

**AND Weld**

Circle, 15 point star  Overlap shapes  Use **AND Weld (Tools toolbar)**  Result: Crown (Or Fern)

**XOR Weld**

Two overlapping circles  Use **XOR Weld (Tools toolbar)**  Separate the images: 2 Moons

8.4 Stencil Tool

The purpose of the Stencil Tool is to apply one of five possible effects to an image. The choices are Horizontal, Vertical, Square, Circular and Conical and samples of each of the five are shown:

Turn on **View>Show Fill**. Select the image and then select the **Stencil** icon under the **Shapes** tools (second from right). After selecting an effect, slowly drag the various handles on the image until desired effect is achieved. Again, these are only a few of the many possible looks available.
8.5 Clipping

Clipping can be used to fill letters or images with a bitmap image. In the following example, a vector heart has been drawn and a bitmap image of roses imported. Note that the image you place over the bitmap must have fill turned on (use \texttt{Alt-S} to toggle the fill on and off).

1. Draw heart and import bitmap image.
2. Duplicate heart and arrange on top of bitmap image.
3. Select bitmap and heart and go to \texttt{Arrange>Clipping>Clipping}

4. Perform a \texttt{Transform>Inline} on the black heart to make the shape slightly smaller to cut just inside the bitmap heart. An inline color of pink was picked.
5. Select both hearts and use \texttt{Alt-7} to center one with the other.
6. Select pink heart and use \texttt{Ctrl-B} to send to the back. Add registration marks. The image is ready to print and cut.

8.6 Arc Edit

The third tool in the \texttt{Graphic Edit Tools} menu is the \texttt{Arc Edit}. This can be used to construct segments of a circle.

(1) With this tool selected, click once. As you move to a second location, you will notice a line being drawn:

(2) At this point, hold down the left mouse button and begin moving in any direction away from the point. An arc will suddenly appear. The direction you move will control the size of the arc. This long “handle” will not be a part of your final arc… it is only there to help control the shape. The further away you drag this handle, the more control you will have.

(3) Continue to hold down the left mouse button down and, when the desired look is achieved, press the \texttt{spacebar} to end the construction and the arc will be complete:

Note: this part of the arc will also be red. The screen shot resulted in it turning black.
A simpler method is to just click twice on either side of the boundaries of where you wish the arc to stop and end the arc. Then edit the image and drag the path to form the arc.

This same method can be used to draw a heart, turn on View>Show Grid and Options>Grid>Snap to Grid. Then use Arc Edit and the following steps:

8.7 Transform Functions

The following functions are all located under the Transform menu. Experiment with these features as the samples shown are a small representation of what can be achieved:

Round Corner

Fillet Round Corner

Unlike with the previous Round Corner (which is applied to all exterior or interior corners), Fillet Round Corner can be applied individually to any or all corners. Click on the specific locations you wish to apply the effect. In the following example, only the top point was selected.
Metamorphosis

Transform->Metamorphosis  (Start with two Rectangles. After Metamorphosis, middle image is created (settings: Target layer checked, Count: 5). Then select and weld all images using Basic Weld.

Fit Object to Path

Transform->Fit Object to Path (Start with a small Circle and large Oval. After Object to Path, middle image is created (settings: Number = 25). Then apply Basic Weld to create scallop.

Shadow

Transform->Shadow (Choose shadow style on Smart Bar, along with other settings. The shadow created is an individual closed path that can be cut separately from a different color.) Note that Fill is turned on to highlight how the final cut images will look.

Render to Bitmap

Occasionally you may have a reason to convert a vector image to a bitmap image. For example, you might want to design a Print and Cut tag and place lettering inside the tag to be printed, but not cut. Create your tag with the lettering as usual. Select just the lettering and go to Transform->Render to Bitmap.

8.8 Polyarc Editing

In the Polyarc editing mode, paths can be dragged to easily create curves. To create a quick tag, draw a rectangle, select and go to Arrange->Convert To>Polyarc. Double click to show the nodes. Drag the top to form an arc and click on Apply. Add a circle for the hole in the tag:
Another example: Use the first tool under the **Graphics Edit Tools** on the **Tools** toolbar to draw a straight line.

Go to **Arrange>Convert To>Polyarc**. Then double click to bring up the nodes. Click on the **Divide** tool on the Smart Bar and click once on the line, enter a number, for example 6 and click on **Divide**.

Click on the **Node Edit** tool. Now drag the path between each pair of nodes alternately up and then down to form a wave. Click on Apply and then use **Transform>Round Corner** (as described in Section 8.7 Transform Functions) to create a wave border to cut out.

Use **Node Edit** tool to drag the paths up/down to form arcs. Use **Transform>Round Corner** to create the final design.

### 8.9 Decorative Border

Go to **Layout>Decorative Border**. In the Smart Bar, there are four choices for the exterior style. With each, additional settings will modify the interior and exterior shape and proportions. Below are just a few examples of the many styles you can design using this feature:

### 8.10 Array

1. Select any image.
2. Go to **Layout>Array** and, from the drop-down menu, select **On Arc with Rotation. Start: 0 End: 360**
3. Increase the **Arc Radius** to spread images outwards and then begin increasing **Total**, as desired.
4. Click on **Close**. Delete middle image, if desired, and apply **Basic Weld**.
**8.11 Another Kind of Stenciling**

(1) Using the Basic Weld feature, you can create customized designs using a function called stenciling. In this example, we have a welded word, a heart border and then also an outline mat for the heart border.

(2) Arrange the outline mat over the word and use Ctrl-F to make sure the mat is on top of the word. Note the border needs to be a different color from the word. Select both and then apply the Basic Weld tool from the Tools toolbar.

(3) Delete the outline and then the border can be cut and arrange inside the stenciled opening in the word.

**8.12 Creating Lattice Designs**

(1) Draw a square and make it .25” on both sides.

(2) Select the square and go to Layout>Array. Duplicate the settings shown here. Then click on Close.

(3) Use Ctrl-A to select all of the boxes and go to Arrange>Make Path. With the array of boxes selected, enter 45 under Rotation on the Smart Bar. Click on the Enter key and the array will be rotated 45 degrees. The boxes may look somewhat warped but when you zoom in close, you will see that they are still perfect squares.

(4) Use Ctrl-D to make a duplicate of your array. Set aside for the second example below.

(5) Draw the shape you want to fill with the lattice and arrange exactly how you want the lattice to look. Notice how the edges of the rectangle go through the centers of the diagonal boxes. This will make it look more uniform:
(6) Marquis-select the grid and the rectangle. From the **Weld Tools** on the **Tools** toolbar, select the middle **AND Weld** tool. The surrounding grid will disappear, leaving the middle rectangle. Draw a rectangle around the perimeter. Marquis-select and go to **Arrange>Make Path**. This is the image that will now be cut. Again, the warped squares are an oddity from the computer monitor. The results will be perfect. 😊

(7) In the second example, arrange an image, such as a letter, over the lattice. In this case, use **Ctrl-F** to make sure the letter is on top of the lattice.

(8) Then marquis-select the grid and the letter and select the third **XOR Weld** from the **Weld Tools** on the **Tools** toolbar.

(9) It will appear that nothing has happened, but carefully click on the trace lines of the letter to highlight it and drag away. The letter is now filled with a lattice.

---

**8.13 Freehand Drawing**

- Freehand drawing, like manual tracing, is performed using the **Graphics Edit Tools** on the **Tools** toolbar. Select the middle tool called **Free Edit**. You can now use the mouse to freely draw on the screen.
- Unlike Node Edit mode, in **Free Edit** mode you can release the mouse button to stop your drawing at any point and begin again at another point on the screen.
- If you wish to draw a straight line, at any point, hold down the **Shift** key or **Ctrl** key and continue drawing. It will appear that you are no longer drawing, but upon releasing the key, a straight line will appear.
- At any time, you can click on the **spacebar** and close the **Free Edit** mode. Double clicking any of your paths will bring up the nodes for editing.
- Remember that **Transform>Round Corner** can be used to convert your single line paths into closed paths for cutting.

**8.14 Enhancing Your Design Files**

Before sharing or selling your designs, consider a few of the following options:
• If you’ve created lettering with any particular font, the users of your file will also need that same font installed, unless you first convert the text to a graphic. If they do not have the font available, they will receive a message to replace the font with one already installed before the file will open. To prevent this from happening, select your text and go to **Arrange>Text to Graphics**. If you’ve already welded your text, then this step is not necessary.

• If you’ve creating lettering, consider sharing the name of the font you used, in case the user wants to journal in the same font or create additional text from the same font to cut. To do this, use the **Notes** feature mentioned below.

• All files should be test cut to make sure the final product is exactly as you had planned in your design and the cutting is smooth and relatively fast. Photos or scans of the final product are also a worthy inclusion with your file.

• Instructions may also be necessary if your file involves folding or it’s a detailed paper piecing. Again, the **Notes** feature allows you to easily add text to your file… text that won’t be cut. If you want your instructions in a separate file, be sure to create them in a format that most users can open, such as .txt, .doc, or .pdf.

• If you wish to place images on separate layers or even on different pages within the same file, refer to the information on **Sheet Layer Palette** under Arranging (in **Section 3.4 Manipulating Images in KNK Studio**) and the information on **Page Control** (in **Section 9.10 Features for Professionals**).

• There are five tools under the **Measure Tools** icon on the **Tools toolbar.** Some are useful during the design phase, while others can be used to make your file look more finished and professional.
  
  o **Measurement**: Similar to using a tape measure, obtain the length for any two points on the screen. Click once and then drag the mouse to any location. The distance is shown in the Smart Bar.

  o **Dimension**: Use this tool to label the distance between any two points on the screen. Select line type from the Smart Bar and click start and end points. The dimension, in chosen units, will be added to the screen.

  o **Object Dimension**: Similar to Dimension, but specific to the selected object. Drag from any of the red targets on the object and upon releasing, the dimensions will be marked, along with arrows (see diagram below).

  o **Arrow Draw**: Drag from any point to create an arrow. Double click and a text box will open where a custom label can be created. This is useful for indicating fold lines in a project or labeling images in a paper piecing (see diagram below).

  o **Notes**: Text in any size and font can be added to the screen. This is useful for adding a title and instructions to a project. The text created by Notes will not be cut. It’s advisable to use a common, simple font, such as Arial or Times New Roman, since the user will need to have the same font installed on their computer and you will want the text to be easy-to-read.

---

*** If you enjoyed the designing tutorials in this chapter, be sure to check out [www.iloveknk.com](http://www.iloveknk.com) for more free tips and free video tutorials.
9. Special Topics

9.1 Cutting Chipboard

- There are many types of materials considered to be chipboard. Some can be cut by the Klic-N-Kut and others cannot. The best guidelines are:
  - If the chipboard is **thicker** than the maximum blade length, then it **cannot** be cut.
  - If the chipboard is **very stiff** and cannot easily be bent, then it probably **cannot** be cut.
  - Thin flexible chipboards are the best choice. It's worthwhile finding a particular brand of chipboard to use in your projects so that you will know which blades and settings work best each time.
  - For a thicker look, consider cutting two copies of the same shape from thinner chipboard and adhering together.

- As with all materials, set the blade length to be just a fraction longer than the thickness of your chipboard. It is recommended that the Sliver 2 blade be used.

- Chipboard can easily come loose from the mat. Try using masking tape or blue painter's tape around the outside edges of the chipboard to prevent the chipboard from slipping during cutting.

- Some thin soft chipboards may cut at a setting of 100, thus try this setting for your test cut. Increase in increments of 10, as needed. For denser, thicker chipboards, you will probably need to increase the pressure to the maximum setting of 160 and use more than one pass.

- To simulate multi-pass during the test, just repeat without moving the origin. The test cut will be performed in the same spot. Again, it is imperative that you use the Test button to make sure a clean cut can be achieved before attempting to cut your image.

- When cutting thicker materials, the blade holder needs to be raised in the blade holder seat to enhance the downward force. To do this, initially try ~ 1/16" - 1/8" and use the Test button to verify clean cutting is obtained. On the newer KNK's, the test rings can be slipped over the bottom of the blade holder and used as spacers to lift the blade holder in the blade holder seat. For future reference, note how many rings were needed for each type of chipboard cut.

- Once you determine the number of passes needed to cut a particular chipboard, go to the Cut>Plotting Defaults window and check the Multi-Cut option and then enter 2. Click on Apply and OK. When the image is now cut, a second pass will occur. Increase that number to whatever is needed to cut through a particular thickness and density of chipboard.

- Some chipboard will produce a lot of “crumbs” during the cut and this can build up inside the blade holder as well as build up around the cut lines causing interference with the blade during the second pass. For this reason, some users will use canned air to blow the crumbs away from the surface between each pass. You may also need to clean the inside of the blade holder by removing the blade and taking it apart, so that any small pieces can be removed.

9.2 Cutting Vinyl

- While there are many types and thickness of vinyl, in general it is very easy to cut. Thus, start with a conservative estimate for the pressure setting in the initial test cut, say 30. Use the red capped blade and start with barely any blade exposed. Do the test cut and then gently lift the corner of the vinyl from the backing paper. Make sure the test rectangle is a clean cut and the blade did not penetrate the backing paper.

- For cutting long sheets, skewing can be an issue. To help with better alignment, make sure you have room behind the cutter for the roll of vinyl. Another tip is to cut off the amount of material needed for the job. This helps prevent any drag caused by the roll itself.

- For cutting long sheets, you will probably need to work in a landscape mode. To do this:
  1. Go to Cut>Plotting Defaults and uncheck Axis Swap. Click on Apply.
(2) Go to **Cut>Plotting Defaults**, click on **Setup**, and make sure the **Machine Limits** length is set to the maximum length of vinyl you plan to cut at one time.

(3) Go to **Layout>Blank Size**. Under **Current Selection**, select **Custom**. Under **Width**, enter the longest amount of vinyl you plan to cut. Under **Height**, enter the width of the vinyl you are cutting. For example, the Sign Blank shown in the following diagram has been set to Width: 48”, Height: 15”.

(4) Position your images towards the left side so that they will cut close to the origin. Because **Axis Swap** has been turned off, the left side of the Sign Blank, rather than the bottom, represents the front of the cutter. OR, under **Cut>Plotting Defaults**, switch from **Sign Blank** mode to **Page** mode and then the images will automatically start cutting at the origin. Refer back to the diagrams in Section 4.1 **Cutting Defaults** to review where images will cut. Note you still set the origin on the Klic-N-Kut in the front right corner.

- Because **Axis Swap** is turned off, in the **Cut Preview** window, your image will not be rotated and the entire image should fit within the green lines, which represent your machine limits. If the image extends beyond these limits, return to Step (2) and increase the limits.

- Also, when cutting longer sheets, you will probably prefer the cutter to **NOT** return to the origin at the end of the cut. To change this setting:

  (1) Go to **Cut>Plotting Defaults** and click on the **Setup** button.

  (2) Select the **Plotter** tab. Under **Origin**, you will see the bottom left corner indented in the small diagram. This actually represents the front right corner of the cutter as the software’s default orientation is front to back rather than left to right. **Leave this bottom left corner indented.**

  (3) Under **End Point**, click on the **bottom right corner** of the small diagram to make it indented. This will now cause the cutter to return the tool to the end of the document or sign blank, rather than the origin.

- The best way to combat marks in the vinyl is to have the pinch wheels on the outer edges of the vinyl and cut your images on the inside of the pinch wheels. Thus position the vinyl so that the origin will be set just inside the right pinch wheel. Adjust the Sign Blank dimensions accordingly. Only use two pinch wheels versus three so that there will be no marks in the middle of the material.

- After cutting remove the waste first. Then apply transfer tape across the cut images, repeating rows of tape to completely cover the images. Lift the tape and images from the backing paper and press the sticky
side of the images to the target location. Press smoothly and firmly. Use a credit card, if desired, to get even better adhesion. Gently peel away the transfer tape.

- For easier removal of the waste from the backing, either regular weeding or power weeding can be set up prior to the cut. To do this:

**Weed**

- Select the image and then, under the **Shape Tools** on the **Tools** toolbar, pick the **Weed** tool. On the Smart Bar, one can increase or decrease the size of the weed border. Alternatively, the Weed tool can also be invoked in the **Cut Tools** window or even set as a default in **Cut>Plotting Defaults**. Note that the default value for the weed offset it made by going to: **Options>Klic-N-Kut Setup>General Preferences**. This is an example of a title with an exterior weed:

![Happy Birthday](image)

**Power Weed**

- Select the image and then, under **Shape Tools** on the **Tools** toolbar, pick the **Power Weed** tool. In the Smart Bar, various settings will permit you to change the offset, as well as control the overlap of the horizontal cut that's made through the middle of the image. You can also add more horizontal and vertical cut lines by dragging your mouse from any of the outside horizontal or vertical sides, respectively.

![Happy Birthday](image)

### 9.3 Cutting Fabric and Felt

Both fabric and felt can be cut on a Klic-N-Kut. With either, use a fusible adhesive such as Wonder-Under or Steam-A-Seam, or a stabilizer such as Super Solvy or Dissolve 4X. Pre-stiffened felt can also be purchased and cuts very well on a Klic-N-Kut. Both will need an extra-sticky mat to prevent slippage during the cut. Dedicate a mat to cutting only fabric or felt and apply a more-permanent adhesive. Also, because of the fibrous nature of fabric and felt, it is recommended that you cut at a slower speed (try 100) and use multi-pass (2 or 3 passes) to make sure you get a clean cut. Try a pressure of around 60 – 75 for the cut.

If you plan to cut fabric frequently, then it is highly recommended that the fabric blade be purchased and used in your blade holder. It will eliminate the need for stiffening the fabric and give better results, especially on shapes with sharp corners. This blade can be purchased at: [http://www.scrapbookdiecutter.com](http://www.scrapbookdiecutter.com).

### 9.4 Using Banner Fill for Embossing, Engraving, or Drawing in Color

- The Banner Fill option in KNK Studio will “fill in” images in either a line sweep or an “S” sweep movement. This allows the user to emboss using the engraving tool or to draw colored images using colored markers, gel pens, etc.

- For drawing in color, a separate multi-tool holder may be purchased for holding thinner pens or pens can be directly inserted into the blade holder seat on the cutter. Embossing tools can also be directly inserted. Just realize that the drawing and/or embossing may be offset from any cutting around the image since the center of the tool may not be in the exact same location as the center of the blade. A tutorial for adjusting for these differences can be found at: [http://www.scrapbookdiecutter.com/downloads.htm](http://www.scrapbookdiecutter.com/downloads.htm)

- **Banner Fill** can be selected inside **Cut>Plotting Defaults**, but it can also be turned on in the **Cut Toolbox** window as well. This latter choice is probably better since it is unlikely that you will be using
banner fill the majority of the time. Note that if you have it turned on when using the blade, it will most likely “chop up” the paper/cardstock on your mat!

- At the time of this writing, there is a slight glitch in Windows Vista, in which there can be a delay when turning on Banner Fill. When clicking on the Banner Fill icon, wait for it to indent. It may take as long as 10 seconds to become indented.

- Several settings are involved in getting the Banner Fill to produce the results you want. Thus, it is recommended that you experiment before using it on your nicer paper, cardstock, or vellum:
  - **Speed**: Because you are using either pens or the engraving tool AND the “fill in” typically takes much longer than a simple cut, you may wish to increase the speed to at least 400 once you are confident with the other settings below.
  - **Pressure**: For pens, use the same lighter pressure setting you use with the pen tool, such as 30. For embossing, you will need to experiment. For example, with vellum, both lighter pressures and heavier pressures can be used and both will work. A lighter pressure produces a fainter white look on the vellum which can be just as beautiful as the brighter white produced with a heavier pressure. Refer to the guidelines in Section 9.5 Using the Engraving/Embossing Drop-In Tool for recommended pressure settings for several common materials.
  - **Pen Diameter**: In the Cut Toolbox window, right click on the third icon from the right called Banner Fill. A new window of settings will be displayed. The Pen Diameter is the size of the mark made on the surface of the material. For the engraving tool, set this number to 0.02” (0.5 mm). For markers and gel pens, simply estimate the size relative to the engraving tool. It’s not critical that the number be all that accurate since the other settings in this window will be tweaked to give you the results you need.
  - **Fill Style**: Change from None to Line Sweep or S-Sweep. The latter appears to work more efficiently but may not give you the look you want.
  - **Fill Overlap**: Adjust either the amount or the percentage. These two values are linked and modifying one will alter the other. Again, refer to the settings in Section 9.5 Using the Engraving/Embossing Drop-In Tool when working with vellum, paper, or cardstock.
  - **Fill Angle**: This is the angle of the sweep relative to the horizontal axis. Try 45 degrees, but any angle will be fine. Again, select based on the look you want.

- You will observe that Banner Fill automatically produces a double outline of the image. To change this, color your image to anything but black. Then, when ready to use Banner Fill, go to the cut window and click on the Sort and Cut All Colors icon and uncheck the color you chose, leaving only black. A single outline and the fill will be performed.

- At the time of this writing, there is a bug in KNK Studio, which will cause images to revert to a non-Axis Swap position after making changes to the Banner Fill properties window. Carefully watch the image in the Preview window before and after making these changes to see if the image moves. If you observe this happening, simply click again on Banner Fill to turn it off and the image will revert to the original position. Then click on Banner Fill again to indent and the image should stay in the same position. It is only when making changes to the actual Banner Fill settings that the image will move.

- In the diagram below are the settings used with a gel pen on paper. These settings provide a guideline for initial testing. The pen diameter is in inches. If you are using metric, change to 0.50.

- When you click on OK, you will observe that your images in the cut window are filled or partially filled with black, indicating how much fill you can expect. For striped lettering, set the Fill overlap to a low number. For filled lettering, set a much higher number. But always experiment with a single image, such as a circle first. The percent overlap to achieve a certain look will depend on the pen you are using in the cutter and the size of the lettering.
• If you switched to the **Pen** setting under **Cut>Plotting Defaults**, remember to switch back to **Drag Knife** before cutting.

### 9.5 Using the Engraving/Embossing Drop-In Tool

• The engraving tool (an optional accessory sold at [http://www.scrapbookdiecutter.com](http://www.scrapbookdiecutter.com)) can be used to engrave on thin metal sheets, as well as emboss on vellum and other materials.

• This drop-in tip replaces the blade in the blade holder. Warning: the drop-in engraving tip must be inserted correctly into the blade holder. If the wrong end of this tool is used, it can permanently damage the blade holder! Below is a photo showing the correct installation of this tip:

![Insert this end into blade holder](image)

- **Engraving tip:** Note how the tip has a smaller diameter than the other end.

• You will need to experiment with the pressure setting. Thinner materials will require less pressure, perhaps a setting as low as 1. Thicker materials will need more pressure. You may find that you prefer the “look” at some pressure settings versus others, even though both are successfully engraving the material.

• Use the Banner Fill function described in the previous Section 9.5 to emboss shapes or letters onto materials. Vellum especially yields beautiful white images when embossed with the Klic-N-Kut. Try other pressures than those recommended below for a variety of intensity.

• A felt strip, also sold separately, can be placed over the regular cutting strip on your Klic-N-Kut and the mat will not be needed when using the engraving tool. This allows for deeper impressions to be made on the material. When you return to using the mat and knife, it is fine to leave the felt strip in place. It will not interfere with your cutting.

• Recommended settings are as follows. In all cases, the **Pen Diameter** was set to 0.02” (0.5 mm). Again, test these settings on a single small image first and adjust to get the look you desire.

<table>
<thead>
<tr>
<th>Material</th>
<th>Overlap Percent</th>
<th>Pressure Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paper ***</td>
<td>15%</td>
<td>1-15</td>
</tr>
<tr>
<td>Cardstock ***</td>
<td>15%</td>
<td>80-100</td>
</tr>
<tr>
<td>Aluminum 36g</td>
<td>75%</td>
<td>~50</td>
</tr>
<tr>
<td>Copper 36g</td>
<td>75%</td>
<td>~75</td>
</tr>
<tr>
<td>Normal Vellum</td>
<td>75%</td>
<td>1-5</td>
</tr>
<tr>
<td>Heavy Vellum</td>
<td>75%</td>
<td>30-40</td>
</tr>
</tbody>
</table>

*** Paper and Cardstock may not yield the results you want. Instead, try inserting your own embossing tools directly into the blade holder seat. Use a larger diameter setting but keep the percentages the same. Also use higher pressure settings.

• An alternative to using the engraving/embossing tool for embossing is the embossing kit sold at [http://www.scrapbookdiecutter.com](http://www.scrapbookdiecutter.com). These kits contain both rubber you cut and plastic folders to which the rubber is adhered and work in the same manner as the embossing folders sold by Sizzix and other companies. A tutorial illustrating this process is available at:


### 9.6 Using the Punch Tool

• The punch tool (an optional accessory sold at [http://www.scrapbookdiecutter.com](http://www.scrapbookdiecutter.com)), combined with the rubber strip or a sheet of craft foam, can be used for punching tiny holes in paper or cardstock for the purpose of paper embroidery, Dutch paper crafting, or more.
A regular mat is not needed. Instead, the punch tool comes with a rubber strip which can be applied on top of the existing white strip on the cutter. This provides a better surface for the punch tool to penetrate the material. Just remember to peel off the rubber strip when not in use and store with the protective backing.

Typically, quite a bit of pressure is required to get the results you'll want. So be prepared to set the cutter at a high setting, even as much as the full 160.

The **Punch** tool can be selected from the **Tool** drop-down menu and the punch tool will then drop at every node in an image to puncture the material.

You may wish to turn on **Multi-Cut** if a single pass does not provide the results you want. Go to **Cut>Plotting Defaults**, check **Multi-Cut** and set the passes to 2. At the time of this writing, however, the **Multi-Cut** function does not work for the **Punch** tool, thus just repeat the “cut” a second time.

To space out the holes, check the **Pounce** box under **Punch** in **Cut>Plotting Defaults**. Set the **Dash** to 0.0 and set the **Space** to whatever you wish. Alternatively, the **Pounce** feature under **Pen** can also be used. In this case, set the **Dash** to 0.02” (0.5 mm) and then select whatever spacing you desire.

At the time of this writing, the punch tool often skips nodes or includes more nodes than shown on the screen. Also, using **Pounce** may not be an option because you only want certain nodes to be punched, based on a particular pattern. So, another option is to place tiny 0.02” circles in the locations of nodes and then remove (or turn off) the original image so that only the circles are punched. In this case, you can try either using **Pen** (at a lower pressure) or **Punch** (at a higher pressure) to create the holes. Also, when positioning these tiny circles, you may wish to use **Transform>Fit Object to Path**.

### 9.7 Using Instant Replay and the Storage Bin

At any time, one can select **View>Instant Replay** to open the **Instant Replay** window. All objects on the screen will be displayed. Selecting an object will then display a list of the basic settings for that object (such as color and line style), followed by any changes that have been made to the object (such as resizing, moving, rotating).

If you wish to apply the exact same changes from one object to another, you can highlight those changes, click on the first icon on the left at the top (**Copy to Clipboard**), select the other object and click on the second icon (**Paste from Clipboard**).

The third icon (**Show Clipboard**) is also called the **Storage Bin** and opening this window will show all the steps that are waiting to be pasted. These steps can also be saved in a separate file if needed later.

### 9.8 Block Nesting

Block Nesting can be used with any objects but the text mode is chosen for this example in which the individual letters for “HAPPY BIRTHDAY” are to be cut.

1. Using the steps in **Section 5.2 Text Basics**, create the title in Arial font:

   ![HAPPY BIRTHDAY](image)

2. Select the title and go to **Arrange>Text to Graphics**. The letters can now be individually selected and moved.

3. Use **Ctrl-A** to select all the letters and go to **Arrange>Block Nesting**.

4. Initially accept the default values in the Smart Bar and click on **Apply**. All the letters will be re-arranged to take up the least amount of space on the screen and, subsequently, on the material you are cutting. Alternative settings on the Smart Bar will move the letters in different positions on the screen. There is also an option to allowing mirroring, in cases where the images are not letters and a mirrored version of the objects is acceptable.
9.9 File Conversions

Converting from .GSD to .KNK

It is always worth checking to see if a .GSD file will import successfully into KNK Studio. Depending on how the .GSD file was originally created will determine if it works. Use File>Import and locate the GSD file. If the file does appear the same as it did in RoboMaster, then the only steps required will be:

- To change the color of images colored in white. If you have Fill turned on, then your imported images may not appear. So, with the images selected, pick an alternate color from the Shop Palette.
- To change from Thick Line Attributes to No Line or Hairline. With the image selected, click on the Stroke and Fill Tools icon on the Tools Toolbar. On the Smart Bar, click on the Hairline icon (second icon from left), and then click on the Select Tools icon on the Tools toolbar.
- To eliminate any disconnected paths. The tracing tool in RoboMaster doesn't allow for switching back and forth between straight line tracing and curved line tracing. It's also not possible to weld nodes to connect paths. Thus, it's common to find gsd files made up of many short disconnected paths. In some cases, these may cut fine if the paths overlap properly. But if there are large enough gaps in the paths, the cutting will be incomplete. To eliminate these gaps refer to the Connect Path instructions in Section 7.7 Additional Editing Tools.

If the GSD will not import into KNK Studio, then try one of the following methods for conversion. You may find that one method works better than the other for certain files and vice-versa.

Method 1: Screen Capture and Auto-Trace

1. Install Screen Hunter, King Kong Capture, or any other free, screen capturing program that allows you to marquis-select a portion of your window for copying to the Windows clipboard. In this example, King Kong Capture has been used. If you are using Windows Vista, there is a Snipping tool under Accessories which works equally well.

2. In the gsd program (e.g. RoboMaster), open the file you wish to convert. Under View, uncheck all the choices so that no margins, other than the document area, appear on the screen.

3. Select the image and drag a corner to make as large as possible to fill the screen. Note that if there is more than one object in the file, you may wish to convert them one at a time to get the best results.

4. With the image still selected, click on the pencil icon at the bottom of the screen and change the Line Width to 0.05” (1.2 mm). Also, change the image's outline to black.

5. Use Ctrl-K to launch King Kong Capture and marquis-select the image. Go to the King Kong Capture window and select Edit>Copy to copy the image to the Windows clipboard.

6. Click on the Windows Start button, and then Run. Type in: mspaint and then click on OK. Microsoft Paint will open. Use Edit>Paste to insert the image in Paint. (If using Windows Vista, after click on the Start button, type in mspaint at the bottom where it reads "start search").

7. Click on the Fill With Color icon, select black from the color palette at the bottom, and click in the image to fill with black.

8. Click on the Select icon and then marquis-select the image. Go to Edit>Copy. Open KNK Studio, and you can then auto-trace with the Accuscan function as described in Section 6.1.

Method 2: Print the GSD Image to PLT

1. This method requires using a driver from the Roland web site: http://dg4.roland.co.jp/en/cutting.html#sv81215.
At this site, select SV-15 from the STIKA drop-down menu. Then download the Windows Driver that corresponds to which version of Windows you have installed on your computer.

Launch the downloaded file and a new folder will be created and the files extracted. From within that new folder, run the setup.exe. When the following window pops open, select the same settings as shown:

The driver will install. Now create a new folder on your hard drive for the .plt files that will be created from your gsd files. For example, you could name it: c:\PLTFiles. Keep it short as you will need to remember it every time you convert a file.

Open your gsd image in RoboMaster or Wishblade Advance.

Click on the Output Settings icon (or go to File>Output Settings) and select the Print Settings tab. Under Printer, select the Roland SX-15 on FILE. Then click on Output to Printer and then OK. A window will open asking for the number of copies. Just click on OK.

A small window will open asking for the Output File Name. Enter the precise location and name your file, for example: c:\PLTFiles\House.plt. Note that you must include the ".plt" at the end of the file name.

Open KNK Studio and go to File>Import. Change Files of Type to All Files. Locate the plt file and import.

You will need to recolor lines, as needed for some files, such as paper piecings. Also, this method tends to generate many nodes for all curved paths. Thus you will need to use one of the methods presented in Section 7.3 Reducing Nodes to reduce the number to a reasonable amount for cutting.

Converting from .KNK to .GSD

GSD is the format used by the Craft Robo, Wishblade, and Silhouette. There are two methods for converting an image from KNK Studio to share with owners of these cutters.

Method 1: Convert to Bitmap and Using Auto-Trace in RoboMaster

In KNK Studio, select your image(s) and change the color to black. Turn on Fill.

Go to File>Export Image, select Monochrome and a Resolution of 300. Save the file as a .bmp.

In the gsd program (e.g. RoboMaster), start a new document and go to Insert>File and locate the screen capture you saved.

With the image selected, go to Edit>Get Outline and a new window will open with the image. Click on Convert to Outline. Then click on Paste then Exit. A vector tracing will now be on top of the screen capture image. To separate, go to Edit>Ungroup. Click away. Then click on the image and drag. The colored image will be the original file and can be deleted.

Method 2: Using Inkscape

Install Inkscape, a free downloadable program from www.inkscape.org. Because the KNK Studio’s .dxf format will not import into the software used by the .gsd programs, it must be first sent to Inkscape to save as a .dxf.

With the image opened in KNK Studio, go to File>Export and select .svg from the menu under Save as Type. Name the file and note the location being saved. Click on Export.

Launch Inkscape and use File>Open to open the saved .svg file. The image will be flipped. To correct, marquis-select the image and go to Object>Flip Vertical. Then go to File>Save As and select .dxf from the bottom right dropdown menu. Name the file at the top and click on Save. A black window will flash open...
on the screen. Wait for it to close before closing Inkscape. Because you have just saved the file, click on Close Without Saving when asked.

(4) Open the gsd program (e.g. RoboMaster) and go to File>Load DXF. Locate the file and click on Open. Zoom out, if necessary, to locate the image. Select File>Save to save the file as a .gsd.

**Converting from Inkscape .SVG to .KNK and Vice-Versa**

From .SVG to .KNK: From inside Inkscape, first make sure that all parts of all images are within the document boundaries. The document dimensions can be made larger, as needed, to incorporate the images or the images resized. Any images outside the document boundaries will be lost. Then, save the file as .eps. When asked, check the boxes next to Make bounding box around full page and Convert Text to Paths. In newer version of Inkscape, you will instead check the box next to Export Area is the Drawing. When importing into KNK Studio, select Use PDF Import Filter. In most cases, the file will need to have the path broken (Arrange>Break Path) to remove the bounding box. At the time of this writing, you can also use Edit>Copy and Edit>Paste to easily copy images from Inkscape to KNK Studio. The images will need to be flipped vertically after importing. Also, occasionally, unpredictable results can occur, so use with caution.

From .KNK to .SVG: At the time of this writing, images exported as .svg will be vertically flipped during the export process. Thus, use Ctrl-A to select all images and go to Layout>Size/Move>Mirror>Vertical. Then go to Arrange>Break Path. Finally, go to File>Export and save the files as .svg. This file will now import into Inkscape. Sure Cuts a Lot, and other programs that use the .svg file format. Take note of the original height and width and correct them in the target program. As stated above, you can also try using a straight Edit>Copy and Edit>Paste to copy images, however the original number of nodes will not be retained.

**Converting from .KNK to .WPC and Vice-Versa**

From .KNK to .WPC: WPC is the format used in WinPC Sign, Funtime, and Inspiration Studio. To convert an image from KNK Studio to share with owners of these programs, save the file as .eps in KNK Studio. When importing into WinPC Sign, Funtime, or Inspiration Studio, select Convert to Vector when asked. You can also use the .ai file format in place of .eps.

From .WPC to .KNK: In WinPC Sign, Funtime, or Inspiration Studio, use Ctrl-A to select all images. Go to File>Export and select .ai from the drop-down menu. Name the file and save. In KNK Studio, go to File>Open. Change Files of Type from .knk to All Files. Locate the .ai file and open.

**Converting from .AI to .KNK and Vice Versa**

From .AI to .KNK: In Adobe Illustrator, when saving the .ai file, choose the option to save the .ai in Version 8. While other versions will import or open in KNK Studio, version 8 will provide the best format with which to work. Check for invisible, white, or clear colors on the Job Palette and replace. In some cases, the image may actually all be the same color and will need the Fill colors changes to match the Line/Stroke colors. Make sure Line Style is changed to either No Line or Hairline, as needed. Refer to the beginning of Section 9.9.

From .KNK to .AI: Go to File>Export and select .ai from the list of file types. If you have Adobe Illustrator installed on your computer, you can also copy/paste images from KNK Studio directly into Adobe Illustrator and then save the file there.

**Converting from .PDF to .KNK and Vice Versa**

From .PDF to .KNK: PDF files can be imported into KNK Studio by using File>Import. It's important to note that not all PDF files are the same. Some have been created strictly from vector images while others have been created from raster (bitmap) images and still others are a combination of vector and raster. Additionally, not all of the pdf's will behave the same upon importing. The following guidelines will attempt to cover the majority of the cases, but if you have difficulties working with a particular pdf file, you may need to seek help at our message board: [http://www.scrapbookdiecutter.com/support](http://www.scrapbookdiecutter.com/support).

(1) Open the PDF file using Adobe Reader (or other PDF reader) and determine which page of the PDF file contains the images you want to use. It is not advisable to try to open the entire file into KNK Studio, especially, if it contains many pages.

(2) In KNK Studio, use File>Import to open the PDF file. A window will open in which you can select which page you wish to import:
(3) Find an image you are interested in using and double click. One of the following situations will probably occur:

- Vector nodes will appear. In this case, the image is ready to edit or cut. Important: sometimes images will be duplicated. So, it’s a good idea to try dragging your selected image away to see if there are other copies beneath. Do this in all situations listed below; always check for copies.

- The Accuscan window will open indicating the image you chose is a bitmap image and must be traced before cutting. Proceed with either an auto-trace or a manual trace (refer to Chapter 6 Tracing).

- The Group View window will open. This is a common occurrence and indicates that all the images on the page are probably grouped together. Go to step (3).

(3) If the Group Viewer window opens, immediately close it and go to Layout>Ungroup. Click away so nothing is selected and then try double clicking your image again, as in Step 2. If you again, get the Group Viewer then go to Arrange>Break Path. You may need to wait just a moment as some large .pdf files will take a minute to execute this step.

(4) Note if any of the internal details appear to disappear in this step. If so, then use Ctrl-Z to undo the Break Path and, instead, go to Arrange<Connect Path. Enter a small value, say 0.00001, and then click on OK. Then try the Arrange>Break Path again.

(5) Also, during this process you can try to individually click on border lines or random text labels to delete. You may need to use Alt-D to redraw your screen occasionally and large pdf files can often give random screen quirks, such as images being deleted but not disappearing fully from the screen.

(6) In the end, if you continue to only be able to bring up the Group Viewer and not be able to individually select an image, then you can sometimes work with the image from within the Group Viewer itself. Refer to the following diagram. Each listing is an individual image in the file and you can click on the listings and then move down the list to view the image in the small viewer window.
Converting from .KNK to .PDF: Go to File>Export and select .pdf from the list of file types or, more directly, you can go to File>Publish to PDF. There is an additional feature in KNK Studio where you can convert and email your pdf file in one step. Go to Web>Send Image by Email.

Converting to a Raster Image:

To convert and save any image in KNK Studio as a raster image (specifically, .bmp, .jpg, .pcx, .png, or .tiff), select the image and go to File>Export Image. A popup window will allow you to select the resolution as well as whether you want Monochrome, Gray, or Full Color. Remember to turn on Fill before exporting if you want the image filled with color versus an outline.

9.10 Features for Professionals

Templates

- Templates are used for starting a new design and can be set up to bring in any of four different parameters: the current date, the current time, a graphic file (such as a logo), and/or any specific text you wish to enter.

- To create a template, start with a Sign Blank of a desired size, and create four text objects with any text in the font and font size you wish to see. Move these objects to any location (inside or outside the Sign Blank area):

  ![Sign Blank with Text](image)

- Select one of the objects and go to Layout>Templates>Set Template> and pick any of the four choices. With the File option, you will have the choice to either select a file from your hard drive or wait to be prompted when the original template is opened.

- After setting each of the four items, there will be no change to the screen. Save the file and then reopen it. You will be prompted if you have chosen to set the Text. Enter any text you desire. The sample being used now appears like this:

  ![Sample Text](image)

- Note that when you save this file under a new name, these settings are now saved, as shown. To start with a new date/time set, for example, you must reopen the template file.

Job Tracking

- Under Cut>Cut Tool Usage, you can set up tracking for both the distance a tool (e.g. blade) will travel in a cut, as well as the amount of time spent on the cutting job. You can also track the history of cutting used by a particular tool, in both number of days and distance cut.
Estimating Cut Distance

- Even before a cut is made, selecting **Cut>Show Traveled Distance** will indicate how many inches will be required to cut a particular image on the screen. Note that objects need to be located within the Sign Blank boundaries when using this feature or the distances will only include what is inside. Also, you must turn off **Axis Swap** under **Cut>Plotting Defaults** to get an accurate measurement.

Job/Cost Notes

- Under **File>Job/Cost Notes**, you can create a database of customers and customer information and then enter information about each job, including all the parameters associated with a particular job, such as materials used and their cost, cutting time, delivery date, etc.

Insert New Object

- Klic-N-Kut Studio has the capability of inserting other popular Windows applications, as needed, into the workspace area for reference. Go to **Edit>Insert New Object** and select from the menu of choices. Check either the box next to **Create New** (to open a new file) or **Create From File** (to open a browser window to import an existing file created with the application you wish to use).

- The Smart Bar will change to that of the other application. For example, if you create a new Excel spreadsheet or open an existing .xls file, the toolbar at the top will now have the Excel icons and functions. To return to KNK Studio, click anywhere on the workspace outside of the Excel document and the Excel file will simply become another object on your workspace and the KNK Studio toolbars and menu will be visible again. To return to Excel, marquis select the document and then double-click on any of the nine bounding boxes.

Notepad, Calculator, Time Sign

- Under **Help**, you will find a link to open Windows **Notepad** and Windows **Calculator**. Additionally, a menu item called **Time Sign** works as a stopwatch for tracking the amount of time spent on any project.

Page Control

- The **Page Control** function allows for multiple pages within a single file. This is very useful when you have images that will not be cut from the same materials but should be included in the same file (for example, a custom-sized greeting card and its matching envelope). This can also be useful if you would like to make the first page of your file a title with instructions for cutting and assembling your project. To use:
  - Select an existing object on the screen. Then click on the **Page Control** icon near the bottom right corner of the screen and enter the maximum number of pages you plan to use and uncheck the box next to **Use On All Pages** (unless you want that). Then, under **Use on Page**: enter that last page number. If you choose a different page, then the maximum number of pages will be reset to the page you chose.
  - Use the arrow keys next to the **Page Control** window OR click on the page number to move to a different page.
  - To copy or move selected objects to another page, use the typical copy/paste or cut/paste commands.
  - Note that anything now placed on Page 0 ends up on all pages and can’t be deleted from those pages. Thus you might prefer to use Page 0 for a title only and Page 1 for project instructions.
Appendix A  Key Board Shortcuts

### Zoom Shortcuts
- F5 and then marquis area: Zoom in on marquis area
- Right click while in F5: Zoom out
- F6: Zoom out
- Shift+F6: Zoom in
- F7: Zoom to selected object
- F8: Fit viewing area to sign blank
- F9: Previous zoom (toggle)
- F11: Pan screen based on mouse position

### Basic Functions
- Ctrl+C: Copy to Windows Clipboard
- Ctrl+Insert: Copy to Windows Clipboard
- Ctrl+N: Open a new sign blank
- Ctrl+O: Open an existing .knk file
- Ctrl+P: Print
- Ctrl+S: Save the file
- Ctrl+X: Cut to Windows clipboard
- Ctrl+V: Paste from Windows clipboard
- Shift+Delete: Cut to Windows clipboard
- Shift+Insert: Paste from Windows clipboard
- Ctrl+Y: Redo last action
- Ctrl+Z: Undo last action
- Alt+Backspace: Undo last action
- Ctrl+R: Repeat last action performed

### Screen Functions
- Alt+I: Toggle instant replay window
- Alt+M: Toggle showing bitmap outlines
- Alt+N: Toggle showing line style
- Alt+R: Toggle the ruler guides
- Alt+S: Toggle the fill
- Alt+W: Use guides
- F4: Refresh the workspace (redraw)
- Alt+D: Refresh the workspace (redraw)
- Ctrl+W: Snap to the grid

Right click screen: Open Edit Guides window
Right click up or down arrow on setting in Smart Bar: Open default increment setting for that particular parameter
Right click on any of the 9 bounding boxes of a selected image: A popup menu appears with commonly used functions
<table>
<thead>
<tr>
<th>Keystroke</th>
<th>Function</th>
<th>Menu or Screen Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manipulating Images</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl+A or F3</td>
<td>Select all objects</td>
<td>Edit&gt;Select All</td>
</tr>
<tr>
<td>Shift+F3</td>
<td>Unselect all objects</td>
<td>Edit&gt;Select None</td>
</tr>
<tr>
<td>Alt+F3</td>
<td>Inverse select objects</td>
<td>Edit&gt;Inverse Select</td>
</tr>
<tr>
<td>Ctrl+D or Alt click center</td>
<td>Duplicates object</td>
<td>Edit&gt;Duplicate</td>
</tr>
<tr>
<td>Ctrl+B</td>
<td>Send object to back</td>
<td>Arrange&gt;Order&gt;To Back</td>
</tr>
<tr>
<td>Ctrl+F</td>
<td>Send object to front</td>
<td>Arrange&gt;Order&gt;To Front</td>
</tr>
<tr>
<td>Ctrl+L</td>
<td>Send backward</td>
<td>Arrange&gt;Order&gt;Backward</td>
</tr>
<tr>
<td>Ctrl+U</td>
<td>Send forward</td>
<td>Arrange&gt;Order&gt;Forward</td>
</tr>
<tr>
<td>Ctrl+M</td>
<td>Reverse positions of objects</td>
<td>Arrange&gt;Order&gt;Reverse</td>
</tr>
<tr>
<td>Ctrl + move object</td>
<td>Force move vertically or horizontally</td>
<td></td>
</tr>
<tr>
<td>Alt + move object</td>
<td>A copy of the object is moved</td>
<td></td>
</tr>
<tr>
<td>Shift + use arrow keys</td>
<td>Object moves 5 pixels at a time</td>
<td></td>
</tr>
<tr>
<td>Ctrl + drag corner</td>
<td>Object doubles in size</td>
<td></td>
</tr>
<tr>
<td>Right click on selected</td>
<td>Layout menu pops up</td>
<td></td>
</tr>
<tr>
<td>object</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete</td>
<td>Delete (clear) object</td>
<td>Edit&gt;Clear</td>
</tr>
<tr>
<td><strong>Layout ShortCuts</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl+G</td>
<td>Group objects selected</td>
<td>Layout&gt;Group</td>
</tr>
<tr>
<td>Alt+G</td>
<td>Ungroup objects selected</td>
<td>Layout&gt;Ungroup</td>
</tr>
<tr>
<td>Ctrl+K</td>
<td>Align</td>
<td>Layout&gt;Arrange and Distribute&gt;Align</td>
</tr>
<tr>
<td>Alt+K</td>
<td>Alignment</td>
<td>Layout&gt;“ &gt;Alignment</td>
</tr>
<tr>
<td><strong>Align to Last Object</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>B,T</td>
<td>Alight to last object: bottom, top</td>
<td>Layout&gt;“ &gt;Align to Last Object</td>
</tr>
<tr>
<td>C</td>
<td>Align to last object: centers vertically</td>
<td>Layout&gt;“ &gt;Align to Last Object</td>
</tr>
<tr>
<td>E</td>
<td>Align to last object: centers horizontally</td>
<td>Layout&gt;“ &gt;Align to Last Object</td>
</tr>
<tr>
<td>L,R</td>
<td>Align to last object: left, right</td>
<td>Layout&gt;“ &gt;Align to Last Object</td>
</tr>
<tr>
<td><strong>Align to Selected</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Alt+1</td>
<td>Arrange objects to left side</td>
<td>Layout&gt;“ &gt;Align to Selected&gt;Left</td>
</tr>
<tr>
<td>Alt+2</td>
<td>Arrange objects vertically</td>
<td>Layout&gt;“ &gt;Align to Selected&gt;Centers Horizontally</td>
</tr>
<tr>
<td>Alt+3</td>
<td>Arrange objects to right side</td>
<td>Layout&gt;“ &gt;Align to Selected&gt;Right</td>
</tr>
<tr>
<td>Alt+4</td>
<td>Arrange objects to top</td>
<td>Layout&gt;“ &gt;Align to Selected&gt;Top</td>
</tr>
<tr>
<td>Alt+5</td>
<td>Arrange objects horizontally</td>
<td>Layout&gt;“ &gt;Align to Selected&gt;Centers Vertically</td>
</tr>
<tr>
<td>Alt+6</td>
<td>Arrange objects to bottom</td>
<td>Layout&gt;“ &gt;Align to Selected&gt;Bottom</td>
</tr>
<tr>
<td>Alt+7</td>
<td>Make selected objects concentric</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Arrange &gt;2 objects with equal V spacing</td>
<td>Layout&gt;“ &gt;Align to Selected&gt;Equal Vertical Spacing</td>
</tr>
<tr>
<td></td>
<td>Arrange &gt;2 objects with equal H spacing</td>
<td>Layout&gt;“ &gt;Align to Selected&gt;Equal Horizontal Spacing</td>
</tr>
<tr>
<td><strong>Align to Sign Blank</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Alt+Delete</td>
<td>Align objects to the left</td>
<td>Layout&gt;“ &gt;Align to Sign Blank&gt;Left</td>
</tr>
<tr>
<td>Alt+Insert</td>
<td>Align objects to the top</td>
<td>Layout&gt;“ &gt;Align to Sign Blank&gt;Top</td>
</tr>
<tr>
<td>Alt+Page Down</td>
<td>Align objects to the right</td>
<td>Layout&gt;“ &gt;Align to Sign Blank&gt;Right</td>
</tr>
<tr>
<td>Alt+Page Up</td>
<td>Align objects to the bottom</td>
<td>Layout&gt;“ &gt;Align to Sign Blank&gt;Bottom</td>
</tr>
<tr>
<td>Alt+End</td>
<td>Center Horizontally</td>
<td>Layout&gt;“ &gt;Align to Sign Blank&gt;Centers Horizontally</td>
</tr>
<tr>
<td>Alt+Home</td>
<td>Center Vertically</td>
<td>Layout&gt;“ &gt;Align to Sign Blank&gt;Centers Vertically</td>
</tr>
<tr>
<td>Ctrl+Q</td>
<td>Arrange objects with equal spacing</td>
<td>Layout&gt;“ &gt;Align to Sign Blank&gt;Equal Spacing</td>
</tr>
<tr>
<td>Keystroke</td>
<td>Function</td>
<td>Menu or Screen Location</td>
</tr>
<tr>
<td>-----------</td>
<td>----------</td>
<td>-------------------------</td>
</tr>
<tr>
<td><strong>Editing Vectorized Images</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Outside Node Edit Mode</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl+E</td>
<td>Edit path</td>
<td>Edit&gt; Edit Path</td>
</tr>
<tr>
<td>Ctrl+T</td>
<td>Edit path</td>
<td>Edit&gt; Edit Path</td>
</tr>
<tr>
<td>Ctrl+H</td>
<td>Make path</td>
<td>Arrange&gt; Make Path</td>
</tr>
<tr>
<td>Ctrl+J</td>
<td>Break path</td>
<td>Arrange&gt; Break Path</td>
</tr>
<tr>
<td>Alt+B</td>
<td>Convert text to graphics</td>
<td>Arrange&gt; Text to Graphics</td>
</tr>
<tr>
<td>Alt+C</td>
<td>Clipping</td>
<td>Arrange&gt; Clipping&gt; Clipping</td>
</tr>
<tr>
<td>Alt+U</td>
<td>Clear clipping</td>
<td>Arrange&gt; Clipping&gt; Clipping Clear</td>
</tr>
<tr>
<td><strong>Inside Node Edit Mode</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>A</td>
<td>Add node at current location</td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>Break contour at the select node</td>
<td></td>
</tr>
<tr>
<td>C</td>
<td>Change node: cycle through types</td>
<td></td>
</tr>
<tr>
<td>D</td>
<td>Deselect nodes</td>
<td></td>
</tr>
<tr>
<td>G</td>
<td>Resize grid dimensions based on node</td>
<td></td>
</tr>
<tr>
<td>H</td>
<td>Snap to nearest horizontal grid line</td>
<td></td>
</tr>
<tr>
<td>I</td>
<td>Insert nodes equally spaced</td>
<td></td>
</tr>
<tr>
<td>J</td>
<td>Join to selected nodes with a line</td>
<td></td>
</tr>
<tr>
<td>K</td>
<td>Select node under the mouse cursor</td>
<td></td>
</tr>
<tr>
<td>L</td>
<td>Reset origin at selected node</td>
<td></td>
</tr>
<tr>
<td>O</td>
<td>Create perfect circle from oval contour</td>
<td></td>
</tr>
<tr>
<td>R</td>
<td>Remove selected node</td>
<td></td>
</tr>
<tr>
<td>S</td>
<td>Snap to intersection</td>
<td></td>
</tr>
<tr>
<td>T</td>
<td>Toggle start point</td>
<td></td>
</tr>
<tr>
<td>U</td>
<td>Unselect half of the selected nodes</td>
<td></td>
</tr>
<tr>
<td>V</td>
<td>Snap to nearest vertical grid line</td>
<td></td>
</tr>
<tr>
<td><strong>Miscellaneous</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>F1</td>
<td>KNK Reference Guide</td>
<td>Help&gt; Index</td>
</tr>
<tr>
<td>F2</td>
<td>Disable all shop colors except current</td>
<td></td>
</tr>
<tr>
<td>Ctrl+F7</td>
<td>Text compose</td>
<td>On left Tools toolbar, select Text Tools, then select 1st icon from left</td>
</tr>
<tr>
<td>Ctrl+F8</td>
<td>Frame text compose</td>
<td>On left Tools toolbar, select Text Tools, then select 2nd icon from left</td>
</tr>
<tr>
<td>Alt+P</td>
<td>Open the cutting window</td>
<td>Cut&gt; Plot (also 2nd icon from top on Tools toolbar)</td>
</tr>
<tr>
<td>SpaceBar</td>
<td>Return to select mode</td>
<td></td>
</tr>
<tr>
<td>F10</td>
<td>Select the menu bar</td>
<td></td>
</tr>
<tr>
<td>Shift+F2</td>
<td>Simplify</td>
<td>Arrange&gt; Simplify</td>
</tr>
</tbody>
</table>

**Customizing Hot Keys**

The following keystrokes are available to use in creating your own hot keys.

- A, D, S, Ctrl+0 thru Ctrl+9
- F thru K, Home
- M thru Q, End
- U thru Z, Page Up
- 0 thru 9, Page Down

**To do this:**

1. Select **Options> Customize Shortcuts**
2. Select menu item from left side.
3. Under **Press New Shortcut Key**, enter keystroke you wish to use.
4. Click on **Assign** and then **Apply**.
### Appendix B Terminology

Most definitions below also contain the menu or toolbar location. Note that some functions in this list or in the software are not present in the user manual but information can be found by going to Help>Index and then locating the term under the Index tab.

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accuscan</td>
<td>The <strong>AccuScan</strong> feature contains the tools required to convert a bitmap into a line-traced drawing format, which can then be cut. (Tools Toolbar&gt;Scan Tools)</td>
</tr>
<tr>
<td>Anchor Nub</td>
<td>The <strong>Anchor Nub</strong> is a small, &quot;anchor&quot; icon appearing in the Smart Bar during select mode. Position the anchor over the image and the coordinates will appear. Or, type new X and Y coordinates in the Smart Bar and the anchor (and image) will be moved to the new coordinates.</td>
</tr>
<tr>
<td>AND Weld</td>
<td>The <strong>AND Weld</strong> will generate a combined object that is composed of only overlapping sections of the original objects. (Tools Toolbar&gt;Weld Tools)</td>
</tr>
<tr>
<td>Arc Edit</td>
<td>The <strong>Arc Edit</strong> tool is used for creating and editing polylines. (Tools Toolbar&gt;Graphic Edit Tools)</td>
</tr>
<tr>
<td>Aspect Ratio</td>
<td>The <strong>Aspect Ratio</strong> is the width of an image relative to its length. Refer to: Proportional Scaling</td>
</tr>
<tr>
<td>Axis Swap</td>
<td>Checking the <strong>Axis Swap</strong> box changes the orientation of the cut by 90 degrees. (Cut&gt;Plotting Defaults)</td>
</tr>
<tr>
<td>Badges</td>
<td>The <strong>Badges</strong> feature is used to create duplicates of a design, where a list from a .txt file can be substituted for each badge. For example, badges may be used to create nameplates, id cards, or labels. (Layout&gt;Badges)</td>
</tr>
<tr>
<td>Banner Fill</td>
<td>The <strong>Banner Fill</strong> feature is used with pens or the engraving tool to fill a shape or title. (Cut&gt;Plotting Defaults)</td>
</tr>
<tr>
<td>Basic Weld</td>
<td>The <strong>Basic Weld</strong> tool is used to merge selected objects into one combined object, such as when creating welded letter titles or welding images to words. (Tools Toolbar&gt;Weld Tools)</td>
</tr>
<tr>
<td>Bitmap Images</td>
<td><strong>Bitmap Images</strong> (aka Raster Images) are made up of pixels, arranged in a grid pattern in which each dot includes information about its color and its position. Common bitmap file formats are .jpg, .bmp, .tif.</td>
</tr>
<tr>
<td>Block Nesting</td>
<td>The <strong>Block Nesting</strong> feature rearranges objects on the cutting material with the purpose of minimizing wasted material. (Arrange&gt;Block Nesting or Cut&gt;Plot&gt;Cut Toolbox)</td>
</tr>
<tr>
<td>Break Path</td>
<td>Use <strong>Break Path</strong> to revert a combined path of objects into individual paths for each object. This is required in order to delete paths and edit nodes in a traced design. (Arrange&gt;Break Path)</td>
</tr>
<tr>
<td>Carrier Sheet</td>
<td><strong>Carrier Sheet</strong> refers to: Material</td>
</tr>
<tr>
<td>Center Nub</td>
<td>When an object is selected, nine small boxes appear. The middle box is the <strong>Center Nub</strong>. Holding the left mouse over this nub and dragging it will move the object.</td>
</tr>
<tr>
<td>Center Line Tracing</td>
<td>The <strong>Center Line Tracing</strong> feature uses a bitmap to produce a Center Line-traced drawing that can be cut. This feature works best with larger sized objects versus photographic images. (Tools Toolbar&gt;Scan Tools)</td>
</tr>
<tr>
<td>Character Picker</td>
<td>Clicking on the <strong>Character Picker</strong> icon will open the complete character set for the currently selected font.</td>
</tr>
<tr>
<td>Clipping</td>
<td>The <strong>Clipping</strong> feature is used to designate an object to be a &quot;window&quot; through which other objects are viewed. (Arrange&gt;Clipping)</td>
</tr>
<tr>
<td>Close Graphics</td>
<td><strong>Close Graphics</strong> is used to join the first and last nodes of a contiguous path with a curve or straight line. (Arrange&gt;Close Graphics)</td>
</tr>
<tr>
<td>Connect Path</td>
<td>Use <strong>Connect Path</strong> to connect nodes in a broken path; the two nodes will merge into one. (Arrange&gt;Connect Path)</td>
</tr>
<tr>
<td>Contour Cut</td>
<td>The <strong>Contour Cut</strong> feature creates a hairline trace around an object or graphic. (Cut&gt;Contour Cut)</td>
</tr>
<tr>
<td>Contour Object</td>
<td>The <strong>Contour Object</strong> is used to create a single shape that matches the contours of an image. It can be set to retain or ignore the inner contours of the original shape. (Transform&gt;Contour Object)</td>
</tr>
<tr>
<td>Corner Node</td>
<td>A <strong>Corner Node</strong> is used to construct straight lines, thus two corner nodes on a path will be joined by a straight line. (In node edit mode, it appears as a &quot;.&quot;)</td>
</tr>
<tr>
<td>Curve Node</td>
<td>A <strong>Curve Node</strong> is used to construct a curved contour, thus two curve nodes on a path will be joined by a curve. (In node edit mode, it appears as a small circle)</td>
</tr>
<tr>
<td>Cut by Color</td>
<td>Checking the <strong>Cut by Color</strong> option will evoke the Filter by Color feature in the cut window. This will result in only one color at a time being sent to the cutter, allowing the user to change materials or tools between cuts. (Cut&gt;Plot&gt;Color or Cut&gt;Plot&gt;Cut Toolbox)</td>
</tr>
<tr>
<td>Cut Tool Usage</td>
<td><strong>Cut Tool Usage</strong> tracks job parameters, such as estimated time and distance for the cut, as well as history of tool changes and jobs completed. (Cut&gt;Cut Tool Usage)</td>
</tr>
<tr>
<td>Die Cut</td>
<td>To create a geometric contour cut path that is centered on an image, use the <strong>Die Cut</strong> command. (Cut&gt;Die Cut)</td>
</tr>
<tr>
<td>Display Sort Dialog</td>
<td>Refer to: Sort (from Plotting Defaults)</td>
</tr>
<tr>
<td>Drag Knife</td>
<td>The Drag Knife (versus the Knife) uses a more precise method of cutting and is the better choice for detailed images. (Cut&gt;Tool Options)</td>
</tr>
<tr>
<td>End Point</td>
<td>The End Point is the final resting position of the tool after drawing or cutting an image, normally set to match the origin or set at the end of the document area. (Cut&gt;Plotting Defaults&gt;Setup)</td>
</tr>
<tr>
<td>Fillet Round Corner</td>
<td>Similar to Round Corner, Fillet Round Corner can be applied to individual corners of an object. (Transform&gt;Fillet Round Corner)</td>
</tr>
<tr>
<td>Filter by Color</td>
<td>Invoking the Filter by Color (or Cut by Color) brings up a window in which the desired color can be selected to cut. After the cut is complete, another color will appear and the user may choose it, yet another color, or cancel the cutting process. (Cut&gt;Plotting Defaults) or (Cut Toolbox window)</td>
</tr>
<tr>
<td>Flip</td>
<td>Flip is similar to the Mirror command, except that the line of reflection can be adjusted. (Layout&gt;Size/Move&gt;Flip)</td>
</tr>
<tr>
<td>Frame Text Compose</td>
<td>Choosing Frame Text Compose will automatically set the text frame equal in size to the sign blank. (Tools Toolbar&gt;Text Tools)</td>
</tr>
<tr>
<td>Free Edit</td>
<td>The Free Edit tool is used to create vector paths by free movement of the mouse on the screen. (Tools Toolbar&gt;Graphics Edit Tools)</td>
</tr>
<tr>
<td>Ginsu Knife Tools</td>
<td>The Ginsu Knife Tools are used to subdivide a selected closed object. The separated parts can be either open or closed paths. The dividing lines can be straight or free-hand drawn curves. (Tools Toolbar&gt;Ginsu Knife Tools)</td>
</tr>
<tr>
<td>Group</td>
<td>Use Group to combine two or more objects so they are treated as one when resizing, re-coloring, moving, etc. (Layout&gt;Group)</td>
</tr>
<tr>
<td>Group Viewer</td>
<td>Double clicking a grouped set of images will open the Group Viewer window, which displays information about each image.</td>
</tr>
<tr>
<td>Guides</td>
<td>Guides are reference lines used for placing objects. These may be placed at any location and at any angle. (Options&gt;Guides&gt;Edit Guides) or (right click on the workspace)</td>
</tr>
<tr>
<td>Inlines</td>
<td>Refer to: Outlines</td>
</tr>
<tr>
<td>InstantReplay</td>
<td>InstantReplay is used for editing and reusing operations applied to objects. These operations can be edited and removed. A set of operations can be saved and later applied to another object. (Options&gt;Use InstantReplay) and (View&gt;Show InstantReplay)</td>
</tr>
<tr>
<td>Job Palette</td>
<td>The Job Palette shows the colors that are being used on the workspace. This palette is also used to perform global color substitutions, such as instantly replacing all shapes of a given color with another color. (View&gt;Show Palettes&gt;Show Job Palette)</td>
</tr>
<tr>
<td>Jog</td>
<td>Use the Jog feature when an image is printed first and then cut out based on setting registration marks in three corners outside the image. (Cut Toolbox window) or (Cut&gt;Plotting Defaults)</td>
</tr>
<tr>
<td>Kerning</td>
<td>On-Screen Kerning is used to make manual adjustments to text using kerning nubs. This is the process for merging letters to make welded titles. (Tools Toolbar&gt;Text Tools) or (AB icon in Smart Bar during Text Compose)</td>
</tr>
<tr>
<td>Line Style</td>
<td>Line Style refers to the color and thickness of the external line of a vector image. It may be visible or not depending on the setting of View&gt;Show Line Style and whether it is set to No Line, Hairline, or Thick Line in the Line Style window under Stroke and Fill Tools.</td>
</tr>
<tr>
<td>Lock Object</td>
<td>The Lock Object command is used to prevent the given object from being resized, scaled, rotated, or slanted. However, a locked object can still be moved or deleted. (Arrange&gt;Lock Object)</td>
</tr>
<tr>
<td>Machine Limits</td>
<td>Use the Machine Limits to set the maximum length and width for the cutter. (Cut&gt;Plotting Defaults&gt;Setup)</td>
</tr>
<tr>
<td>Make Path</td>
<td>Make Path will combine a selection of multiple objects or paths into a single path. (Arrange&gt;Make Path)</td>
</tr>
<tr>
<td>Mat</td>
<td>Mat can refer to either of the following: (1) A thin, usually plastic material with a sticky surface, used to hold the material to be cut. Also called a carrier sheet. (2) A background shadow for an image or a welded title.</td>
</tr>
<tr>
<td>Metamorphosis</td>
<td>The Metamorphosis feature will create a transition in a specified number of steps from one object to another. (Transform&gt;Metamorphosis)</td>
</tr>
<tr>
<td>Mirror</td>
<td>The Mirror feature can create a vertical or horizontal mirror image of the selected object. (Cut Toolbox window)</td>
</tr>
<tr>
<td>Mode</td>
<td>Use the Image&gt;Mode command to change the type of data that a raster image is composed of, thereby determining the maximum number of colors that can be represented (i.e., its color depth). (Image&gt;Mode)</td>
</tr>
<tr>
<td>Multicut</td>
<td>Certain materials, such as chipboard, may require multiple passes of the cutting blade. The Multi Cut field is used to set the number of passes that should be performed. (Cut&gt;Plotting Defaults)</td>
</tr>
<tr>
<td>Multiple Instance</td>
<td>When Multiple Instance is checked, more than one copy of KNK Studio can be open at once. (Options&gt;Multiple Instance)</td>
</tr>
<tr>
<td>Node Edit</td>
<td>Node Edit allows individual and group node editing, such as adding, removing, joining, moving, changing node type, etc. (Tools Toolbar&gt;Graphics Edit Tools)</td>
</tr>
<tr>
<td>Nodes</td>
<td>A vector image (tracing) is made up of individual <strong>Nodes</strong> connecting straight or curved lines.</td>
</tr>
<tr>
<td>---------------------</td>
<td>--------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Open Path</td>
<td><strong>Open Path</strong> in an object means the path is not complete. These objects cannot be shown with a fill and will appear with a dotted line instead.</td>
</tr>
<tr>
<td>Origin</td>
<td>On a Klic-N-Kut, the front right corner of the material is manually set as the <strong>Origin</strong> before each cut.</td>
</tr>
<tr>
<td>Outline</td>
<td><strong>Outlines</strong> and Inlines are objects that are drawn to follow the contour of another object. An <strong>Outline</strong> (such as a mat on a title) will typically be “outside” the base object, and an <strong>Inline</strong> will be “inside” the object. (Transform&gt;Outline)</td>
</tr>
<tr>
<td>Overcut</td>
<td><strong>Overcut</strong> is the amount the blade will go past the start point in order to complete the cut. This is necessary for angled-cut blades. (Cut&gt;Tool Options)</td>
</tr>
<tr>
<td>Page (from Plotting Defaults)</td>
<td>Checking <strong>Page</strong> will automatically move images to the bottom right corner (relative to the KNK) when sent to the cut window. (Cut&gt;Plotting Defaults)</td>
</tr>
<tr>
<td>Page Control</td>
<td>The <strong>Page Control</strong> icon in the bottom right corner allows the user to set up multiple pages within a single file. Identical images can be present on every page or not.</td>
</tr>
<tr>
<td>Parametric</td>
<td>A <strong>Parametric</strong> object is created using the shapes tools. When selected, these objects have specialized editing handles that are used to adjust the object properties. To edit the nodes, these objects need to be converted using Arrange&gt;Convert to Curves. (Tools Toolbar&gt;Shapes Tools)</td>
</tr>
<tr>
<td>Photo Machine</td>
<td>The <strong>Photo Machine</strong> tool converts a bitmap into a line-traced drawing format that can be cut, routed or engraved. (Tools Toolbar&gt;Scan Tools)</td>
</tr>
<tr>
<td>Polyarc</td>
<td>A <strong>Polyarc</strong> object is composed entirely of curve nodes.</td>
</tr>
<tr>
<td>Polygon</td>
<td>A <strong>Polygon</strong> object is composed of a combination of corner, curve, and tangent nodes.</td>
</tr>
<tr>
<td>Pounce</td>
<td>Same as dashed or perforated lines, <strong>Pounce</strong> can be used to make cuts of a specified length and spacing; useful for fold-up projects or adding detail to a die cut image. (Cut&gt;Plotting Defaults) or (Cut Toolbox window)</td>
</tr>
<tr>
<td>Power Weed</td>
<td>A <strong>Power Weed</strong> is like a weed border, except that mid-weed lines (horizontal and vertical) may also be created. These mid-weed lines will improve the ease of pulling the finished vinyl from its backing, especially if detailed objects are being cut. (Tools Toolbar&gt;Shapes Tools)</td>
</tr>
<tr>
<td>Proportional Scaling</td>
<td>When the <strong>Proportional Scaling</strong> icon is &quot;locked&quot;, the aspect ratio is held constant if the length or width of an object is changed. When unlocked, the user can independently change the length or the width without altering the other. (On the Smart Bar after clicking Select on the Tools Toolbar)</td>
</tr>
<tr>
<td>Raster Images</td>
<td>Refer to: Bitmap Images</td>
</tr>
<tr>
<td>Redo Navigator</td>
<td>Refer to: Undo Navigator</td>
</tr>
<tr>
<td>Registration Marks</td>
<td><strong>Registration Marks</strong> are special extra marks placed in three corners surrounding an image to be printed and then cut out. Manually setting these positions after printing communicates to the cutter exactly where to cut the image. (Tools Toolbar&gt;Shapes Tools)</td>
</tr>
<tr>
<td>Render to Bitmap</td>
<td><strong>Render to Bitmap</strong> will create a bitmap from any selected vector image. (Transform&gt;Render to Bitmap)</td>
</tr>
<tr>
<td>Reduce Nodes</td>
<td>The <strong>Reduce Nodes</strong> function will eliminate excessive nodes from a polyarc image. (Arrange&gt;Reduce Nodes)</td>
</tr>
<tr>
<td>Round Corner</td>
<td>Use the <strong>Round Corner</strong> feature to round either the inner or outer corners of objects. (Transform&gt;Round Corners)</td>
</tr>
<tr>
<td>Security Key</td>
<td>This refers to the license files associated with a particular installation/activation of the software.</td>
</tr>
<tr>
<td>Segment Edit</td>
<td>The <strong>Segment Edit</strong> tool is used to reshape a section of the contour to fit a straight line, a corner, or a curve. (third icon in Arc Edit Smart Bar)</td>
</tr>
<tr>
<td>Sequence</td>
<td>The <strong>Sequence</strong> feature has two uses: Arrange objects on-screen and arrange the order in which objects are cut. (Layout&gt;Sequence)</td>
</tr>
<tr>
<td>Shadow</td>
<td>The <strong>Shadow</strong> option creates shadow effects (of varying styles, depths, and angles) for objects. (Transform&gt;Shadow)</td>
</tr>
<tr>
<td>Shop Palette</td>
<td>The basic color palette is the <strong>Shop Palette</strong>, which lists the colors that are available for use on the workspace. (View&gt;Palettes&gt;Show Shop Palette)</td>
</tr>
<tr>
<td>Sign Blank</td>
<td>The <strong>Sign Blank</strong> is a visual representation of the area that is available for printing and/or cutting, thus it is recommended that the sign blank size be the same dimensions as the material placed on the mat. (Layout&gt;Blank Size) and (View&gt;Show Sign Blank)</td>
</tr>
<tr>
<td>Sign Blank (from Plotting Defaults)</td>
<td>Checking <strong>Sign Blank</strong> will place images in the cut window in same location as in the Sign Blank (Cut&gt;Plotting Defaults)</td>
</tr>
<tr>
<td>Sign Blank Object</td>
<td>When selected, a new object with the exact dimensions of the current Sign Blank is created. (Layout&gt;Sign Blank Object)</td>
</tr>
<tr>
<td>Simplify</td>
<td>Applying the <strong>Simplify</strong> command to an object will break the association between the object and tool path, which will allow the object nodes to be edited without changing the tool path contour. (Arrange&gt; Simplify)</td>
</tr>
<tr>
<td>------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Smart Bar</td>
<td>The <strong>Smart Bar</strong> is a changing toolbar which appears at the top of the screen and provides settings according to the type of operation that is currently selected.</td>
</tr>
<tr>
<td>Smoothing</td>
<td><strong>Smoothing</strong> refers to the number of vectors or arcs used to represent the actual curves when cutting. A higher setting will increase the number that represent a curve, producing a smoother cut. (Cut&gt;Plotting Defaults)</td>
</tr>
<tr>
<td>Sort (from Plotting Defaults)</td>
<td>The <strong>Sort</strong> option controls the order in which objects will be cut. It can be set based on proximity of the objects to one another, front-to-back order, horizontal or vertical. (Cut&gt;Plotting Defaults) or (Cut Toolbox window)</td>
</tr>
<tr>
<td>Sort and Cut All Colors</td>
<td>Invoking <strong>Sort and Cut All Colors</strong> brings up a list of all colors used in the objects selected to cut. The user can uncheck any colors not needed for that cut. (Cut Toolbox window)</td>
</tr>
<tr>
<td>Stencil</td>
<td>The <strong>Stencil</strong> tool is used to apply a clipping style to one-or-more selected shapes. The resulting stencil bands will be like &quot;windows” through which the underlying shapes may be viewed. (Tools Toolbar&gt;Shapes Tools)</td>
</tr>
<tr>
<td>Storage Bin</td>
<td>The <strong>Storage Bin</strong> is a way of viewing and organizing operations that have been copied to the Clipboard in InstantReplay. (View&gt;Show Storage Bin)</td>
</tr>
<tr>
<td>Stretch</td>
<td>The <strong>Stretch</strong> feature is used to distort an object as if the object had elastic properties. Objects may be stretched in either an upward or rightward direction. (Arrange&gt;Stretch)</td>
</tr>
<tr>
<td>Stroke</td>
<td>Refer to: <strong>Line Style</strong></td>
</tr>
<tr>
<td>Super Size</td>
<td>The <strong>Super Size</strong> feature allows scaling and interpolation of an image for vectorization without compromising the sharpness of the image.</td>
</tr>
<tr>
<td>Tangent Node</td>
<td>A <strong>Tangent Node</strong> is used to provide a smooth transition from a straight line to a curved line. (In node edit mode, it appears as a small triangle)</td>
</tr>
<tr>
<td>Template</td>
<td>A <strong>Template</strong> operation is used to convert a text object into a date, time, graphic or text input variable, which is then saved with the workspace. When the file is again opened, the text object will be converted into the type designated by the <strong>Template</strong> operation. (Layout&gt; Templates)</td>
</tr>
<tr>
<td>Text To Graphics</td>
<td><strong>Text to Graphics</strong> will convert a text object into a path. This is important when creating a non-welded title to share with others, who may not have that particular font installed on their computer. (Arrange&gt;Text to Graphics)</td>
</tr>
<tr>
<td>Trailing Blade</td>
<td>Setting the <strong>Trailing Blade</strong> allows for movement of the knife-edge, which is offset from the center of the tool. Without this routine, objects with sharp corners would not be cut properly. (Cut&gt;Tool Options)</td>
</tr>
<tr>
<td>Transformations</td>
<td><strong>Transformations</strong> are used to apply special effects and distortions to selected objects. (Transform&gt;Transformations)</td>
</tr>
<tr>
<td>Ungroup</td>
<td><strong>Ungroup</strong> a grouped set of objects so that the objects can then be individually selected and modified. Refer to: Group (Layout&gt;Ungroup)</td>
</tr>
<tr>
<td>Undo Navigator</td>
<td><strong>Undo Navigator</strong> list all operations performed and the user can choose a point after which all operations will be reversed. (Layout&gt;Undo Navigator). Note there also is Redo Navigator to reverse Undo operations.</td>
</tr>
<tr>
<td>Vector Images</td>
<td><strong>Vector Images</strong> use mathematical equations (vectors) to define an image's shape, color, position, and size. Manually or auto-tracing a bitmap image in KNK Studio creates a vector image which can then be cut.</td>
</tr>
<tr>
<td>Weed Border</td>
<td>A <strong>Weed Border</strong> is an additional rectangular cut around the outside of the object being cut. (Cut Toolbox window) or (Cut&gt;Plotting Defaults) or (Tools Toolbar&gt;Shapes Tools)</td>
</tr>
<tr>
<td>Weld</td>
<td>Refer to: <strong>Basic Weld, AND Weld, and XOR Weld</strong></td>
</tr>
<tr>
<td>Welded Title</td>
<td>A <strong>Welded Title</strong> consists of merging the individual letters and then welding to remove the overlap, so that the title will cut as one piece.</td>
</tr>
<tr>
<td>XOR Weld</td>
<td>The <strong>XOR Weld</strong> (Exclusive-Or Weld) will produce an object that is composed only of sections that <strong>did not</strong> overlap in the original objects. This is used when creating frames. (Tools Toolbar&gt;Weld Tools)</td>
</tr>
</tbody>
</table>
Appendix C Troubleshooting

Error Messages

Objects with thick line attributes have been found in this graphic.

Click on the Stroke and Fill Tools icon on the Tools toolbar and select the Line Style icon. On the Smart Bar, click on the Thin Line icon (2nd from left).

There are small tiles in the job, do you want to continue cutting?

The image you are cutting or the Sign Blank size is larger than the machine limits, which have been set. Increase the machine limits under Cut>Plotting Defaults (click on Setup).

Port Not Available

Verify that the COM Port assignment under Device Manager is the same as what has been assigned in KNK Studio. Refer to Section 2.1. If error continues, contact your Supplier.

No objects to cut

A. There is no vectorized object in the Sign Blank to cut. Imported raster images must be traced before cutting.

B. No image has been selected to cut (under Cut>Plotting Defaults, if Selected is checked, then an object must be selected before entering the Cut window).

Error locating security device

This occurs when KNK Studio cannot verify the license files for your installation. Contact your Supplier.

Possible error with password – 1

This occurs when KNK Studio cannot verify the license files for your installation. Contact your Supplier.

Font Not Found – Choose Replacement Font

A. The file you are opening has text created from a font not installed in your KNK Studio. Choose any replacement font from your list and see if the choice of the font is important to the file. If so, you will need to contact the file designer to find out which font was used and install the font if you have it.

B. The file you are opening may have all text already converted to a graphic. Again, choose any replacement font and do not worry about the error message.

Invisible objects are present. Do you wish to cut them?

Sometimes images are imported as invisible even though you can see the trace lines on the screen. Turn on the Job Palette and note if it contains any white or invisible lines that you may miss seeing before cutting. Select the items and change to another color from the Shop Palette.

Operational Issues: Misc

The mat kicks out of the machine and falls on the floor when finished cutting.

The Endpoint can be reset. Go to Cut>Plotting Defaults, click on Setup. Indent the same corner under Endpoint as under Origin.

I want to set the knife so it will stop near the end of the last cut rather than returning to the origin?

The Endpoint can be set under Cut>Plotting Defaults, click on Setup. Indent the far right bottom corner under endpoint. Then make sure the last item cut is the one closest to the end point. Refer to the end of Section 4.6.

The rollers are ripping the top layer of my cardstock.

It's important to keep the rollers clean of adhesive. Use Un-Du or Goo Gone to thoroughly clean the wheels. Then either make sure the wheels are always over the material you are cutting or place strips of paper where the wheels will be crossing the mat.

At low pressures the blade doesn’t touch the surface.

That is correct. Simply increase the pressure, as necessary, to get a good test cut.

The KNK stops cutting when the screen saver comes on.

This can happen with some computers. Turn off the screen saver before cutting.
During a cut, the KNK stopped and went into the Pause mode.

The blade is trying to reach a point outside of the available cutting width. Turn off the cutter and click on Cancel. Answer “Yes” to quit. Then turn the cutter back on. Set your origin closer to the far right limit so that you have the full cutting range width available.

Sometimes, while the KNK is turned on, but not cutting, there’s a faint whistling sound being emitted.

This is due to what is called “micro stepping.” It is a high pitched noise caused by idling between 2 veins on the encoder, but shouldn’t be of concern to the user.

**Operational Issues: Incomplete Cuts**

When cutting letters that are several inches high they aren’t cutting all the way through. The result is the letters have little nibs on them as if they were punched out from a sheet.

A. Make sure you aren’t using the Pen tool as it does not have an overcut setting. The Drag Knife tool uses overcut to compensate for the angle of the blade. Verify your Overcut and Trailing Blade settings.

B. Inconsistent cutting can sometimes result if the pressure isn’t high enough or if the paper/cardstock is inconsistent in nature or the paper/cardstock wasn’t pressed evenly to the mat. After cutting, try turning over the paper and rubbing lightly with a fine-grained sandpaper. Then the cut portions will usually separate easily.

My cardstock is not cutting all the way through. I have the blade all the way out and using the maximum pressure.

A. Refer to Section 4.2. It’s important to only have as much blade exposed as is necessary to penetrate the cardstock.

B. Do not use more pressure than is needed. If the cardstock is cutting through about 90% of the cut, then turn on Multi-pass. Some cardstocks do better with a second pass.

C. Humidity can greatly affect cardstock as it will absorb moisture from the air. Blow dry your cardstock before cutting if the cardstock has been exposed to high humidity.

The KNK will cut two or three words perfectly but anything after that is a surface cut.

The blade holder is slipping during cutting in the grip on the cutter. Tighten the screw on the blade holder seat.

**Operational Issues: Incorrect Cuts**

When cutting patterned paper the corners tear and get snagged on the blade. It cuts beautifully with cardstock, so the problem appears to be with lighter weight paper.

A. Make sure you are only using as much blade length as needed to penetrate the paper.

B. Decrease the speed and don’t use more pressure than necessary.

C. Make sure the paper is pressed firmly and evenly to the mat and the mat is clean (no residual small waste pieces).

Why is the cutter making random cuts/slices on the page during or after it has cut the design?

Random cutting is caused by communication issues between your computer and the cutter. Please post for help at our support forum at [www.scrapbookdiecutter.com/support](http://www.scrapbookdiecutter.com/support) or contact your KNK dealer. There are a number of possible fixes to this problem, such as switching to a serial connection, instead of USB.

The image moves after entering the Cut window.

Under Cut>Plotting Defaults, check the box next to Sign Blank (Page will then be unchecked). Click on Apply before clicking on Close. Also not that the Sign Blank rotates 90 degrees in the cut window but the actual images have not moved unless Page is checked. In this case, the images are moved to the Origin for cutting.

When I set the Sign Blank to letter size and then click “cut”, the cut screen shows 12x12, why?

The green lines represent the machine limits. The blue lines represent either the boundaries of your selected image (in Page mode) or the boundaries of your Sign Blank (in Sign Blank mode).

When I cut pounced lines they are offset from the solid cut lines.

Under Cut>Plotting Defaults, check the box next to Sign Blank (Page will then be unchecked). Click on Apply before clicking on Close.
The cuts are not lining up properly. The mat is slipping during the cut.  
Make sure the rollers are on the mat and also over the gridded part of the shaft beneath. Use the white rectangles as alignment guides.

When I attempt to cut daisy-shaped flowers from cardstock, the machine tears the cardstock where the V shaped cut is made towards the center of the flower. The pressure has been slowly adjusted using test squares until it cuts through the cardstock.

A. This happens more often on thicker papers cutting tiny designs. Make your design larger, if it's an option.
B. Try reducing the number of nodes: refer to Section 7.3 Reducing Nodes.
C. Change the direction of the cutting line by going into the Node Edit mode, locating the node with the cut direction (small arrow), right click and select the left middle icon. Also, one can change the starting point for a cut by selecting the desired node, right clicking and selecting the right middle icon.

My pen lines and pounce lines are not lining up properly with the cut.

D. Make sure you are using Sign Blank mode and not Page mode.
E. If the pens are a different diameter from the blade holder, then they are positioned differently relative to the Sign Blank. It's important to make a mark where the Origin is set, so that it can be the same when using pen and the blade.

When drawing with the pen it leaves lines on the page.
Raise the pen holder in the blade holder seat on the cutter, making sure the pen nib is not touching the material.

Software Issues: Basic

Why isn't the bottom left corner of my Sign Blank set to (0,0)?
Go to Layout>Sign Blank and check the bottom left corner of the diagram at the top.

When I try to move an object with my mouse, it suddenly jumps up outside of the Sign Blank area.
A. A built-in function called Smart Move in some mouse brands can cause this. Go to File>Control Panel>Mouse and locate the Smart Move option. Uncheck the box and click on apply.
B. Go to Options>Klic-N-Kut Setup>General Preferences and, under Speed Scroll, try changing the selection to Off.

My Sign Blank is no longer white.
Drag and drop the white color from the Shop Palette onto your Sign Blank.

Is it possible to have more than one file opened at a time?
Yes. Go to Options and click on Multiple Instance. KNK Studio can now be opened more than once and images can be copied/pasted or dragged and dropped between them.

Software Issues: Lettering

My title appears on the screen as an outline rather than with colored letters.
The fill has been turned off. Use Alt-S to toggle the fill on and off or click on the Show Fill icon.
The letters inside a circle disappear and will not draw after being welded with the first weld button. The letters are visible on the edges of the inner circle, but the center of the letter is not there.
Letters must be welded to a frame, rather than a single shape. Refer to Section 5.10. If you want a single circle.
Then, after welding, break apart the image and delete the outer circle.
Can fonts be edited using nodes, or vectorized? Can one drag the bottom right portion of the letter R to underline the rest of a title/word?
Select the word and go to Arrange>Text to Graphics. The letters are now individual paths with editable nodes.

Typing a title from an open or hollow font results in double lines.
Use Center Line Tracing to trace any words or objects that are "hollow" and only one path will be drawn. Refer to Section 6.2. Alternatively, use Arrange>Break Path after tracing and then select one of the paths to delete.
Some fonts result in very jagged edges. Also some of my tracings, too.

Use Segment Edit to smooth jagged edges as needed. Refer to Section 7.4.

With some fonts, the letters are almost on top of each other.

After typing the title, use the On-Screen Kerning function to space letters, as desired. See Section 5.4. Also, the Kern Percent variable on the Smart Bar can also be adjusted before typing the letters.

When I type a title in text mode, nothing happens. I see the hourglass appear but no text appears.

Make sure the font height on the Smart Bar is set to at least 0.5 inches. At the minimum value, the text is too small to be visible on the screen.

Software Issues: Editing

I noticed the outline of my 12x12 page was not showing. I have the rulers set on the top and side, but cannot see the black line around the workspace. I only see it when in cut mode.

Go to View>Show Sign Blank to turn on the Sign Blank.

When trying to resize an image by using the boxes at the corner of the image, I am having a problem controlling the sizing.

Make sure Snap to Grid (Options>Grid>Snap to Grid) is not turned on. Also the size of an image can be manually entered on the Smart Bar.

How can I edit the edges of a graphic to make it smooth?

Refer to Segment Edit in Section 7.4.

When I double click on an image and proceed to move the nodes, I cannot move them.

Check to make sure Snap to Grid isn’t turned on (Options>Grid>Snap to Grid).

I cannot weld together two images?

A. The images must be the same color.

B. The images must both have closed paths. To close, select the open path image and go to Arrange>CLOSE Graphics or go into node editing and repair. Turn on View>Show Fill to verify as unclosed paths will be dotted lines.

Software Issues: Import Problems

I imported an eps file from PSE and tried to cut. I get a "no object to cut" message. I then exported the file as an Illustrator file and I’m still unable to import and cut. How can I get it to work?

Images from Photoshop Elements are raster graphics and not vector, thus there are no trace lines to cut. You must either use one of the auto-tracing techniques or manual tracing to convert the image. Refer to Chapter 5.

I imported and traced a drawing. When I cut it, however, it cuts on both sides of the line.

This happens whenever images are hollow and the vector lines are then created for both sides of an outline. Use Center Line Tracing in KNK Studio to avoid this. Refer to Section 6.2.

I’m using a CAD program to draw an object and then convert to a DXF file. When the DXF file is imported into KNK Studio the dimensions of my object are always larger than what was drawn.

All .dxf files tend to do this during exporting and importing. Instead, check to see if .eps is an available export option in your CAD program.

How do I cut .gsd files? Or .wpc files? Or .svg files?

Refer to Section 9.10.
Appendix D Settings for Auto-Tracing

**AccuScan Settings:**

- **Tolerance**: indicates the precision with which edges are traced.
  - For a detailed bitmap, use a setting of 7 or greater. More nodes will be produced.
  - If the bitmap is of poor quality or has long, smooth edges, then use a setting of 5 or less. A loose Tolerance will avoid imperfections in the bitmap, though fine details may also be lost.

- **Corners**: modifies corner recognition and is used to help distinguish parts of the bitmap that represent a corner, versus parts that represent a tight curve.
  - For angular bitmaps that are composed mostly of sharp corners, use a setting or 7 or greater.
  - For bitmaps that are composed mostly of curves use a setting of 4 or less.
  - For bitmaps that have a mixture of curves and sharp corners, use a setting of 5 or 6.

- **Speckle Filter**: Bitmaps that are generated using a scanner often contain speckles, which are usually caused by a scratched or dirty scanner bed. Also, poor resolution images will often have random speckles of color that are not to be traced. To ignore these imperfections, the Speckle Filter may be applied as part of the trace. Don’t hesitate to increase this value to a high number, especially if the image doesn’t contain any tiny details that need to be tarced.

- **Snap Long Lines to Vertical/Horizontal**: When using a scanner to create a bitmap, the original document may not be perfectly aligned. As a result, lines that were intended to be precisely horizontal or vertical will be slightly incorrect. Set the value to the number of degrees that need to be corrected. For example, a setting of 5 degrees will correct lines that are “off” by that amount. If the Degrees cannot be set high enough, then the document should be scanned again or the bitmap can be rotated on the workspace.

- **Small Shape Accuracy**: assess the ratio between the largest bitmap objects versus the smallest.
  - When the ratio appears large, set the accuracy to high (7-10).
  - When objects are similar in size, set the accuracy to low (Off - 3).

**Center Line Trace Settings:**

- **Tolerance**: Same as Line Fit Tolerance above, but scale is simply from Loose to Tight
- **Speckle**: Same as Speckle Filter Factor above, but scale is only from 0 to 4 pixels
- **Resolution**: As part of the Center Line trace process, the original vector- or bitmap-based object undergoes rasterization to the set Resolution value, and then a trace is performed. The default value of 300 DPI (dots per inch) is adequate for most cases.

- **Corner Sensitivity**: Same as Line Cornering above but the scale is from 1 to 15.

- **Detail Level**: The Detail Level setting controls Center Line Tracing detail recognition ability.
  - If a bitmap contains a lot of detail, set the Detail Level to a higher value.
  - If it is a simple image, set the Detail Level lower.
  - Moderate settings work best with images that include areas of high detail with areas of low detail.

- **Truncate Endpoints** The Truncate Endpoints setting controls the Center Line Tracing corner and endpoint recognition ability. Center Line Tracing uses this setting to determine which parts of a trace represent a corner/endpoint, and which parts represent a tight curve.
  - If a bitmap contains sharp corners, and is mostly angular with sharp endpoints, set to a lower value.
  - If it is mostly curves, set to a higher value.
INDEX

Accugraphic, 1
Accuscan, 53, 87
Add Group, 52
AI, 89
Alignment, 25
Allowable Error, 64, 68
Anchor Nub, 23
AND Weld, 73, 79
Arc Edit, 74
Arc Segment, 65
Arrange and Distribute, 25
Arranging, 25
Array, 24, 26
Array, 77
Arrow Draw, 80
Automatic Save, 22
Axis Swap, 27, 28, 82
Badges, 49
Banner Fill, 27, 83
Basic Weld, 73
Blade Assembly, 9
Blade Length, 10, 29
Bladeholder, 29
Blades, 5, 9
Blank Size, 21
Block Nesting, 86
Breaking Paths, 63
Brightness, 56
Calculator, 92
Calibrating, 17
Calibrating the Alignment Pin, 37
Calibrating the Laser Light, 35
Carrier Sheet, 11
Center Line Trace, 104
Center Line Tracing, 58
Character Picker, 48
Checklist, 30
Circle, 68
Clip Art Viewer, 22
Clipping, 74
Close Graphics, 68
Close Path, 67, 70
Collapse All Layers, 25
Color Name, 33
Connect Path, 59, 68
Connected Letter Title, 44
Contents, 5
Context Menu, 25
Contour Cut, 42
Contour Cutting, 42
Contour Object, 46
Contrast, 56
Convert to Curves, 63
Copy Style, 44
Copying, 23
Corner Node, 63
Corner Sensitivity, 104
Corner Styles, 45
Curve Node, 61, 63
Curved Line Tracing, 61
Customize, 19
Customizing Hot Keys, 95
Cut and Pounce, 33
Cut by Color, 27
Cut Distance, 92
Cut Tool Usage, 91
Cut Toolbox, 32
Cutting Defaults, 27
Dash, 34, 86
Dashed Lines, 33
Decorative Border, 77
Delete icon, 66
Delete Segment icon, 66
Deleting, 23
Detail Level, 104
Die Cut, 42
Dimension, 80
Dingbat Images, 48
Display at Startup, 21
Display Sort Dialog, 35
Display Units, 20
Divide, 77
Drag Knife, 27
Duplicate, 23
Duplicates, 15
Edit Guides, 71
Edit Path, 63
Embossing, 27, 83, 85
Embossing/Engraving Tip, 10
Enable Jogging, 40
Enable Pounce, 34
End Point, 82
Engraving Tool, 85
Error Locating Security Device, 17
Export, 22, 88
Fabric, 83
Fabric Blade, 10, 83
Fan, 72
Felt, 83
Felt Strip, 85
File Conversions, 87
Fill Angle, 84
Fill Overlap, 84
Fill Style, 84
Fillet Round Corner, 75
Filter, 52
Filter by Color, 33
Filter By Color, 33
Fit Object to Path, 76
Fit Text to Arc, 46
Fit Text to Path, 47
Fitting Text to Curves, 46
Fitting Text to Paths, 47
Flipping, 24
Flower, 72
Font Detective, 52
Fonts, 43
Frame Text Compose, 44
Free Edit, 47, 79
Freehand Drawing, 79
Ginsu Knife, 67
Ginsu Knife Tools, 70
Graphics Edit Tools, 47, 59, 60, 61, 77, 79
Grid, 15
Grid Size, 15
Group Viewer, 90
Grouping, 26, 69
GSD, 87
Guidelines, 20, 71
Hair Line, 25
Hairline, 87
Heart, 75
Hot Keys, 95
Image Location, 23
Import, 53, 58, 59, 87
Inkscape, 88, 89
Inline, 38, 45
Insert New Object, 92
Install New Fonts, 43
Installing/Uninstalling Fonts, 43
Instant Replay, 86
Job Palette, 19, 23, 25, 33
Job Tracking, 91
Job/Cost Notes, 92
Jog, 27
Kerning, 44
Keypad Panel, 7
King Kong Capture, 87
KNK, 21
Krylon, 11
Label Font, 71
Labeling Images, 80
Laser Alignment, 35
Lattice, 78
Light Pressure Wheel Assembly, 11
Line Cornering, 104
Line Fit Tolerance, 104
Line Style, 25, 41
Locking, 25
Machine Limits, 15, 82
Making Paths, 63, 69
Manual Tracing, 59
Mat, 11
Material, 15
Measure Tools, 80
Measurement, 80
Message Board, 1
Metamorphosis, 76
Mirror, 27
Mirroring, 24
Monogram, 72
Monument, 72
Move, 28
Moving, 23
Multi-Cut, 27
Multi-Pass, 81
Multiple Instance, 15
Multiple Page Option, 20, 92
Multi-Registration Mark, 38
Multi-Use Tool, 11
New Document, 19, 20
No Line, 87
No Objects to Cut, 17
Node Edit, 60, 61, 77
Node Editing, 63
Notepad, 92
Notes, 80
Object Dimension, 80
Object Start Point, 35
On-Screen Kerning, 44
Open Path, 67
Order, 25
Orientation, 21
Origin, 30, 82
Origin Adjust, 36, 37
Outline, 38, 45
Outline, 45
Outline, 45
Overcut, 15
Page, 28, 32
Page Control, 92
Palettes, 19
Parts, 6
Paste Style, 44
Pause, 31
PDF, 89
Pen, 27
Pen Diameter, 84, 85
Plotting Defaults, 27
PLT, 87
Polyarc, 63, 64, 65
Polyarc editing, 76
Polyarc Editing, 66, 76
Polygon, 63, 72
Port Not Available, 17
Port Setup, 14
Pounce, 27, 33, 34, 86
Power Supply, 5
Power Weed, 83
Pressure, 29
Print and Cut, 35
Punch, 27
Punch Tool, 11, 85
Re-Coloring, 25
Rectangle, 72
Redo, 26
Reduce Nodes, 64
Reducing Nodes, 64
Render to Bitmap, 76
Repeats, 26, 32
Replacement data file, 50
Resizing, 24
Resolution, 57
Reverse Cut and Print Method, 42
RoboMaster, 87
Roland, 87
Rotating, 24
Round Corner, 75, 77, 79
Rounded Rectangle, 72
Ruler, 20
Saving and Exporting, 22
Scan Tools, 58
Screen Capturing Program, 87
Screen Hunter, 87
Segment Edit, 65
Select By Size, 23
Selected, 28, 31
Selecting, 22
Sequence, 35
Sequence by List, 35
Sequence by Vector, 35
Serial Connection, 13
Settings for Your Materials, 29
Shadow, 76
Sheet Layer Palette, 25, 80
Shop Palette, 19, 23, 25
Show Fill, 15, 22
Show Filter, 52
Show Guide Labels, 71
Show Line Style, 41
Sign Blank, 15, 19, 28, 32
Silver Blade Holder, 9, 10
Skew Point, 41
Slanting, 24
Sliver 2, 9
Small Shape Accuracy, 104
Smart Bar, 19, 20
Smoothing, 28
Snap Line Degree, 104
Snap to Grid, 20
Snipping tool, 87
Sort, 27, 35
Sort and Cut All Colors, 33, 34
Sort Dialog Box, 35
Space, 34
Spacing, 34
Speckle, 104
Speckle Filter Factor, 104
Speed, 29
Spell Check, 44
Stack Repeats, 26
Star, 72
Stencil Tool, 73
Stenciling, 78
Stenciling Letters, 51
Storage Bin, 86
Straight Line Tracing, 59
Stretch Point, 41
Stroke and Fill, 25, 41
Stroke and Fill Tools, 87
Super Size, 53
SVG, 89
Tangent Node, 63
Templates, 91
Test, 10, 31
Test Cut, 30
Testing Pen Holder, 9
Text Compose, 43, 52
Text Substitution, 50
Text to Graphics, 45, 48, 49, 63, 80, 86
Text Underlining, 44
Thick Line, 25, 41, 87
Time Sign, 92
Tolerance, 104
Toolbars, 15, 19
Tools, 27
Tools toolbar, 20
Trace Setup, 55
Trailing Blade, 15
Transform, 75
Transformation, 47
Transporting, 5
Traveled Distance, 92
Troubleshooting, 17
Truncate Endpoints, 104
Undo Navigator, 26
Ungroup, 26
Uninstall Fonts, 43
Units, 14
USB, 13
Vectorization, 59
Vectorize Wizard, 53
VEF, 43
Warranty, 5
Weed, 83
Weed Border, 27
Welding, 73
WFN, 43
Word Art, 48
Workspace, 15
Workspace Colors, 20
WPC, 89
XOR Weld, 73, 79
Zooming, 22